Subject: [Unbearable] tokbind - New Meeting Session Request for IETF 102

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 30 May 2018 23:17:15 -0700

A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

---------------------------------------------------------
Working Group Name: Token Binding
Area Name: Security Area
Session Requester: Leif Johansson

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: ace tls oauth secevent

People who must be present:
  Eric Rescorla
  Stephen Farrell
  Leif Johansson
  Dirk Balfanz
  John Bradley
  Andrey Popov
  Mike Jones

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Leif Johansson <[email-masked]>
Date: Thu, 31 May 2018 08:22:14 +0200

Time to figure out an agenda for Montreal folks!

Even if our core documents are progressing through the IESG we still
have tls1.3 and ttrp to try to finish.

	Cheers Leif

On 2018-05-31 08:17, IETF Meeting Session Request Tool wrote:
> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable
>

---

From: Brian Campbell <[email-masked]>
Date: Thu, 31 May 2018 16:49:00 -0600

I'd like to request some agenda time to cover the TTRP draft, which will
likely consist of an overview and status update (with some gratuitous
photos of recent IETF meeting locations) and a plea to move towards WGLC.
Thanks!

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._