Subject: [Unbearable] Ignas Bagdonas' No Objection on draft-ietf-tokbind-protocol-17: (with COMMENT)

From: Ignas Bagdonas <[email-masked]>
Date: Mon, 07 May 2018 23:30:37 -0700

Ignas Bagdonas has entered the following ballot position for
draft-ietf-tokbind-protocol-17: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tokbind-protocol/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

A clearly written document. Thank you.

A small nit: the document states that it specifies version 1.0 of protocol, but
the actual version value is defined in tokbind-negotiation document, there is
no mention of version encoding in the protocol document itself. Is this
intentional?

---

From: Andrei Popov <[email-masked]>
Date: Thu, 10 May 2018 00:14:28 +0000

Thanks Ignas, I'm adding version encoding information in the next revision of the document.

Cheers,

Andrei

-----Original Message-----
From: Ignas Bagdonas <[email-masked]> 
Sent: Monday, May 7, 2018 11:31 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; John Bradley <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Ignas Bagdonas' No Objection on draft-ietf-tokbind-protocol-17: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fiesg%2Fstatement%2Fdiscuss-criteria.html&data=02%7C01%7CAndrei.Popov%40microsoft.com%7C2a8f2642f6804374224608d5b4ad377c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636613578424291556&sdata=KnEc2CqOxktjgX0PuTg7cY%2F%2F6mwCrp8%2FgljyRhM%2FS3Y%3D&reserved=0
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tokbind-protocol%2F&data=02%7C01%7CAndrei.Popov%40microsoft.com%7C2a8f2642f6804374224608d5b4ad377c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636613578424291556&sdata=T%2BIpZPXBvxhOAn0e3TQK9YEBUJDPxCJvg2J0ipeSNj8%3D&reserved=0

A small nit: the document states that it specifies version 1.0 of protocol, but the actual version value is defined in tokbind-negotiation document, there is no mention of version encoding in the protocol document itself. Is this intentional?