Subject: [Unbearable] Genart last call review of draft-ietf-tokbind-https-14

From: Linda Dunbar <[email-masked]>
Date: Thu, 03 May 2018 13:35:03 -0700

Reviewer: Linda Dunbar
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-tokbind-https-14
Reviewer: Linda Dunbar
Review Date: 2018-05-03
IETF LC End Date: 2018-03-12
IESG Telechat date: 2018-05-10

Summary:
The document is written very clear, easy to understand,  and content is
complete.

Major issues: None

Minor issues: None

Nits/editorial comments:

Section 2 Page 4:
Question: is "Very response" a specific response in the following sentence?  If
yes, need to provide the definition as  I don't see it being defined anywhere
  "MAY be listed by a server in a Vary response header field,.."

thank you.

Linda dunbar

---

From: Dirk Balfanz <[email-masked]>
Date: Fri, 04 May 2018 02:54:54 +0000

The Vary response header refers to this HTTP header:
https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Vary

I think an additional definition/citation is unnecessary, as other basic
concepts of HTTP are also left undefined/uncited in the spec.

Please let me know if that's not acceptable, and I'll look for a way to add
a citation.

Thank,

Dirk.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 9 May 2018 14:01:32 -0400

Linda, thanks for your review. Dirk, thanks for your response. Vary is defined in RFC 7231 I think, so it would be trivial to add a citation, but agree that it is not strictly necessary.

I have entered a DISCUSS ballot to chat about some issues in Sec 2.1.

Alissa

> On May 3, 2018, at 10:54 PM, Dirk Balfanz <[email-masked]> wrote:
> 
> The Vary response header refers to this HTTP header: https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Vary <https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Vary> 
> 
> I think an additional definition/citation is unnecessary, as other basic concepts of HTTP are also left undefined/uncited in the spec..
> 
> Please let me know if that's not acceptable, and I'll look for a way to add a citation.
> 
> Thank,
> 
> Dirk.
> 
> 
> On Thu, May 3, 2018 at 1:35 PM Linda Dunbar <[email-masked] <mailto:[email-masked]>> wrote:
> Reviewer: Linda Dunbar
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>>.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art