Subject: [email-masked] and [email-masked] mailing list instructions....

From: Michael Mealling <[email-masked]>
Date: Thu, 12 Dec 2002 00:34:57 -0500

Hi again,
  Now that the documents have been published the IANA has setup the
nameservers and corresponding  mailing lists. Here are the subscription
instructions:

To subscribe to the urn.arpa submission list send mail to [email-masked]
with no subject and the following as the body:

subscribe register

For the uri.arpa submission list, do the same thing but send it to
[email-masked].

Each list has a web archive:

http://www.iana.org/list-archives/register-uri/
http://www.iana.org/list-archives/register-urn/

After a few days for folks to get subscribed I expect registrants to begin
posting their NAPTR insertion requests....

---

From: Jim Fleming <[email-masked]>
Date: Thu, 12 Dec 2002 00:54:19 -0600

http://www.isi.edu/in-notes/rfc920.txt
"Now it is seen that there is no strong motivation for
there to be a top level ARPA domain.  The plan is for the current
ARPA domain to go out of business as soon as possible.  Hosts that
are currently members of the ARPA domain should make arrangements to
join another domain."
====

----- Original Message -----
From: "Michael Mealling" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 11, 2002 11:34 PM
Subject: [email-masked] and [email-masked] mailing list instructions....

> posting their NAPTR insertion requests....

====

Jim Fleming
128-bit DNS is closer than you think...
IPv16...AN...OZ...AM...NZ...AE...FM...NR...SZ...AC...DE...FI...JM...NO...PS...TV...WZ
0:203     ONLINE
http://ipv8.dyndns.tv
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee