Subject: [urn] Fwd: [weirds] FYI: workshop on domain names and persistence

From: Andy Newton <[email-masked]>
Date: Thu, 3 Nov 2011 08:33:21 -0400

This seems very URNish if you ask me.

-andy

Begin forwarded message:

> From: Peter Saint-Andre <[email-masked]>
> Date: November 3, 2011 12:40:27 AM EDT
> To: [email-masked]
> Subject: [weirds] FYI: workshop on domain names and persistence
> 
> I learned today of a call for participation in a workshop on domain
> names and persistence to be held in Bristol, UK on December 8:
> 
> http://www.w3.org/2001/tag/doc/idcc_workshop.html
> 
> It's possible that some folks on this list might be interested. Feel
> free to forward as appropriate.
> 
> Peter
> 
> -- 
> Peter Saint-Andre
> https://stpeter.im/
> 
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: Jonathan Rees <[email-masked]>
Date: Thu, 3 Nov 2011 13:29:40 -0400

In fact it is very URNish. (I'm one of the organizers, and on this
list.) You're all most welcome to come. Think of it as an examination
of the prospects for URNs in http: space. Positive and negative
results both welcome here.

Best
Jonathan

On Thu, Nov 3, 2011 at 8:33 AM, Andy Newton <[email-masked]> wrote:
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>