Subject: [urn] Review requested of draft-bbf-bbf-urn-01

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 4 Apr 2016 15:33:41 +0000

Hi URN experts,
A review of https://tools.ietf.org/html/draft-bbf-bbf-urn-01 would be much appreciated. Benoit has said he will AD sponsor this draft.

Just to tackle an obvious question that will come to the minds of many: Why is BBF asking for 3 namespaces?
2 of the namespaces requested are historical namespaces that BBF has squatted on for many years. Both are in wide use in many service provider environments. Because of this, BBF thinks it would be best to get these 2 legitimized and out of the squatter shadows. 
For new efforts, BBF would like to use the "bbf" namespace.

Thanks,
Barbara

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 20 Apr 2016 13:07:40 +0000

Hi URN experts,
It would be really helpful if someone could take a look at https://tools.ietf.org/html/draft-bbf-bbf-urn-01 and say if there's anything wrong with it. Thanks,
Barbara

> Hi URN experts,
> A review of https://tools.ietf.org/html/draft-bbf-bbf-urn-01 would be much
> appreciated. Benoit has said he will AD sponsor this draft.
> 
> 2 of the namespaces requested are historical namespaces that BBF has
> squatted on for many years. Both are in wide use in many service provider
> environments. Because of this, BBF thinks it would be best to get these 2
> legitimized and out of the squatter shadows.
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn