Subject: [urn] URI browser?

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 21 Dec 2016 12:07:44 +0000

All,

The ultimate paragraph of §4.4 introduces the term "URI browser". Is that the same as "any application displaying URIs"?

Thanks,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur
Adickesallee 1
60322 Frankfurt am Main
Telefon: +49 69 1525-1752
Telefax: +49 69 1525-1799
mailto:[email-masked] 
http://www.dnb.de

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Dec 2016 12:24:51 -0700

> The ultimate paragraph of §4.4 introduces the term "URI browser". Is that the same as "any application displaying URIs"?

I like that better.

Peter