Subject: [urn] Informal URN Namespaces

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 21 Dec 2016 12:16:54 +0000

All,

A minor change proposal to the section on Informal URN Namespaces. The first paragraph of §5.2 ends: "Thus the syntax of an informal URN namespace is:". I think this should read "Thus the syntax of an informal URN namespace identifier is:".

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur
Adickesallee 1
60322 Frankfurt am Main
Telefon: +49 69 1525-1752
Telefax: +49 69 1525-1799
mailto:[email-masked] 
http://www.dnb.de

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Dec 2016 12:02:59 -0700

On 12/21/16 5:16 AM, Svensson, Lars wrote:
> All,
>
> A minor change proposal to the section on Informal URN Namespaces.
> The first paragraph of §5.2 ends: "Thus the syntax of an informal URN
> namespace is:". I think this should read "Thus the syntax of an
> informal URN namespace identifier is:".

Agreed!

Peter