Subject: [urn] Approval of version-18 of 2141bis

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 21 Dec 2016 12:32:41 +0000

Dear WG,

This is just a short note that I have reviewed version 18 of RFC 2141 bis. I think this version is ready for last call (modulo the changes being proposed by other people than me). I want to express my gratitude to the editors for their hard work and to everyone else who has contributed to this important specification.

I have sent some suggestions for changes if there still is time to consider them. If not, I support version-18 as is (modulo other changes).

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur
Adickesallee 1
60322 Frankfurt am Main
Telefon: +49 69 1525-1752
Telefax: +49 69 1525-1799
mailto:[email-masked] 
http://www.dnb.de

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Dec 2016 12:01:33 -0700

On 12/21/16 5:32 AM, Svensson, Lars wrote:
> Dear WG,
>
> This is just a short note that I have reviewed version 18 of RFC 2141
> bis. I think this version is ready for last call (modulo the changes
> being proposed by other people than me). I want to express my
> gratitude to the editors for their hard work and to everyone else who
> has contributed to this important specification.

And thanks to you and everyone else who have provided feedback!

> I have sent some suggestions for changes if there still is time to
> consider them. If not, I support version-18 as is (modulo other
> changes).

We definitely have a bit of time to address the issues that you, Henry, 
and Juha have raised on the list. John and I are working to incorporate 
some changes as quickly as we can and plan to publish version -19 in the 
very near future.

Peter