Subject: [urn] r-component (Syntax of example URN)

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 21 Dec 2016 12:04:26 +0000

All,

In §2.3.1 of version-18, there is an example URN:

urn:example:foo-bar-baz-qux?+CCResolve: cc=uk

Is it intentional that there is a blank between "CCResolve:" and "cc=uk"?

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur
Adickesallee 1
60322 Frankfurt am Main
Telefon: +49 69 1525-1752
Telefax: +49 69 1525-1799
mailto:[email-masked] 
http://www.dnb.de

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Dec 2016 13:28:24 -0700

> Is it intentional that there is a blank between "CCResolve:" and "cc=uk"?

I think that is an error; thanks for catching it.

Peter