Subject: Re: [urn] Moving ahead with draft-spinosa-urn-lex

From: Enrico Francesconi <[email-masked]>
Date: Fri, 11 Oct 2019 14:32:53 +0200

Dear All,
   are there any news with the URN:LEX rfc, final step?

I take also the opportunity to send you an update of my affiliation, considering that ITTIG-CNR has changed its name into IGSG-CNR:

IGSG - CNR    [ex ITTIG - CNR]
Institute of Legal Informatics and Judicial Systems
Italian National Research Council

Via de' Barucci 20
50127 Florence
Italy

email: [email-masked]

Thanks for your collaboration
best regards
   Enrico Francesconi

Il ven 21 giu 2019, 23:52 Peter Saint-Andre <[email-masked] <mailto:[email-masked]>> ha scritto:
Unfortunately I will need to do this next week, but I have put time on my calendar to make sure it happens!

Sent from mobile, might be terse 

On Jun 15, 2019, at 6:57 AM, Enrico Francesconi <[email-masked] <mailto:[email-masked]>> wrote:

> Ciao Peter,
>    thank you very much for that!
> 
> Best regards
>    Enrico
> 
> 
> Il sab 15 giu 2019, 15:50 Peter Saint-Andre <[email-masked] <mailto:[email-masked]>> ha scritto:
> Ciao Enrico,
> 
> My apologies for the delay. I will reply in this thread and all the
> others next week.
> 
> Peter
> 
> On 6/15/19 3:12 AM, Enrico Francesconi wrote:
> > Dear All,
> >    sorry to disturb you again, I'm just back to you because I was
> > contacted again about the status of the possible urn:lex rfc, as the
> > official recommendation mentioned in my message below is about to be
> > released.
> > I do appreciate your feedback on that,
> > thanks!
> > 
> > Best regards
> >    Enrico
> > 
> > Il gio 6 giu 2019, 12:44 Enrico Francesconi <[email-masked] <mailto:[email-masked]>
> > <mailto:[email-masked] <mailto:[email-masked]>>> ha scritto:
> > 
> >     Dear Peter and Alexey,
> >        we have just received by the "Agenzia per l’Italia Digitale"
> >     (Agency for Digital Italy, AGID), Italian authority for information
> >     technologies in the public administration, a request for news about
> >     the status of URN:LEX. They wish to make reference to URN:LEX as an
> >     IETF standard in an official recommendation for Italian public
> >     administrations aimed to be publish by next July.
> >     We take therefore this opportunity to ask you the status of the
> >     publication procedure as RFC.
> > 
> >     Thanks a lot for your collaboration!
> >     Best regards
> > 
> >        Enrico
> > 
> > 
> >     ---
> >     Enrico Francesconi
> >     ITTIG - CNR
> >     Institute of Legal Information Theory and Techniques
> >     Italian National Research Council
> > 
> >     Via de' Barucci 20
> >     50127 Florence
> >     Italy
> > 
> >     Tel: +39-055-4399-665
> >     Fax: +39-055-4399-605
> >     email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> > 
> >     > On 5 Mar 2019, at 02:41, Peter Saint-Andre <[email-masked] <mailto:[email-masked]>
> >     <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> >     >
> >     > As far as I know, this Internet-Draft is intended to be published
> >     as an
> >     > informational RFC, in which case the IANA registration would happen
> >     > through normal processes before publication. However, the datatracker
> >     > page indicates that Alexey needs to follow up (specifically it appears
> >     > that he needs to create the writeup for balloting by the IESG).
> >     >
> >     > Alexey, please let us know if we're mistaken about the next steps for
> >     > this registration.
> >     >
> >     > Peter
> >     >
> >     > On 3/4/19 11:19 AM, Enrico Francesconi wrote:
> >     >> Dear Dale and Peter,
> >     >>   are there any news about the actual registration at IANA of the
> >     urn:lex namespace based on draft-spinosa-urn-lex-13?
> >     >>
> >     >> https://datatracker.ietf.org/doc/draft-spinosa-urn-lex/ <https://datatracker.ietf.org/doc/draft-spinosa-urn-lex/>
> >     >>
> >     >> Thanks a lot for your cooperation!
> >     >> Best regards
> >     >>
> >     >>   Pierluigi and Enrico
> >     >>
> >     >> ---------------------------------------------------------
> >     >> Enrico Francesconi
> >     >> ITTIG - CNR
> >     >> Institute of Legal Information Theory and Techniques
> >     >> Italian National Research Council
> >     >>
> >     >> Via de' Barucci 20
> >     >> 50127 Florence
> >     >> Italy
> >     >>
> >     >> Tel: +39-055-4399-665
> >     >> Fax: +39-055-4399-605
> >     >> email: [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> >     >> ---------------------------------------------------------
> >     >>
> >     >>> On 12 dic 2018, at 18:30, Peter Saint-Andre <[email-masked] <mailto:[email-masked]>
> >     <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> >     >>>
> >     >>> Actually, I'll coordinate with Alexey, since he's the sponsoring
> >     Area
> >     >>> Director.
> >     >>>
> >     >>> Peter
> >     >>>
> >     >>> On 12/12/18 7:39 AM, Peter Saint-Andre wrote:
> >     >>>> In my role as URN review team lead, I will contact the IANA.
> >     >>>>
> >     >>>> On 12/12/18 7:35 AM, Enrico Francesconi wrote:
> >     >>>>> Dear Dale,
> >     >>>>>   thanks for your feedback! Frankly I don't know who is the
> >     >>>>> responsible, is it maybe the ietf secretary?
> >     >>>>> Best
> >     >>>>>   Enrico
> >     >>>>>
> >     >>>>> Il giorno mer 12 dic 2018, 04:13 Dale R. Worley
> >     <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> >     >>>>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>> ha
> >     scritto:
> >     >>>>>
> >     >>>>>   Enrico Francesconi <[email-masked] <mailto:[email-masked]>
> >     <mailto:[email-masked] <mailto:[email-masked]>>
> >     >>>>>   <mailto:[email-masked] <mailto:[email-masked]>
> >     <mailto:[email-masked] <mailto:[email-masked]>>>> writes:
> >     >>>>>> being quite a long time since the last communication (June
> >     2018), we
> >     >>>>>> were wondering whether any action from our side is needed
> >     before to
> >     >>>>>> proceed with the so called "experimental" registration of the
> >     URN:LEX
> >     >>>>>> namespace.
> >     >>>>>
> >     >>>>>   Sorry, we've dropped the ball here.  As far as I can tell
> >     from reviewing
> >     >>>>>   the discussion at
> >     >>>>> 
> >      https://www.ietf.org/mail-archive/web/urn/current/maillist.html <https://www.ietf.org/mail-archive/web/urn/current/maillist.html>, we
> >     have
> >     >>>>>   consensus to register the namespace based on
> >     draft-spinosa-urn-lex-13,
> >     >>>>>   but we haven't actually notified IANA of that.  Who is it
> >     that notifies
> >     >>>>>   IANA?
> >     >>>>>
> >     >>>>>   Dale
> >     >>>>>
> >     >>>>
> >     >>>> _______________________________________________
> >     >>>> urn mailing list
> >     >>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
> >     >>>> https://www.ietf.org/mailman/listinfo/urn <https://www.ietf.org/mailman/listinfo/urn>
> >     >>>>
> >     >>
> > 
> > 
> > _______________________________________________
> > urn mailing list
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/urn <https://www.ietf.org/mailman/listinfo/urn>
> > 
>

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 17 Oct 2019 22:00:33 -0400

Alexey,

Can you get us ([email-masked]) an update on the processing of
draft-spinosa-urn-lex?

As far as I can tell, the URN group has been satisfied with this
registration/I-D since last December, but its processing has been
stalled for reasons that are obscure.

I understand that you are the supervising Area Director of this
activity, so on behalf of the URN group, I am requesting guidance from
you as to the next step for completing this work.

Yours truly,

Dale