Subject: agenda ideas?

From: April Marine <[email-masked]>
Date: Thu, 13 Jul 2000 09:42:08 -0700 (PDT)

Hi,

I should be working on an agenda for the USWG mtg.  Are there any items
people would like to see on the agenda?  I notice we haven't seen much
discussion on the list re the Tao draft.  That's changed quite a bit, so
pls take a look at it as one item.  Other ideas?

thanks!
April

---

From: "Susan R. Harris" <[email-masked]>
Date: Fri, 14 Jul 2000 11:19:48 -0400 (EDT)

Hi - does anyone have a copy of the most recent message Donald Eastlake
sent out, with comments about the new Tao draft? If so, could you forward
it to me?  Thanks.