Subject: RE: Tao overall organization

From: Gary Malkin <[email-masked]>
Date: Thu, 20 Jul 2000 10:46:45 -0400

The issue of Big Document/Smaller Documents is as old the USWG.
In paper RFC form, I think two documents would be better.  If
they webify them, they can combine them into one because it's
easy to hop through a web page.  I think we can get by without
a lot of cross references.  Each doc will mention the other in
its intro, then we can replicate some material in each (if we
even find that necessary).  I think that if we make this too
big (i.e., any bigger than it already is), people won't even
try to extract the bits they want.

-----Original Message-----
From: Paul Hoffman / IMC [mailto:[email-masked]]
Sent: Thursday, July 20, 2000 12:18 AM
To: Donald E. Eastlake 3rd; USWG
Subject: Re: Tao overall organization

At 11:04 PM -0400 7/19/00, Donald E. Eastlake 3rd wrote:
>While Paul has an interesting point, I still feel that two documents
>would each be more usable, used, and useful.

I can believe this. However, there will be *lots* of cross-references 
between the two, which might be distracting. The two would have to be 
released in synch.

Tao1 and Tao2? TaoMeeting is an easy one, but I'm not sure what we 
would want to briefly name the IETF/WG/RFC/I-D document.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Thu, 20 Jul 2000 16:04:40 -0400

I agree that there wouldn't be that may cross references.  And to
answer Paul, it is common for STDs to include multiple RFCs.  I would
assume there would be one FYI 17, The Tao of IETF, consisting of two
RFCs:
	The Tao of IETF: Guide for New IETF Meeting Attendees
	The Tao of IETF: Guide for New IETF Participants
Donald

From:  Gary Malkin <[email-masked]>
Message-ID:  <[email-masked]>
To:  "'Paul Hoffman / IMC'" <[email-masked]>,
            "Donald E. Eastlake 3rd" <[email-masked]>,
            USWG <[email-masked]>
Date:  Thu, 20 Jul 2000 10:46:45 -0400

---

From: "Susan R. Harris" <[email-masked]>
Date: Fri, 21 Jul 2000 12:13:32 -0400 (EDT)

> easy to hop through a web page. I think we can get by without

Wouldn't it be confusing to users, though, if the RFCs didn't match the
web version?  If someone saw it on the web, got interested, and wanted to
print it, they might not be sure which one they want.

> even find that necessary).  

If both docs were truly for newbies, it seems like there'd be quite a
bit of overlap.  Wouldn't the IETF/WG/RFC/I-D document need to include
sections like "Registration" and "Newcomer's Orientation"?  And the
reverse - the Attendee Tao would need to include, e.g., the info about the
importance of WG mailing lists that's also in the other doc.

> I think that if we make this too

So the current 20 pages would be acceptable for a combined doc? (which I'm 
in favor of, as you probably gathered ...)

---

From: Ray Plzak <[email-masked]>
Date: Fri, 21 Jul 2000 14:05:20 -0400 (EDT)

A one document approach with two RFCs would be Part 1 and Part 2.

Ray

On Fri, 21 Jul 2000, Susan R. Harris wrote:

> Date: Fri, 21 Jul 2000 12:13:32 -0400 (EDT)
> From: Susan R. Harris <[email-masked]>
> To: Gary Malkin <[email-masked]>
> Cc: USWG <[email-masked]>
> Subject: RE: Tao overall organization
> 
>