Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-00.txt

From: "R. P. Channing Rodgers, M.D." <[email-masked]>
Date: Fri, 26 Oct 2001 12:01:59 -0400 (EDT)

Actually,  the original does not make logical sense.  It is not *because* the
Internet is international that privacy policies differ.  How about:

   The Internet is international, and privacy protections differ widely from
   country to country.

Clearer, and 7 words shorter.  8^)

Cheerio, Rick Rodgers

> From [email-masked] Fri Oct 26 09:31:03 2001
> From: [email-masked]
> To: [email-masked], [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-00.txt
> Date: Fri, 26 Oct 2001 14:15:00 +0100
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2652.35)
> Content-Transfer-Encoding: 8bit
> Sender: [email-masked]
> 
> 
> Paul,
> 
> "Because the Internet is international, the privacy
> protections in one country might be very different than those in another
> country."
> 
> How about " ...different FROM...." ?
> 
> 	Regards,
> 
> 	Graham Travers
> 
> 	International Standards Manager
> 	BTexact Technologies
> 
> 	e-mail:   [email-masked]
> 	tel:      +44(0) 1359 235086
> 	mobile:   +44(0) 7808 502536
> 	fax:      +44(0) 1359 235087
> 
> 	HWB279, PO Box 200, London, N18 1ZF, UK
> 
> 	BTexact Technologies is a trademark of British Telecommunications
> plc
> 	Registered office: 81 Newgate Street London EC1A 7AJ
> 	Registered in England no. 1800000
> 
> 	This electronic message contains information from British
> Telecommunications plc which may be privileged or confidential. The
> information is intended to be for the use of the individual(s) or entity
> named above. If you are not the intended recipient be aware that any
> disclosure, copying, distribution or use of the contents of this information
> is prohibited. If you have received this electronic message in error, please
> notify us by telephone or email (to the numbers or address above)
> immediately.
> 	      
> 
>

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Fri, 26 Oct 2001 11:30:24 -0700

>Clearer, and 7 words shorter.  8^)

And correct! Good change.

--Paul Hoffman, Director
--Internet Mail Consortium