Subject: RES: I-D ACTION:draft-ietf-uswg-fyi7-00.txt

From: "Rosa, Lincoln" <[email-masked]>
Date: Mon, 5 Nov 2001 12:42:11 -0500

Why we just leave the title unchanged for while and put our eyes in the
CONTENTS of the draft and then we back and think about it after that?

The name of the car is the most important thing after we decided "what and
how" will be the car...

Thanks

Lincoln Rosa

-----Mensagem original-----
De: April Marine [mailto:[email-masked]]
Enviada em: segunda-feira, 5 de novembro de 2001 14:33
Para: Ray Plzak
Cc: USWG; Joyce K. Reynolds
Assunto: RE: I-D ACTION:draft-ietf-uswg-fyi7-00.txt

Darn good question.  On the one hand, the beauty of the fyi series is that
titles are static, but since the number is also static, not sure why we
couldn't change the title if we really wanted to.

However, I will ask the Sage of FYIs.  Joyce??

thanks!
A.

On Mon, 5 Nov 2001, Ray Plzak wrote:

>
> April,
>
> I thought that the titles of FYIs could not be changed.  Am I wrong?
>
> Ray
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On
> > Behalf Of Walt
> > Houser
> > Sent: Monday, November 05, 2001 10:09 AM
> > To: Donald E. Eastlake 3rd
> > Cc: [email-masked]; [email-masked]
> > Subject: Re: I-D ACTION:draft-ietf-uswg-fyi7-00.txt
> >
> >
> >
> > 1) We should change the title to "FYI for the Experienced User"
> >
> > 2) Question 4.3 refers to "layer 3 (network layer)"  The
> > layers are not
> > explained. We should 1) remove the references to "layers"  2) explain
> > layers or 3) cite a reference where the layer model is covered. Given
> > the nature of the other material in the FYI, I do not believe the
> > concept of layers is essential and we should take option 1.
> >
> > 3) 5.2 Change "... when suing a secure connection ..." should
> > read "...
> > when using a secure connection..."
> >
> > Donald E. Eastlake 3rd wrote:
> >
> > >Why is that?  The title of this internet-draft can certainly be
> > >changed. As long as you keep the same file name and increment the
> > >version, the IETF Secretariate will accept updated drafts with minor
> > >title changes. I've done it myself. You may have to bug them to be
> > >sure the right new title goes out in the ID ACTION announcements.
> > >
> > >And if/when the new draft is actually approved as the new FYI 7, I
> > >don't understand any reason why, at that time, a minor change in the
> > >title of the FYI couldn't be made...
> > >
> > >Donald
> > >
> > >From:  "Ray Plzak" <[email-masked]>
> > >To:  "'Walt Houser'" <[email-masked]>, <[email-masked]>
> > >Cc:  "'April Marine'" <[email-masked]>
> > >Date:  Tue, 23 Oct 2001 12:11:25 -0400
> > >Message-ID:  <[email-masked]>
> > >In-Reply-To:  <[email-masked]>
> > >
> > >>That is the title of the FYI.  The editor neglected to put
> > a ":" between the
> > >>2 occurances of the word "answers".  The title can not be changed.
> > >>
> > >>Ray
> > >>
> > >>>-----Original Message-----
> > >>>From: Walt Houser [mailto:[email-masked]]
> > >>>Sent: Tuesday, October 23, 2001 12:05 PM
> > >>>To: [email-masked]; [email-masked]
> > >>>Cc: April Marine
> > >>>Subject: Re: I-D ACTION:draft-ietf-uswg-fyi7-00.txt
> > >>>
> > >>>
> > >>>The title repeats the word "answers" ie:  FYI on Questions
> > >>>and Answers
> > >>>Answers to Commonly asked "Experienced Internet User" Questions
> > >>>
> > >>>
> > >>>[email-masked] wrote:
> > >>>
> > >>>>A New Internet-Draft is available from the on-line
> > >>>>
> > >>>Internet-Drafts directories.
> > >>>
> > >>>>This draft is a work item of the User Services Working Group
> > >>>>
> > >>>of the IETF.
> > >>>
> > >>>>	Title		: FYI on Questions and Answers Answers
> > >>>>
> > >>>to Commonly asked
> > >>>
> > >>>>                        'Experienced Internet User' Questions
> > >>>>	Author(s)	: R. Plzak, G. Malkin, W. Houser
> > >>>>	Filename	: draft-ietf-uswg-fyi7-00.txt
> > >>>>	Pages		: 8
> > >>>>	Date		: 22-Oct-01
> > >>>>
> > >>>>This memo provides information to the experienced
> > Internet user that
> > >>>>wants to know more.  The term 'experienced user' is used to
> > >>>>differentiate this user from the new users addressed by FYI4.  The
> > >>>>term experienced is relative. For the purpose of this memo
> > >>>>_experienced_ is any user who is familiar with the concepts
> > >>>>described in FYI 4.  The information provided in this memo is what
> > >>>>may be described as an upper level or top level
> > description of some
> > >>>>of the applications and protocols that are in common use on the
> > >>>>Internet today.  This memo does not provide precise technical
> > >>>>descriptions.  For these the reader is referred to the appropriate
> > >>>>RFC or other documentation.  A conscious effort has been made to
> > >>>>keep this memo brief but at the same time provide the depth of
> > >>>>information necessary to provide a general understanding of the
> > >>>>applications and protocols described.
> > >>>>
> > >>>>A URL for this Internet-Draft is:
> > >>>>http://www.ietf.org/internet-drafts/draft-ietf-uswg-fyi7-00.txt
> > >>>>
> > >>>>To remove yourself from the IETF Announcement list, send a
> > >>>>
> > >>>message to
> > >>>
> > >>>>ietf-announce-request with the word unsubscribe in the body
> > >>>>
> > >>>of the message.
> > >>>
> > >>>>Internet-Drafts are also available by anonymous FTP. Login
> > >>>>
> > >>>with the username
> > >>>
> > >>>>"anonymous" and a password of your e-mail address. After
> > logging in,
> > >>>>type "cd internet-drafts" and then
> > >>>>	"get draft-ietf-uswg-fyi7-00.txt".
> > >>>>
> > >>>>A list of Internet-Drafts directories can be found in
> > >>>>http://www.ietf.org/shadow.html
> > >>>>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > >>>>
> > >>>>
> > >>>>Internet-Drafts can also be obtained by e-mail.
> > >>>>
> > >>>>Send a message to:
> > >>>>	[email-masked].
> > >>>>In the body type:
> > >>>>	"FILE /internet-drafts/draft-ietf-uswg-fyi7-00.txt".
> > >>>>
> > >>>>NOTE:	The mail server at ietf.org can return the document in
> > >>>>	MIME-encoded form by using the "mpack" utility.  To use this
> > >>>>	feature, insert the command "ENCODING mime" before the
"FILE"
> > >>>>	command.  To decode the response(s), you will need "munpack"
or
> > >>>>	a MIME-compliant mail reader.  Different MIME-compliant
> > >>>>
> > >>>mail readers
> > >>>
> > >>>>	exhibit different behavior, especially when dealing with
> > >>>>	"multipart" MIME messages (i.e. documents which have been
split
> > >>>>	up into multiple messages), so check your local
documentation on
> > >>>>	how to manipulate these messages.
> > >>>>
> > >>>>
> > >>>>Below is the data which will enable a MIME compliant mail reader
> > >>>>implementation to automatically retrieve the ASCII version of the
> > >>>>Internet-Draft.
> > >>>>
> > >>>>draft-ietf-uswg-fyi7-00.txt
> > >>>>
> > >>>>Content-Type:
> > >>>>
> > >>>>Message/External-body
> > >>>>
> > >>>>
> > >>>>
> > >>>--------------------------------------------------------------
> > >>>----------
> > >>>
> > >>>>Part 1.2
> > >>>>
> > >>>>Content-Type:
> > >>>>
> > >>>>Multipart/Alternative
> > >>>>
> > >>>>
> > >>>--
> > >>>Walt Houser <[email-masked]>, Webmaster http:/www.va.gov/
> > >>>VA OI&T Program Coordination Service (045APC)
> > >>>VA Privacy Notice for Information Collected from E-mails and
> > >>>Web Forms <http://www.va.gov/privacy/email.asp>
> > >>>
> > >.
> > >
> >
> > --
> > Walt Houser <[email-masked]>, Webmaster http:/www.va.gov/
> > VA OI&T Program Coordination Service (045APC)
> > VA Privacy Notice for Information Collected from E-mails and
> > Web Forms <http://www.va.gov/privacy/email.asp>
> >
> >
> >
>
>

---

From: April Marine <[email-masked]>
Date: Mon, 5 Nov 2001 09:03:34 -0800 (PST)

Yes, good point.  I bet we can check out both at the same time tho.

But if you have comments, PLEASE send them along!  (That goes for
everyone! :)

A.