Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-01.txt (fwd)

From: "Ray Plzak" <[email-masked]>
Date: Thu, 7 Mar 2002 12:53:13 -0500

I find it curious that you have a concern but are apparently don't want
to participate in an open and transparent process to provide information
to the largest possible number of people.  You could subscribe to the
USWG list for a short duration to make your opinions known.  If you
check the header you will see that I am posting this to the USWG list.
All of us on the list want to hear everything so that we can make
informed decisions.  This means that every person who wants to say
something should be given the opportunity.  Your statement is contrary
to our desire to solicit comment.  I personally request that you
recondsider your position and submit your comments to the list.  If you
do not desire to do so, then your comments and text will not be
considered.

Ray

> -----Original Message-----
> From: Lloyd Wood [mailto:[email-masked]] 
> Sent: Thursday, March 07, 2002 12:44 PM
> To: Ray Plzak
> Cc: [email-masked]; [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-01.txt (fwd)
> 
> 
> On Thu, 7 Mar 2002, Ray Plzak wrote:
> 
> > Would you please post your comment regarding tunnelling and section 
> > 3.7 to the uswg list and provide an explanation for you comments.
> 
> You don't mention tunneling or tunnels anywhere else in the 
> doc. And you clearly don't understand what tunneling is.
> 
> I have no intention of posting to some list I don't read.
> 
> >
> > Thanks,
> >
> > Ray
> >
> > > -----Original Message-----
> > > From: Lloyd Wood [mailto:[email-masked]]
> > > Sent: Thursday, March 07, 2002 11:55 AM
> > > To: Ray Plzak
> > > Cc: [email-masked]; [email-masked]
> > > Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-01.txt (fwd)
> > >
> > >
> > > On Thu, 7 Mar 2002, Ray Plzak wrote:
> > >
> > > > Apparently a bad address.
> > >
> > > Well, he's listed as coauthor, so you should know where he is...
> > >
> > > > Still need your suggested text for the item
> > > > that you found misleading.  Otherwise it stands as written.
> > >
> > > I recommend omitting any mention of tunneling and section 3.7.
> > >
> > > oh: Authors' addresses, not Author's.
> > >
> > > >
> > > > Ray
> > > >
> > > > > -----Original Message-----
> > > > > From: Lloyd Wood [mailto:[email-masked]]
> > > > > Sent: Thursday, March 07, 2002 11:37 AM
> > > > > To: Ray Plzak
> > > > > Cc: [email-masked]; [email-masked]
> > > > > Subject: RE: I-D ACTION:draft-ietf-uswg-fyi7-01.txt (fwd)
> > > > >
> > > > >
> > > > > On Thu, 7 Mar 2002, Ray Plzak wrote:
> > > > >
> > > > > > Apparently the ID tool and instructions for converting
> > > word to ID
> > > > > > style is flawed.
> > > > >
> > > > > I've used that and printed to text printers myself in
> > > some of my own
> > > > > drafts. The tool presumes that you are aware of 
> > > > > portability/ASCII limitations/char encodings (haven't 
> looked at 
> > > > > -07 of the relevant draft, which has just gone out...) - bad 
> > > > > workmen blame their tools...
> > > > >
> > > > > Mail to [email-masked] is not being delivered...
> > > > >
> > > > > cheers,
> > > > >
> > > > > L.
> > > > >
> > > > > > Please accept my apologies for this crap.  Please provide
> > > > > suggestted
> > > > > > replacement text for what you find particularly misleading.
> > > > > This will
> > > > > > only strengthen the document.
> > > > > >
> > > > > > Ray
> > > > > >
> > > > > > > -----Original Message-----
> > > > > > > From: Lloyd Wood [mailto:[email-masked]]
> > > > > > > Sent: Thursday, March 07, 2002 11:15 AM
> > > > > > > To: [email-masked]
> > > > > > > Cc: [email-masked]; [email-masked]
> > > > > > > Subject: I-D ACTION:draft-ietf-uswg-fyi7-01.txt (fwd)
> > > > > > >
> > > > > > >
> > > > > > > I find it amusing that a draft aimed at 'experienced
> > > > > Internet users'
> > > > > > > is filled with binary characters indicating a 
> Word/Windows 
> > > > > > > origin.
> > > > > > >
> > > > > > > Please turn off smart quotes, replace em dashes with
> > > > > hyphens.. and
> > > > > > > less the eventual text result on a unix box to spot
> > > any others.
> > > > > > >
> > > > > > > envelop not envelope?
> > > > > > >
> > > > > > > your definition of tunnelling and conflation of it
> > > with security
> > > > > > > encapsulation (IPSec ESP) is particularly misleading.
> > > > > > >
> > > > > > > put date in (c) ISOC statement at end...
> > > > > > >
> > > > > > > L.
> > > > > > >
> > > > > > >
> > > > > > >
> > > > >
> > > 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/
> > > > > > > >
> > > > > > >
> > > > > > > ---------- Forwarded message ----------
> > > > > > > Date: Wed, 06 Mar 2002 13:42:56 -0500
> > > > > > > From: [email-masked]
> > > > > > > To: IETF-Announce:  ;
> > > > > > > Cc: [email-masked]
> > > > > > > Subject: I-D ACTION:draft-ietf-uswg-fyi7-01.txt
> > > > > > >
> > > > > > > A New Internet-Draft is available from the on-line
> > > > > Internet-Drafts
> > > > > > > directories. This draft is a work item of the User
> > > > > Services Working
> > > > > > > Group of the IETF.
> > > > > > >
> > > > > > > 	Title		: FYI on Questions and Answers Answers
> > > > > > > to Commonly asked
> > > > > > >                          'Experienced Internet 
> User' Questions
> > > > > > > 	Author(s)	: R. Plzak, G. Malkin, W. Houser
> > > > > > > 	Filename	: draft-ietf-uswg-fyi7-01.txt
> > > > > > > 	Pages		: 7
> > > > > > > 	Date		: 05-Mar-02
> > > > > > >
> > > > > > > This memo provides information to the experienced
> > > > > Internet user that
> > > > > > > wants to know more.  The term 'experienced user' 
> is used to 
> > > > > > > differentiate this user from the new users addressed by
> > > > > FYI4.  The
> > > > > > > term experienced is relative.
> > > > > > >
> > > > > > > A URL for this Internet-Draft is: 
> > > > > > > 
> http://www.ietf.org/internet-drafts/draft-ietf-uswg-fyi7-01.
> > > > > > > tx
> > > > > > t
> > > > > >
> > > > > > To remove yourself from the IETF Announcement list, send a
> > > > > message to
> > > > > > ietf-announce-request with the word unsubscribe in the
> > > body of the
> > > > > > message.
> > > > > >
> > > > > > Internet-Drafts are also available by anonymous FTP. Login 
> > > > > > with the username "anonymous" and a password of your e-mail 
> > > > > > address. After logging in, type "cd 
> internet-drafts" and then
> > > > > > 	"get draft-ietf-uswg-fyi7-01.txt".
> > > > > >
> > > > > > A list of Internet-Drafts directories can be found in 
> > > > > > http://www.ietf.org/shadow.html or 
> > > > > > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > > > > >
> > > > > >
> > > > > > Internet-Drafts can also be obtained by e-mail.
> > > > > >
> > > > > > Send a message to:
> > > > > > 	[email-masked].
> > > > > > In the body type:
> > > > > > 	"FILE /internet-drafts/draft-ietf-uswg-fyi7-01.txt".
> > > > > >
> > > > > > NOTE:	The mail server at ietf.org can return 
> the document in
> > > > > > 	MIME-encoded form by using the "mpack" utility.
> > >  To use this
> > > > > > 	feature, insert the command "ENCODING mime"
> > > before the "FILE"
> > > > > > 	command.  To decode the response(s), you will
> > > need "munpack" or
> > > > > > 	a MIME-compliant mail reader.  Different MIME-compliant
> > > > > mail readers
> > > > > > 	exhibit different behavior, especially when dealing with
> > > > > > 	"multipart" MIME messages (i.e. documents which
> > > have been split
> > > > > > 	up into multiple messages), so check your local
> > > documentation on
> > > > > > 	how to manipulate these messages.
> > > > > >
> > > > > >
> > > > > > Below is the data which will enable a MIME compliant
> > > mail reader
> > > > > > implementation to automatically retrieve the ASCII
> > > version of the
> > > > > > Internet-Draft.
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/
> > > > > >
> > > > >
> > > >
> > > >
> > >
> > > 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/
> > > >
> > >
> >
> >
> 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
>

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 7 Mar 2002 19:13:54 +0000 (GMT)

On Thu, 7 Mar 2002, Ray Plzak wrote:

> to the largest possible number of people.

My time is limited. You wrote the draft, ergo you solicited comments
and as an author you're responsible for its content.
Briefly expressing concern to the authors directly is entirely
reasonable. I find it curious that you're unwilling to take any
responsibility for your own work and are willing to reject any comment
made in private.

I object to having private mail posted to a public mailing list,
particularly by an author whose draft pontificates on personal
privacy.

April: I see this is adopted as a workgroup draft. please get someone
who understands tunnelling, DNS etc. and who _cares_ to read carefully
through and improve this document at some point. Frankly, this
exchange is just reinforcing my view that user services is an area
best avoided.

L.

> You could subscribe to the

see and comment on draft-hain-msword-template-07.txt

---

From: "Ray Plzak" <[email-masked]>
Date: Thu, 7 Mar 2002 19:53:52 -0500

You never substantiated your comment.  I have no idea about what your
objection is other than a vague comment.

Ray
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lloyd Wood
> Sent: Thursday, March 07, 2002 2:14 PM
> To: Ray Plzak
> Cc: 'USWG'; [email-masked]
> > I find it curious that you have a concern but are apparently don't 
> > want to participate in an open and transparent process to provide 
> > information to the largest possible number of people.
> 
> My time is limited. You wrote the draft, ergo you solicited 
> comments and as an author you're responsible for its content. 
> Briefly expressing concern to the authors directly is 
> entirely reasonable. I find it curious that you're unwilling 
> to take any responsibility for your own work and are willing 
> to reject any comment made in private.
> 
> I object to having private mail posted to a public mailing 
> list, particularly by an author whose draft pontificates on 
> personal privacy.
> 
> April: I see this is adopted as a workgroup draft. please get 
> someone who understands tunnelling, DNS etc. and who _cares_ 
> to read carefully through and improve this document at some 
> point. Frankly, this exchange is just reinforcing my view 
> that user services is an area best avoided.
> 
> L.
> 
> > recondsider your position and submit your comments to the list.  If 
> > you do not desire to do so, then your comments and text will not be 
> > considered.
> >
> > Ray
> >
> > > > Would you please post your comment regarding tunnelling and 
> > > > section 3.7 to the uswg list and provide an explanation for you 
> > > > comments.
> > >
> > > You don't mention tunneling or tunnels anywhere else in 
> the doc. And 
> > > you clearly don't understand what tunneling is.
> > >
> > > > > > > > with the username "anonymous" and a password of your 
> > > > > > > > e-mail address. After logging in, type "cd
> > > > > > > > 	"FILE 
> /internet-drafts/draft-ietf-uswg-fyi7-01.txt".
> > > > > > > >

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 8 Mar 2002 14:09:37 +0000 (GMT)

> objection is other than a vague comment.

"your definition of tunnelling and conflation of it
 with security encapsulation (IPSec ESP) is particularly
 misleading."

is quite specific, and was certainly more than enough for another
non-author to be able to elaborate to you with specific instances that
match reality better than your description does. The concerned author
would have checked against a textbook for a description of
tunnelling...

Hmmm, I see this definition of tunnelling was in -00 as well.
Perhaps this WG's "groupthink" ability needs work.

> word to ID style is flawed.

draft-hain-msword-template-07.txt does say:

       The "auto-formatting" Microsoft Word does can result in some
       undesired characters when creating the IETF standardized format.
       (E.g. it will insert special characters for quotation marks, add
       special formatting when creating lists, etc.)  To avoid this,
       turn off "auto formatting"

that's also quite specific, although clearly not obvious.

L.

---

From: "Ray Plzak" <[email-masked]>
Date: Sat, 9 Mar 2002 02:39:59 -0500

Thank you for your comments.

> Sent: Friday, March 08, 2002 9:10 AM
> To: Ray Plzak
>  with security encapsulation (IPSec ESP) is particularly  misleading."
> 
> is quite specific, and was certainly more than enough for 
> another non-author to be able to elaborate to you with 
> specific instances that match reality better than your 
> description does. The concerned author would have checked 
> against a textbook for a description of tunnelling...
>