Subject: Re: Thank you, we are ready to lend some cash

From: "Harriett Avery" <[email-masked]>
Date: Tue, 26 Jun 2007 15:29:49 +0800

Your credit doesn't matter to us!

If you OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply want to LOWER your monthly payments by a third or more, here is our deal we can offer you NOW (hurry, this lot will expire TONIGHT):

$434,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when best deal is gone, it is gone. Simply complete this user-friendly form... 

Don't worry about approval, your your credit report will not disqualify you!

http://timelyytfahionn.com/

---

From: "Jane Leslie" <[email-masked]>
Date: Fri, 29 Jun 2007 20:08:04 -0300

Your credit score doesn't matter to us!

If your family OWN property and want IMMEDIATE cash to spend ANY way you like, or simply need to LOWER your current payments by a third or more, here is our best deal we can offer you NOW (hurry, this deal will expire TODAY):

$492,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when our deal is gone, it is gone. Simply finish this plain form... 

Do not worry about approval, your credit will not disqualify you!

http://duplejkxiformrx.com/