Subject: [Uta] Getting ready for Last Call

From: "Orit Levin (LCA)" <[email-masked]>
Date: Thu, 22 May 2014 19:02:39 +0000

So far, there has been almost no discussion on the three UTA drafts:  draft-ietf-uta-tls-attacks, draft-ietf-uta-tls-bcp, and draft-ietf-uta-xmpp. Based on that, do people think that these drafts are ready for the last call?

Reading the notes from London http://www.ietf.org/proceedings/89/minutes/minutes-89-uta , a number of participants were planning / suggesting providing additions and/or clarifications on a number of points, but no major concerns have been raised. The list of people with action items ;-) include Aaron Kaplan, Daniel Kahn Gillmor, Kohei Kasamatsu, Chris Newman, and Yoav Nir.

All, please, read the drafts and post your comments on the list. Subject to comments (or the lack of them) we are planning to announce last call on each of the three drafts in a matter of days or a few weeks.

Leif and Orit, the chairs.

---

From: "Orit Levin (LCA)" <[email-masked]>
Date: Fri, 23 May 2014 06:14:39 +0000

Keith et al,

A broad support (with no objections) for these documents has been expressed in the previous rounds (the latest - less than two months ago).

As we are approaching Toronto, we are asking all interested parties to get back to the IETF mode, re-read the documents and post specific comments/suggestions, especially in case of disagreement.

Support or lack of support will be judged by these comments and suggestions.

Thanks,

Orit.

________________________________
From: Keith Moore <[email-masked]>
Sent: Thursday, May 22, 2014 1:28 PM
To: Orit Levin (LCA)
Cc: Leif Johansson
Subject: Re: [Uta] Getting ready for Last Call

On 05/22/2014 03:02 PM, Orit Levin (LCA) wrote:

To me, "no discussion" doesn't mean last call - it tends to imply a lack of support.

Keith

---

From: Eliot Lear <[email-masked]>
Date: Fri, 23 May 2014 08:57:32 +0200

Hi Orit & everyone,

I think this documents look fine.  I have a comment that I suggest be
addressed in the text. 

The httpbis working group has at least been toying with the idea of
requiring TLS 1.2 for HTTP2.  I don't know the state of that.  Still,  I
suggest the inclusion of text in draft-ietf-uta-tls-bcp along the
following lines:

    These are minimum recommendations for the general use of TLS. 
    Individual specifications may have stricter requirements either in
    regard to cypher suites or TLS version, based on their particular
    circumstances.  When that is the case, implementers MUST adhere to
    those stricter requirements.

Eliot

On 5/22/14, 9:02 PM, Orit Levin (LCA) wrote:
>
> So far, there has been almost no discussion on the three UTA drafts:
>  draft-ietf-uta-tls-attacks, draft-ietf-uta-tls-bcp, and
> draft-ietf-uta-xmpp. Based on that, do people think that these drafts
> are ready for the last call?
>
>  
>
> Reading the notes from London
> http://www.ietf.org/proceedings/89/minutes/minutes-89-uta , a number
> of participants were planning / suggesting providing additions and/or
> clarifications on a number of points, but no major concerns have been
> raised. The list of people with action items ;-) include Aaron Kaplan,
> Daniel Kahn Gillmor, Kohei Kasamatsu, Chris Newman, and Yoav Nir.
>
>  
>
> All, please, read the drafts and post your comments on the list.
> Subject to comments (or the lack of them) we are planning to announce
> last call on each of the three drafts in a matter of days or a few weeks.
>
>  
>
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta