Subject: [Uta] Agenda requests

From: "Orit Levin (CELA)" <[email-masked]>
Date: Thu, 21 Jan 2016 22:58:52 +0000

Folks,
We are one month away from the final cutoff day 2016-02-19 (Friday).
Please, send  your requests to the list ASAP so we all can plan for the meeting accordingly.
Thank you!
Leif&Orit.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 22 Jan 2016 11:12:54 +0000

Hi,

> Please, send  your requests to the list ASAP so we all can plan for the meeting accordingly.
I would like to discuss draft-friedl-uta-smtp-mta-certs-00 (TLS 
Certificate Identity Verification Procedure for SMTP MTA to MTA 
Connections) and whether it should become a WG work item.

Best Regards,
Alexey