Subject: Re: [Uta] No meeting in Seoul... unless ...

From: Orit Levin <[email-masked]>
Date: Wed, 2 Nov 2016 14:57:13 +0000

Following up on Alexey’s note from a month ago.
Any news about the drafts’ update? When should we expect the next round of updates?
Cheers,
Orit.

From: Uta [mailto:[email-masked]] On Behalf Of Alexey Melnikov
Sent: Thursday, September 29, 2016 11:47 PM
To: [email-masked]
Subject: Re: [Uta] No meeting in Seoul... unless ...

On 29 Sep 2016, at 19:18, Orit Levin <[email-masked]<mailto:[email-masked]>> wrote:
The chairs haven’t got any requests towards the IETF meeting in Seoul.
We will not hold a f2f session in Seoul, unless we hear from you otherwise TODAY.
Please, continue the discussion and the drafts’ revisions going on the list, of course!

Editors, please post updated drafts even if not meeting in Seoul.

---

From: Janet Jones <[email-masked]>
Date: Thu, 3 Nov 2016 16:55:13 +0000

Hi Orit,

We are in the process of making final edits before publishing a new draft for SMTP MTA Strict Transport Security. I should have a target publish date by end of next week.

Thanks
Janet

From: Uta [mailto:[email-masked]] On Behalf Of Orit Levin
Sent: Wednesday, November 2, 2016 7:57 AM
To: Alexey Melnikov <[email-masked]>; [email-masked]
Subject: Re: [Uta] No meeting in Seoul... unless ...

From: Uta [mailto:[email-masked]] On Behalf Of Alexey Melnikov
Sent: Thursday, September 29, 2016 11:47 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Uta] No meeting in Seoul... unless ...

---

From: Orit Levin <[email-masked]>
Date: Thu, 3 Nov 2016 18:33:45 +0000

Thanks, Janet!
We are looking forward to it!
Orit.

From: Janet Jones
Sent: Thursday, November 03, 2016 9:55 AM
To: Orit Levin <[email-masked]>; Alexey Melnikov <[email-masked]>; [email-masked]
Subject: RE: [Uta] No meeting in Seoul... unless ...

Hi Orit,

Thanks
Janet

From: Uta [mailto:[email-masked]] On Behalf Of Orit Levin
Sent: Wednesday, November 2, 2016 7:57 AM
To: Alexey Melnikov <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Uta] No meeting in Seoul... unless ...