Subject: [Uta] MTA-STS (r16) & TLSRPT (r19)

From: "Brotman, Alexander" <[email-masked]>
Date: Wed, 2 May 2018 16:57:13 +0000

Hello,

We wanted to upload another set of drafts so that we could ensure we've properly addressed items previously raised.  I believe Alexey and Ned were still discussing an item relating to MTA-STS, and the concerns from Sabrina for TLSRPT are still to be addressed.  Please let us know if there is any additional feedback.  Thank you.

--
Alex Brotman
Sr. Engineer, Anti-Abuse
Comcast

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 2 May 2018 17:59:45 +0100

Hi Alexander,

On 02/05/2018 17:57, Brotman, Alexander wrote:
> Hello,
>
> We wanted to upload another set of drafts so that we could ensure we've properly addressed items previously raised.  I believe Alexey and Ned were still discussing an item relating to MTA-STS,
Ned just suggested a minor update to ABNF and you should have received it.
>   and the concerns from Sabrina for TLSRPT are still to be addressed.
I will send some suggested text on this.
>    Please let us know if there is any additional feedback.  Thank you.
Please post a new version ASAP, even if you don't address all issues.

Thank you,
Alexey

---

From: "Brotman, Alexander" <[email-masked]>
Date: Wed, 2 May 2018 17:12:31 +0000

Sure, let me get that in there.  I'll try to get it uploaded shortly.

--
Alex Brotman
Sr. Engineer, Anti-Abuse
Comcast

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Wednesday, May 02, 2018 1:00 PM
To: Brotman, Alexander <[email-masked]>; [email-masked]
Subject: [EXTERNAL] Re: [Uta] MTA-STS (r16) & TLSRPT (r19)

Hi Alexander,

Thank you,
Alexey