Subject: Re: [Uta] Agenda items for UTA WG at IETF 104

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 13 Mar 2019 14:11:22 +0300

Hi,

draft agenda is published:

https://datatracker.ietf.org/meeting/104/materials/agenda-104-uta-00

Note, that we still have plenty of spare time, so if you want to present
or discuss something, then you are welcome to send request 
to the chairs [email-masked] 
Please do it before Monday next week (18.03.2019).

Regards,
Leif & Valery.

> Hi all,
> 
> the UTA WG will have a 1-hour meeting in Prague.
> If you have any ideas to present/discuss, then please send them
> to the chairs [email-masked] Please indicate also the estimated
> amount of time you need.
> 
> Regards,
> Leif & Valery.
>

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 18 Mar 2019 14:34:30 +0300

Hi,

a revised agenda is published:

https://datatracker.ietf.org/meeting/104/materials/agenda-104-uta-01

We scheduled a 20-min discussion around the IESG evaluation of draft-ietf-uta-smtp-require-tls-07.
We hope F2F discussion will be productive and invite all concerning parties to take part in it.

Regards,
Leif & Valery.

> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

---

From: Viktor Dukhovni <[email-masked]>
Date: Thu, 21 Mar 2019 13:43:05 -0400

On Mon, Mar 18, 2019 at 02:34:30PM +0300, Valery Smyslov wrote:

> We scheduled a 20-min discussion around the IESG evaluation of
> draft-ietf-uta-smtp-require-tls-07.  We hope F2F discussion will be
> productive and invite all concerning parties to take part in it.

Can you clarify the goals of this session.

-- 
	Viktor.

---

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 22 Mar 2019 10:12:28 +0300

Hi Viktor,

> Can you clarify the goals of this session.

The goal is to try to make some progress in situation with requiretls draft.

Regards,
Valery.