Subject: RE: reading material for interim meeting

From: "Bound, Jim" <[email-masked]>
Date: Mon, 16 Sep 2002 17:17:57 -0400

Pekka,

We are all volunteers and most of us have day jobs that pay for us to come to an interim meeting.  We also just formed our team late August.  So please bare with us on the Enterprise Network Team. 

thanks
/jim

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]]
> Sent: Monday, September 16, 2002 4:43 PM
> To: Margaret Wasserman
> Cc: Alain Durand; [email-masked]
> Subject: Re: reading material for interim meeting
> 
> 
> On Sat, 14 Sep 2002, Margaret Wasserman wrote:
> > It has been submitted, but it may not have been posted to the I-D
> > directory yet.
> > 
> > Yanick, let me know if I made a mistake on the name.
> 
> 
> Guys.. are you kidding?
> 
> There is zero point in just posting drafts to the I-D 
> directory this near 
> to the meeting.
> 
> At least, it should have been published on a web page 
> somewhere and a URL 
> posted here.
> 
> > At 02:04 PM 9/13/02, Alain Durand wrote:
> > >Hi,
> > >
> > >I'm trying to gather the reading material from the agenda
> > >published on 
http://home.attbi.com/~margaretw/Interim-Agenda-Sep02.txt
> >
> >I couldn't find:
> >
> >http://www.ietf.org/internet-drafts/draft-pouffary-v6ops-ent-v6net-00.txt
> >
> >
> >Is there a typo in the name or has it not been submited yet?
> >
> >    - Alain.
> >
> >
> >
> 
> 

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: Pekka Savola <[email-masked]>
Date: Tue, 17 Sep 2002 00:20:41 +0300 (EEST)

On Mon, 16 Sep 2002, Bound, Jim wrote:
> We are all volunteers and most of us have day jobs that pay for us to
> come to an interim meeting.  We also just formed our team late August.  
> So please bare with us on the Enterprise Network Team.

So there will be misunderstanding, I was not criticizing the progress but 
the process: if a draft has been submitted (== deemed ready at this 
point), it should have been made otherwise available, rather than to wait 
for the I-D queue (a few days).