Subject: RE: reading material for interim meeting

From: "Bound, Jim" <[email-masked]>
Date: Mon, 16 Sep 2002 17:22:35 -0400

OK. Then I am sorry I responded.  No comment from me on this.
thanks
/jim

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]]
> Sent: Monday, September 16, 2002 5:21 PM
> To: Bound, Jim
> Cc: Alain Durand; [email-masked]
> Subject: RE: reading material for interim meeting
> 
> 
> On Mon, 16 Sep 2002, Bound, Jim wrote:
> > We are all volunteers and most of us have day jobs that pay 
> for us to
> > come to an interim meeting.  We also just formed our team 
> late August.  
> > So please bare with us on the Enterprise Network Team.
> 
> So there will be misunderstanding, I was not criticizing the 
> progress but 
> the process: if a draft has been submitted (== deemed ready at this 
> point), it should have been made otherwise available, rather 
> than to wait 
> for the I-D queue (a few days).
> 
> > > -----Original Message-----
> > > From: Pekka Savola [mailto:[email-masked]]
> > > Sent: Monday, September 16, 2002 4:43 PM
> > > To: Margaret Wasserman
> > > Cc: Alain Durand; [email-masked]
> > > Subject: Re: reading material for interim meeting
> > > 
> > > 
> > > On Sat, 14 Sep 2002, Margaret Wasserman wrote:
> > > > It has been submitted, but it may not have been posted 
> to the I-D
> > > > directory yet.
> > > > 
> > > > Yanick, let me know if I made a mistake on the name.
> > > 
> > > 
> > > Guys.. are you kidding?
> > > 
> > > There is zero point in just posting drafts to the I-D 
> > > directory this near 
> > > to the meeting.
> > > 
> > > At least, it should have been published on a web page 
> > > somewhere and a URL 
> > > posted here.
> > > 
> > > > At 02:04 PM 9/13/02, Alain Durand wrote:
> > > > >Hi,
> > > > >
> > > > >I'm trying to gather the reading material from the agenda
> > > > >published on 
> > http://home.attbi.com/~margaretw/Interim-Agenda-Sep02.txt
> > > >
> > > >I couldn't find:
> > > >
> > > 
>http://www.ietf.org/internet-drafts/draft-pouffary-v6ops-ent-v6net-00.txt
> > >
> > >
> > >Is there a typo in the name or has it not been submited yet?
> > >
> > >    - Alain.
> > >
> > >
> > >
> > 
> > 
> 
> 

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: "Tony Hain" <[email-masked]>
Date: Mon, 16 Sep 2002 15:23:05 -0700

If the unmanaged & isp documents are any indication of the current lag,
I would expect the enterprise doc to show up tomorrow. In the mean time,
I put a copy of the document Yanick sent to the ID editor at:
http://www.tndh.net/~tony/ietf/draft-pouffary-v6ops-ent-v6net-00.txt

Tony

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bound, Jim
> Sent: Monday, September 16, 2002 2:23 PM
> To: Pekka Savola
> thanks /jim
> >http://www.ietf.org/internet-drafts/draft-pouffary-v6ops-ent-
v6net-00.t
>xt