Subject: RE: ocean: do not boil

From: "Stewart Tansley" <[email-masked]>
Date: Wed, 25 Sep 2002 20:11:16 -0700

Is it demand, or is it necessity.

Stewart.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, September 25, 2002 7:43 PM
> To: Bound, Jim
> Cc: [email-masked]
> Subject: Re: ocean: do not boil 
> 
> 
> >> The piece that I think your missing is pretty simple really.  The 
> >> customer does not want a parallel IPv4 infrastructure and wants it 
> >> removed as soon as possible.
> 
> 	in almost all of the installation of IPv6, they run 
> IPv4 and IPv6 in
> 	parallel - usually IPv4 is NATed, and IPv6 is globally reachable
> 	(sometimes IPv6 filtering device is in place).  i don't 
> share your
> 	view on this aspect on customer demand.
> 
> itojun
> 
>

---

From: [email-masked]
Date: Thu, 26 Sep 2002 12:35:58 +0900

>> 	in almost all of the installation of IPv6, they run IPv4 and IPv6 in
>> 	(sometimes IPv6 filtering device is in place).  i don't share your

	i should have written "in almost all of the installation I'VE SEEN".
	so it's an input from real experiences.  and since Jim is talking about
	customer demand, i think i was talking about customer demand too.
	(and normally it's simpler to leave NAT'ed IPv4 as is - don't touch it
	if it's running)

itojun