Subject: RE: WG Review: IPv6 Operations (v6ops)

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Fri, 6 Sep 2002 14:20:49 +0200

it really depends on what kind of network the ISP has 
  > already deployed.
  > 	if they have already deployed MPLS-based network, they need some
  > 	trick to reuse IPv4 virtual circuit (what was the name 
  > for it in MPLS?),
  > 	hence the drafts.  if they have a pure IP backbone, we 
  > need no tricks.

=> Well, not everyone has to use 6-to-4 in a pure IP
backbone. If they don't use 6-to-4 they need some other
way of discovering the tunnel end point, I think the 
BGP extensions do that job well. How else would you 
do it, 6-to-4 for every site? 

Hesham

---

From: [email-masked]
Date: Fri, 06 Sep 2002 22:31:52 +0900

>do it, 6-to-4 for every site? 

	what do you mean by 6-to-4?  assuming that you mean IPv6 over IPv4
	tunnel, you can deal with it well enough with manual configuration.
	you don't need any automation.
	(you know, ISPs set up IBGP full mesh manually so we can deal with
	it too)

itojun