Subject: RE: comments on draft-itojun-v6ops-v4mapped-harmful-00.txt

From: "Bound, Jim" <[email-masked]>
Date: Tue, 17 Sep 2002 17:49:08 -0400

Excellent question but what we don't need is more NAT and we do need IPv6.
/jim

> -----Original Message-----
> From: Kurt Erik Lindqvist [mailto:[email-masked]]
> Sent: Tuesday, September 17, 2002 11:02 AM
> To: Alain Durand
> Cc: Jun-ichiro itojun Hagino; [email-masked]
> Subject: Re: comments on draft-itojun-v6ops-v4mapped-harmful-00.txt
> 
> 
> >
> > NAT is not a perfect solution, but a solution that, like it 
> or not,  
> > the Internet is now
> > very familiar with. We know the limits, and where it works, 
> it works 
> > rather well.
> > This is because this model is well understood today that I think 
> > SIIT/NAT64
> > is workable.
> >
> 
> If NAT works so well in the first place, why do we then need IPv6 at 
> all?
> 
> - kurtis -
> 
> 
>

---

From: Kurtis Lindqvist <[email-masked]>
Date: Wed, 18 Sep 2002 22:27:32 +0200 (CEST)

...and I will be the first to back you up on the questions of NAT...

- kurtis -