Subject: RE: ocean: do not boil

From: "Bound, Jim" <[email-masked]>
Date: Thu, 26 Sep 2002 23:48:54 -0400

Part of how the network will be deployed will be why they wanted to do it in the first place.  The only reason I keep bringing this aspect of things up is because I thought I heard a single view of transition and the set we need to work on.  And it scares me because we need a lot of different tools to get ipv6 transitioned and to inteoperate with legacy v4.  My reason for this diatribe is to help bring out our assumptions here.
If we don't know or agree on the assumptions for our engineering work we will battle and debate longer than if we get that out of the way.  That is part of any good engineering process.  

/jim

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Thursday, September 26, 2002 11:07 PM
> To: Bound, Jim
> Cc: Keith Moore; Margaret Wasserman; [email-masked]; 
> Stewart Tansley;
> [email-masked]
> Subject: Re: ocean: do not boil 
> 
> 
> > the advantage is that IPv6 apps must be deployed and if IPv6 
> > is the network preference then that supports that effort.
> 
> ah yes, the coercive model of network administration.
> 
> well, if that's how people want to effect a transition then I'm 
> sure vendors will be happy to supply tools to let them do so -
> it sounds like a good market opportunity.
> 
> Keith
>

---

From: Keith Moore <[email-masked]>
Date: Thu, 26 Sep 2002 23:52:29 -0400

I do think we will need a variety of transition tools because not everyone's
transition scenario will be the same.  At the same time, some of the tools
we have seem clearly superior and more widely applicable to others
that cover (some of) the same spaces.  So it would be good if we could
identify some of the less useful tools and/or concentrate on the more 
useful tools and any missing pieces that are identified.