Subject: transition mechanism (tunnel MTU) comment

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Thu, 21 Nov 2002 01:04:35 +0900

on non-dynamic case, for me,
	- 1280 MTU is fine
	- 4400 MRU is fine compromise.  i would like to see smaller number,
	  but 4400 is okay.

itojun

---

From: Francis Dupont <[email-masked]>
Date: Wed, 20 Nov 2002 19:08:24 +0100

About the dynamic case, I don't understand the 4400 limit
(far too low for GigaEthernet where the MTU is commonly ~9k).

Regards

[email-masked]

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 20 Nov 2002 19:06:58 +0100 (CET)

> 	- 4400 MRU is fine compromise.  i would like to see smaller number,

As I tried to say on the slides the reassembly buffers, even if the 4400
number is changed to infinity (=64k), do not need to me larger than
the maximum interface MTU/MRU on the tunnel endpoint.

THus if you have a decapsulator attached to only Ethernet its reassembly
buffer size need not be more than 1500 bytes.
If attached to IPoverATM it would not be more than 9180 bytes (rfc 1626) etc.

Thus the draft is incorrect in stating the the reassembly buffer size is
tied to  the max MTU for the dynamic tunnel.

  Erik