Subject: RE: 3gpp transition solutions, revision -02

From: "BELOEIL Luc FTRD/DMI/CAE" <[email-masked]>
Date: Thu, 7 Nov 2002 17:23:57 +0100

I'm sad now ;+)

Even if I will own a dual-stack UE, I won't be able to communicate with my IPv4 stack if that communication was initiated through IMS :+(. I'll be forced to use my IPv6 stack and go through a surely less efficient translation mechanism (in comparison with native end-to-end IPv4).

I can not agree with that.

As you said tunneling is an option, so what about DSTM (that solves temporary IPv4 address assignement, and allow the use of end-to-end native IPv4 flows) ?!

Luc

> -----Message d'origine-----
> De : Hesham Soliman (EAB) [mailto:[email-masked]]
> Envoyé : jeudi 7 novembre 2002 16:00
> À : BELOEIL Luc FTRD/DMI/CAE; [email-masked];
> [email-masked]; [email-masked]
> Cc : MARTIQUET Nicolas FTRD/DMR/ISS
> Objet : RE: 3gpp transition solutions, revision -02
> 
> 
> 
>   > > => In theory, yes. But we need to get an IP n IP profile
>   > > for ROHC. Pretty easily done. 
>   > >
>   > 
>   > ok, and that sounds better than using translation mechanisms.
> 
> => Sorry, I don't think this has anything to do with replacing
> translation. We're talking about two different cases. I was
> trying to explain that tunnelling overhead, over the air interface
> can be removed with ROHC. That doesn't mean that IPv6 UEs will
> not talk to IPv4 UEs.
> 
>   > I've just tried to check that big document (TS.23060). But 
>   > I did not find your point. Anyway, if you say that is 
>   > possible, I think that this case and solution (dual-stack 
>   > UE connecting to a node via an IPv4 network through IMS) 
> 
> => I'm sorry, I don't mean to confuse you, but I was 
> saying that it is possible to allocate IPv4 addresses to
> UEs and that it is explained in TS.23.060. This TS says 
> nothing about V4 - V6 coexistence issues
> 
> Hesham
> 
>

---

From: Suresh K Satapati <[email-masked]>
Date: Thu, 7 Nov 2002 14:35:05 -0800 (PST)

> I'm sad now ;+)
>
> Even if I will own a dual-stack UE, I won't be able to communicate with my IPv4 stack
> if that communication was initiated through IMS :+(. I'll be forced to use my IPv6
> stack and go through a surely less efficient translation mechanism (in comparison with
> native end-to-end IPv4).
>

with the current state of NAT-PT, yes. but this is something that can be
fixed. there were some other problems raised by design teams, we need to put
all of those together and address them.

-Suresh