Subject: RE: IPv6, broadband access, VPN

From: "Bound, Jim" <[email-masked]>
Date: Sat, 2 Nov 2002 00:50:21 -0500

Hi,
 
Thanks I in fact pulled this to read before the IETF.  Yes we will look
at this for sure.
 
Are you going to present it at Altanta?
 
thanks

/jim
[In matters of style, swim with the currents...in matters of principle,
stand like a rock.  - Thomas Jefferson]

	-----Original Message-----
	From: Chen, Weijing [mailto:[email-masked]] 
	Sent: Thursday, October 31, 2002 1:42 PM
	To: [email-masked]'
	Subject: IPv6, broadband access, VPN

	All,

	We have been studying the benefits that IPv6 could bring to a
large carrier like SBC, in addition to large IP address, plug-play host
connection.  You might be interested in an Internet-Draft that we
recently submitted as
http://www.ietf.org/internet-drafts/draft-allen-lap-ipv6-00.txt.  In it,
we make a case for why companies like ours should be turning towards
IPv6, and also suggest some new capabilities for IPv6, such as broadband
Internet access, L3VPN, L2VPN.  Although we have focused on IPv6 service
in this draft, we would welcome the expansion of it to the same IPv4
service offering through IPv6 core network.

	We would like to hear comments and interests from all the
parities.

	Regards,

	--

	Weijing Chen

	SBC Technology Resources

	9505 Arboretum Blvd.

	Austin, TX 78759

	512 372 5710

	[email-masked] <mailto:[email-masked]>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 04 Nov 2002 09:50:29 -0600

I am curious in which WG this draft could be presented. Its Sec. 3.2 on 
VPN is very much related to PPVPN WG.

Bound, Jim wrote:

> Hi,
>  
> Thanks I in fact pulled this to read before the IETF.  Yes we will 
> look at this for sure.
>  
> [In matters of style, swim with the currents...in matters of 
> principle, stand like a rock.  - Thomas Jefferson]
>
>     large carrier like SBC, in addition to large IP address, plug-play
>     host connection.  You might be interested in an Internet-Draft
>     that we recently submitted as
>     http://www.ietf.org/internet-drafts/draft-allen-lap-ipv6-00.txt.
>      In it, we make a case for why companies like ours should be
>     turning towards IPv6, and also suggest some new capabilities for
>     IPv6, such as broadband Internet access, L3VPN, L2VPN.  Although
>     we have focused on IPv6 service in this draft, we would welcome
>     the expansion of it to the same IPv4 service offering through IPv6
>     core network.
>
>      
>
>     We would like to hear comments and interests from all the parities.
>
>      
>
>     Regards,
>
>     --
>
>     Weijing Chen
>
>     SBC Technology Resources
>
>     9505 Arboretum Blvd.
>
>     Austin, TX 78759
>
>     512 372 5710
>

-- 
Behcet