Subject: 3gpp transition solutions

From: "Thakur, Anand" <[email-masked]>
Date: Wed, 6 Nov 2002 17:36:16 +0530

hi all,
i have released a draft proposing solutions to different 3gpp transition
scenarios (GPRS only). i am in the final year of my enginering course and
very new to this field so i will appreciate any comments.
please follow the following url.

http://www.ietf.org/internet-drafts/draft-thakur-v6ops-3gpp-cases-00.txt

thanks a lot
anand

---

From: <[email-masked]>
Date: Wed, 6 Nov 2002 14:20:07 +0200

Anand,

there is already a design team working on these issues in the v6ops design team. The current working documents are:

3GPP Scenarios document:
http://www.ietf.org/internet-drafts/draft-ietf-v6ops-3gpp-cases-00.txt

3GPP Solutions document:
http://www.ietf.org/internet-drafts/draft-wiljakka-3gpp-ipv6-transition-02.txt

What is the scope of your document?

Cheers,
	-Juha W.-

-----Original Message-----
From: ext Thakur, Anand [mailto:[email-masked]]
Sent: 06 November, 2002 14:06
To: Wiljakka Juha (NMP/Tampere)
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: 3gpp transition solutions

hi all,

thanks a lot
anand

---

From: "Thakur, Anand" <[email-masked]>
Date: Thu, 7 Nov 2002 09:35:30 +0530

juha,

my document basically deals with scenarios without the use of the SIP based
IP Multimedia Core Network Subsystem (IMS). i have felt the need for a new
transition mechanism, especially in the scenario where ipv6 UEs communicate
over ipv4 network. this new mechanism is basically a slight modification of
the existing nat-pt mechanism. i will soon release a more precise and
elaborate version of this draft(-01).
thanks a lot for your comments.
regards,
anand.

> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Wednesday, November 06, 2002 5:50 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	RE: 3gpp transition solutions
> 
> Anand,
>