Subject: SWISSCOM / AS3303 / 3ffe:1e00::/24 - Is there anyone alive?

From: "Jeroen Massar" <[email-masked]>
Date: Tue, 3 Dec 2002 14:33:16 +0100

As I just got a nice bounce back:

<[email-masked]>: host ns2.vptt.ch[193.5.238.14] said: 550
<[email-masked]>: User unknown

8<-------------------
ipv6-site:    SWISSCOM
origin:       AS3303
descr:        Swisscom Innovations
              Ostermundigenstr. 93
              3050 Bern
              Switzerland
country:      CH
prefix:       3FFE:1E00::/24
application:  ping gdvipv6.ctlabs.ch
------------------->8
gdvipv6.ctlabs.ch AAAA record not found, server failure
gdvipv6.ctlabs.ch A record not found, server failure

8<-------------------
application:  ping aldebaran6.ctlabs.ch
------------------->8
8<-------------------
application:  ping deneb6.ctlabs.ch
------------------->8
deneb6.ctlabs.ch AAAA record not found, server failure
deneb6.ctlabs.ch A record not found, server failure

Thus these shouldn't work either:
8<-------------------
tunnel:       IPv6 in IPv4 gdvipv6.ctlabs.ch -> router2-0.att.ch
ATT-LABS-EUROPE BGP4+
tunnel:       IPv6 in IPv4 gdvipv6.ctlabs.ch ->
vboipv6rtr.europe.digital.com DIGITAL-ETC BGP4+
------------------->8

8<-------------------
contact:      HP1-6BONE
contact:      AF1-6BONE
contact:      AP148-RIPE
------------------->8

8<--------------
$ whois HP1-6BONE

% RIPEdb(3.0.0b2) with ISI RPSL extensions

% No entries found in 6BONE database.

$ whois AF1-6BONE
% RIPEdb(3.0.0b2) with ISI RPSL extensions

person:       Alberto Ferrer
address:      Pasaje Chacabuco 1147
address:      Comodoro Rivadavia
address:      Chubut
address:      Argentina
phone:        +54 297 155940460
e-mail:       [email-masked]

$ whois AP148-RIPE
person:       Andre Prim
address:      Swiss PTT
address:      Research & Development
address:      Technical Center
address:      CH-3000 Bern 29
address:      Switzerland
phone:        +41 31 338 3437
fax-no:       +41 31 338 5747
e-mail:       [email-masked]
-------------->8

Only one on-site person, of which the mail doesn't bounce.
But is this person alive and willing to do something about this?

There is also a second object:
8<---------------
ipv6-site:    SWISS-TELECOM
origin:       AS3303
descr:        Corporate Technology
              Ostermundigenstr. 93
              3029 Bern
              Switzerland
country:      CH
prefix:       3FFE:1E00::/24
application:  ping gdvipv6.ctv6.vptt.ch
application:  ping aldebaran6.ctv6.vptt.ch
application:  ping deneb6.vptt.ch
tunnel:       IPv6 in IPv4 gdvipv6.ctv6.vptt.ch -> router2-0.att.ch
ATT-LABS-EUROPE BGP4+
contact:      HP1-6BONE
contact:      AF1-6BONE
contact:      AP148-RIPE
-------------->8

Same persons, different tunnels.

[email-masked] CC'd as they are they are for AS3303 'operational
issues'.

What is going to happen with this?

Greets,
 Jeroen

---

From: "Jeroen Massar" <[email-masked]>
Date: Tue, 3 Dec 2002 15:02:42 +0100

And what a great response you get:

> Thank you for your e-mail.
> Please indicate us what you were trying to do?
> Are you a customer of us?
> Did you try to reach a homepage?

[email-masked] CC'd... maybe they have a clue :)

So SWISSCOM NOC people do you know what IPv6 is and that you have a
6bone object?

Greets,
 Jeroen

8<-------------------------

8<-------------------
ipv6-site:    SWISSCOM
origin:       AS3303

8<-------------------

8<-------------------
contact:      HP1-6BONE
contact:      AF1-6BONE
contact:      AP148-RIPE
------------------->8

8<--------------
$ whois HP1-6BONE

$ whois AF1-6BONE

person:       Alberto Ferrer

$ whois AP148-RIPE
person:       Andre Prim
address:      Swiss PTT

Greets,
 Jeroen

---

From: "Jeroen Massar" <[email-masked]>
Date: Tue, 3 Dec 2002 15:55:09 +0100

Nicolas DEFFAYET [mailto:[email-masked]] wrote:

> On Tue, 2002-12-03 at 15:02, Jeroen Massar wrote:
> > Jeroen Massar wrote:
> > 
> BGP routing table entry for 2001:918::/32
> Paths: (2 available, best #2, table Default-IP-Routing-Table)
>   Not advertised to any peer
>   8379 6830 559 3303
>     2001:768:e:11::1 from 2001:768:e:11::1 (195.143.108.166)
>     (fe80::2d0:79ff:fee2:7800)
>       Origin IGP, metric 2300, localpref 100, valid, external
>       Community: 25358:300 25358:360 25358:410 25358:900 25358:1000
> 25358:3000
>       Last update: Mon Dec  2 22:37:48 2002
> 
>   1752 6830 559 3303
>     3ffe:4013:0:1::1 from 3ffe:4013:0:1::1 (213.91.4.3)
>     (fe80::d55b:403)
>       Origin IGP, metric 2200, localpref 100, valid, internal, best
>       Community: 25358:300 25358:360 25358:410 25358:900 25358:1000
> 25358:3000
>       Last update: Mon Dec  2 01:02:13 2002
> 
> AS3303 announce a sTLA (2001:918::/32).

And they don't know about it... GREAT......

inet6num:     2001:0918::/32
netname:      CH-UNISOURCE-20020927
descr:        Provider Local Registry
descr:        Swisscom IP-PLus Internet Services

Also announcing/having an sTLA doesn't allow one to neglect their 6bone
prefix.
Could somebody at Swisscom/IP-Plus pass a cluestick to their helpdesk
and train
them to the fact that IPv6 exists and what they can and should do about
it etc?

Greets,
 Jeroen

---

From: Nicolas DEFFAYET <[email-masked]>
Date: 03 Dec 2002 15:42:40 +0100

[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
  and therefore delete posts by non-subscribers.  if you wish to regularly
  post from an address that is not subscribed to this mailing list, send a
  message to <listname>[email-masked] and ask to have the alternate
  address added to the list of addresses from which submissions are
  automatically accepted. ]

  1752 6830 559 3303

Best Regards,

-- 
Nicolas DEFFAYET, NDSoftware
NOC Website: http://noc.ndsoftwarenet.com/
FNIX6: http://www.fnix6.net/