Subject: IETF61 draft agenda for v6ops

From: Pekka Savola <[email-masked]>
Date: Fri, 29 Oct 2004 11:48:32 +0300 (EEST)

Hello all,

Find below the draft agenda for v6ops session at IETF61.  Comments 
etc. are welcome either on or off-list, BUT REMOVE [email-masked] 
FROM CC:!

=============

* DRAFT * DRAFT * DRAFT *

Wednesday 10th November -- 0900-1130
====================================
(The date & time is still tentative.)

*** CRITICAL PATH ACTIVITIES ***

Introduction, agenda bashing, document status - 10 mins, Chairs/Savola
   - Scribes! (Jabber also?)

Enterprise Analysis Discussion, 15 mins, Bound
  - draft-ietf-v6ops-ent-analysis-00.txt
  - GOAL: discuss issues, so that the revision can be WGLC'ed

Generic Zero-Configuration Tunneling, 15 mins, ???
  - http://www.v6ops.euro6ix.net/ietf/draft-suryanarayanan-v6ops-zeroconf-reqs-01.txt
  - GOAL: Present and discuss WG LC issues

Goals for Zero-Configuration Tunneling in 3GPP, 10 mins, Nielsen
  - draft-nielsen-v6ops-3GPP-zeroconf-goals-00.txt>
  - present the 3GPP tunneling case and the technical goals/requirements
  - GOAL: To highlight the particularities of the 3GPP case

Assisted Registered Tunneling Requirements - 10 mins, Parent
  - draft-ietf-v6ops-assisted-tunneling-requirements-01.txt
  - go through open issues, discuss
  - GOAL: discuss WGLC issues, if any

*** OTHER IMPORTANT WORK ***

IPv6 Network Architecture Protection, 10 mins, Van de Velde
  - draft-vandevelde-v6ops-nap-00.txt
  - GOAL: introduce and start the discussion about v4 NAT alternatives in IPv6

Reason to Deprecate NAT-PT, 15 mins, Davies
  - draft-aoun-v6ops-natpt-deprecate-00.txt
  - GOAL: 5 mins presentation, 10 mins trying to decide next steps

ISP IPv6 Deployment Scenarios in Broadband Access Networks, 15 mins, Popoviciu
  - draft-asadullah-v6ops-bb-deployment-scenarios-01.txt
  - GOAL: get feedback; gauge interest and the direction

IPv6 Fix: an activity to solve barriers to IPv6 transition, 7-10 mins, Tatuya
  - A new WIDE project to fix practical IPv6 deployment issues
  - GOAL: inform the WG of activities, solicit the interested people

Discussion of Teredo IETF LC comments, 5 mins, Huitema
  - draft-huitema-v6ops-teredo-02.txt
  - GOAL: describe and discuss the important IETF LC comments

IPv6 Security Overview - 5-7 mins, Davies
  - draft-savola-v6ops-security-overview-03.txt
  - GOAL: talk about differences, solicit more feedback

Things to think about when renumbering, 5-7 mins, Thompson
  - draft-chown-v6ops-renumber-thinkabout-00.txt
  - GOAL: introduce the draft, solicit feedback for next revision

IP Mobility Scenarios discussion, 5 mins, Someone?
  - draft-larsson-v6ops-mip-scenarios-00.txt ?
  - GOAL: update from the IP mobility scenarios/requirements discussion

---

From: "EricLKlein" <[email-masked]>
Date: Fri, 29 Oct 2004 11:04:09 +0200

A small comment, I would think that putting these two sessions back to back
would facilitate discussion:

I would recommend this sequence as they tend to flow one from the other.

Eric
----- Original Message ----- 
From: "Pekka Savola" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: 29 October, 2004 10:48 AM
Subject: IETF61 draft agenda for v6ops

>   -
http://www.v6ops.euro6ix.net/ietf/draft-suryanarayanan-v6ops-zeroconf-reqs-01.txt

---

From: Pekka Savola <[email-masked]>
Date: Fri, 29 Oct 2004 12:11:01 +0300 (EEST)

DO NOT COPY [email-masked]!

Inline,

> I would recommend this sequence as they tend to flow one from the other.

True, however, if we run out of time, it's more important to be able 
to discuss NAP than the security overview, hence that order.  We'll 
consider whether to reorder these or not.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings