Subject: Fwd: Status check

From: Fred Baker <[email-masked]>
Date: Mon, 4 Jul 2005 08:06:25 -0700

FYI

I sent the following to the various authors of v6ops drafts on Friday. 
I have not heard from them yet. However, it represents my understanding 
of our status at this point, with the exception that over the weekend 
the network architecture protection draft finished last call and I am 
now expecting an updated draft from those authors as well.

I have not had any requests for time in the working group meeting, and 
will not allocate any unless someone tells me they want it.

Commentary solicited...

Fred

Begin forwarded message:

> From: Fred Baker <[email-masked]>
> Date: July 1, 2005 12:34:24 PM PDT
> To: <the various authors>
> Cc: Lindqvist Erik Kurt <[email-masked]>, David Kessens 
> <[email-masked]>
> Subject: Status check
>
> I believe that this is the current document status. Am I correct? If 
> so, a number of you have until 17 July to produce an update, and Tim 
> has until 11 July on vlan-usage.
>
> I am starting to put together an agenda for the coming meeting. Any of 
> you that want agenda time should let me know now, please. AFAIK, the 
> only documents that need discussion are the Secure Tunnels and the 
> Enterprise Analysis draft, both of which are likely to go to Last Call 
> after the the IETF meeting. After that, we will have no work on the 
> table beyond pushing documents through the IESG process. If that 
> status remains in the fall, I will request a one hour slot for a 
> status update; if other new work is presented, we will take time to 
> discuss it and decide whether it is appropriate to the working group. 
> In any event, we will need to decide whether we need to keep the 
> working group open (OK with me either way, and I can see good 
> arguments either way).
>
> Ralph Droms is considering requesting an hour for a BOF. I have 
> included his proposed BOF Charter at the end of this note. If we plan 
> to spend an hour on the two drafts and on WG process, that leaves an 
> hour available out of the two hour slot I have requested. Hmmmmmm. Is 
> there any problem with having that BOF simply be part of the v6ops 
> meeting?
>
> Status, per my notes:
>         draft-chown-v6ops-renumber-thinkabout-02.txt
>                 State: I-D Exists
>                 Expires: November 2005
>         draft-ietf-v6ops-bb-deployment-scenarios-02.txt
>                 State: Awaiting update to last call comments
>                 Expires: November 2005
>         draft-ietf-v6ops-ent-analysis-02.txt
>                 State: Awaiting update to last call comments
>                 Expires: December 2005
>         draft-ietf-v6ops-nap-01.txt
>                 State: In WG Last Call
>                 Expires: December 2005
>         draft-ietf-v6ops-natpt-to-exprmntl-00.txt
>                 State: Awaiting update to last call comments
>                 Expires: Tuesday
>         draft-ietf-v6ops-security-overview-00.txt
>                 State: Awaiting update to last call comments
>                 Expires: November 2005
>         draft-palet-v6ops-ipv6security-02.txt
>                 State: ID Exists, no work planned
>                 Expires: August 2005
>         draft-palet-v6ops-tun-auto-disc-03.txt
>                 State: ID Exists, no work planned
>                 Expires: July 2005
>         draft-tschofenig-v6ops-secure-tunnels-03.txt
>                 State: Awaiting -ietf- document for discussion
>                 Expires: June 2005
>         draft-chown-v6ops-vlan-usage-03.txt
>                 State: Awaiting update to last call comments 
> (Tim/Pekka, 10 May)
>                 Exires: already expired
>
>         draft-ietf-v6ops-3gpp-analysis-11.txt
>                 State: RFC Editor's Queue
>         draft-ietf-v6ops-mech-v2-07.txt
>                 State: RFC Editor's Queue
>         draft-ietf-v6ops-renumbering-procedure-05.txt
>                 State: RFC Editor's Queue
>
>
> On Jul 1, 2005, at 6:05 AM, Ralph Droms wrote:
>
>> One of the suggestions that came out of the meetings between the 
>> project
>> team and Cisco this week was to schedule a BOF at IETF63 to discuss
>> renumbering.  I've written a first draft of a request; let me know if
>> you think a BOF would be a good idea, and any feedback you have on the
>> request.
>>
>> - Ralph
>>
>> =====
>>
>> 		Discussion of IPv6 Network Renumbering
>> 		--------------------------------------
>>
>> Baker, et al., have written a description a process for IPv6 network
>> renumbering in "Procedures for Renumbering an IPv6 Network without a
>> Flag Day" <draft-ietf-v6ops-renumbering-procedure-05.txt>.  Teams from
>> University of Southampton, the JOIN Project at University of Muenster,
>> Renater, PSNC and Loria-Inria have conducted a series of experiments
>> in network renumbering, based on the process described by Baker.
>> Results from the study include operational experience with the network
>> renumbering procedure, identification of the effects of network
>> renumbering on network management tools and other applications and
>> recommendations for updates to the network renumbering procedure, and
>> advice network administrators, application developers and others to
>> ameliorate the effects of network renumbering.
>>
>> The purpose of this BOF is to disseminate results and conclusions from
>> these experiments, stimulate discussion of IPv6 network renumbering
>> and consider future work in this area.  The draft agenda for the BOF
>> is:
>>
>> Introduction                               Ralph Droms         ( 5 
>> mins)
>>
>> Prior art and tools, backbone renumbering  JOIN/Univ. Muenster ( 5 
>> mins)
>> and BGP issues, SOHO renumbering
>>
>> Enterprise experiments and recommendations Univ. Southampton   ( 5 
>> mins)
>>
>> Router renumbering protocol                Renater             ( 5 
>> mins)
>>
>> Impact of renumbering on management tools  PSNC                ( 5 
>> mins)
>>
>> Maintaining management plane during        Loria-Inria         ( 5 
>> mins)
>> renumbering, monitoring renumbering
>>
>> Conclusions                                Ralph Droms         ( 5 
>> mins)
>>
>> Discussion                                                     (25 
>> mins)
>>
>

---

From: Pekka Savola <[email-masked]>
Date: Tue, 5 Jul 2005 09:20:35 +0300 (EEST)

>>                 State: Awaiting update to last call comments

According to the ID tracker, this has been in "Waiting for AD 
go-ahead" since April:

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=12750&rfc_flag=0

.. I don't recall any last call comments that needed to be addressed?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 05 Jul 2005 08:09:54 +0100

There was one last call comment to address and a new version will be out 
today.

Regards,
Elwyn