Subject: Time to put together an agenda

From: Fred Baker <[email-masked]>
Date: Wed, 12 Oct 2005 03:45:17 -0400

Who has a document that is new since we met in Paris and needs to  
discuss?

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 12 Oct 2005 18:21:55 +0100

I have the updated ICMPv6 filtering draft.

I guess it would be good to give a status report ... the updated draft 
is filing tomorrow.

The security overview presumably just needs a report in your doc 
status.  BTW I haven't had any input from Tim Chown.. he has been tied 
up with other issues.

Regards,
Elwyn

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 16 Oct 2005 23:56:31 +0200

I will like to have a few minutes to talk about
draft-palet-v6ops-6in4-vs-6over4-00.txt.

The goal is to move it forward as an Informational WG item.

Regards,
Jordi

> De: Fred Baker <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 12 Oct 2005 03:45:17 -0400
> Para: "[email-masked]" <[email-masked]>
> CC: Lindqvist Erik Kurt <[email-masked]>, David Kessens
> <[email-masked]>
> Asunto: Time to put together an agenda
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 16 Oct 2005 23:56:31 +0200

Regards,
Jordi

---

From: Fred Baker <[email-masked]>
Date: Mon, 17 Oct 2005 12:34:39 -0700

ok

---

From: Jeroen Massar <[email-masked]>
Date: Mon, 17 Oct 2005 21:37:56 +0200

[snipped cc list]

> draft-palet-v6ops-6in4-vs-6over4-00.txt.

Is there a URL for this? It's not at:
http://www.ietf.org/internet-drafts/draft-palet-v6ops-6in4-vs-6over4-00.txt

and even Google doesn't know of the existence!?

Greets,
 Jeroen

---

From: Salman Asadullah <[email-masked]>
Date: Mon, 17 Oct 2005 13:03:04 -0700

Hello Fred,

We are going to be publishing the -04 version of the 
"draft-ietf-v6ops-bb-deployment-scenarios" shortly.

This new version is based on some feedback from Alain and Kurt.

The draft and its progress were presented in IETF 61, 62 and 63.

Do you see a need to provide an update to the wg for this work in next 
meeting ?

Regards,
Salman

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 17 Oct 2005 22:04:29 +0200

Hi Jeroen,

I've attached it in a previous email yesterday to v6ops, until the deadline
queue is emptied ... Anyway is also available at:

http://www.consulintel.euro6ix.org/ietf/draft-palet-v6ops-6in4-vs-6over4-00.
txt

Regards,
Jordi

> De: Jeroen Massar <[email-masked]>
> Organización: Unfix
> Fecha: Mon, 17 Oct 2005 21:37:56 +0200
> Para: <[email-masked]>
> CC: "[email-masked]" <[email-masked]>
> Asunto: Re: Time to put together an agenda
> 
> [snipped cc list]
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Fred Baker <[email-masked]>
Date: Mon, 17 Oct 2005 16:16:38 -0700

depends on the changes. Are they big ones, or merely editorial?

On Oct 17, 2005, at 1:03 PM, Salman Asadullah wrote:

> Do you see a need to provide an update to the wg for this work in  
> next meeting ?

---

From: Jeroen Massar <[email-masked]>
Date: Tue, 18 Oct 2005 09:46:53 +0200

> http://www.consulintel.euro6ix.org/ietf/draft-palet-v6ops-6in4-vs-6over4-00.

I missed out on the attachment I guess :)

My 'solution' to the 6in4 vs 6over4 debate is simple: call 6in4
'proto-41', as that is what it is. Not clear directly clear to end
users, but they can Google for it and then it becomes clear.
End users don't know what MPLS and a lot of other acronyms are either.

Greets,
 Jeroen

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 18 Oct 2005 10:14:17 +0200

I think something strange happened yesterday with the ietf mail exploders
... Seen duplicate emails and some which where delivered with a lot of extra
delay.

Do you mean keep 6over4 only for the transition mechanism and rename every
expression which means 6in4 to proto-41 ?

If that's the case I would disagree because we also have 4in6, 6in6, etc.
and seems to me much easy to remember that (you don't need to remember the
protocol number, but what the encapsulation does), than the cost of using
6over4 properly ;-)

Regards,
Jordi

> Fecha: Tue, 18 Oct 2005 09:46:53 +0200

---

From: Jeroen Massar <[email-masked]>
Date: Tue, 18 Oct 2005 10:38:24 +0200

> expression which means 6in4 to proto-41 ?

No, my case only covers 6in4 unfortunately. I don't use much else at the
moment. Clarification of these words is imho quite useful because of the
confusion that surrounds it.

Greets,
 Jeroen

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 18 Oct 2005 10:41:28 +0200

Hi Fred,

NAP -02 will be submitted during this week. Various editorial
changes have happened. No other large significant changes for
the rest. Not sure if we should ask for a slot.

G/

---

From: Pekka Savola <[email-masked]>
Date: Tue, 18 Oct 2005 19:42:59 +0300 (EEST)

> ... Seen duplicate emails and some which where delivered with a lot of extra

Actually, by inspecting the headers, it seems that flarion.com's mail 
system had looped about 7-8 messages at least on this list.  As these 
haven't appeared (again), the problem may have been fixed already.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Salman Asadullah <[email-masked]>
Date: Tue, 18 Oct 2005 09:48:45 -0700

Mainly editorial changes.

Regards,
Salman

---

From: Fred Baker <[email-masked]>
Date: Tue, 18 Oct 2005 09:50:09 -0700

then that sounds like a mailing list topic.

---

From: Salman Asadullah <[email-masked]>
Date: Tue, 18 Oct 2005 10:04:27 -0700

Sounds good.

We'll publish the -04 based on these changes during this week.

Regards,
Salman