Subject: Re: Guidelines for Numbering IPv6 Point-to-Point Links and Easing the Addressing Plans

From: "Durand, Alain" <[email-masked]>
Date: Wed, 1 Mar 2006 05:20:38 -0500

The part about picking a well know /64 out a the /48 certainly won't work in the general case...
Neither will the idea that the ISP has IID=1 and the customer had IID=2...

There won't be much left except the recommendation to use /64.

   - Alain.

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Wed Mar 01 04:50:41 2006
Subject: Re: Guidelines for Numbering IPv6 Point-to-Point Links and Easing the Addressing Plans

Hi Alain,

May be some text need to be fixed, but the idea behind the document is still
correct, and will work the same regardless of being ISP-customer or
something different.

I will take care about this clarification in a new version. Thanks !

Regards,
Jordi

> De: "Durand, Alain" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 1 Mar 2006 04:28:51 -0500
> Para: <[email-masked]>, <[email-masked]>
> Conversación: Guidelines for Numbering IPv6 Point-to-Point Links and Easing
> the Addressing Plans
> Asunto: RE: Guidelines for Numbering IPv6 Point-to-Point Links and Easing the
> Addressing Plans
> 
> Jordi,
> 
> This draft makes the assumption that all point-to-point links are
> connecting
> ISP to Customer.
> 
> This is obviously not true.
> 
>    - Alain.
> 
> 
> 
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
>> Sent: Wednesday, March 01, 2006 3:56 AM
>> To: [email-masked]
>> Subject: Guidelines for Numbering IPv6 Point-to-Point Links
>> and Easing the Addressing Plans
>> 
>> Hi all,
>> 
>> We have submitted before yesterday a new draft, it seems is
>> still not available at the IETF repository, but meanwhile,
>> the document can be reached
>> at:
>> http://www.consulintel.euro6ix.org/ietf/draft-palet-v6ops-poin
> t2point-00.txt
>> 
>> Comments welcome !
>> 
>> Regards,
>> Jordi
>> 
>> 
>> 
>> 
>> 
>> 
>> **********************************************
>> The IPv6 Portal: http://www.ipv6tf.org
>> 
>> Barcelona 2005 Global IPv6 Summit
>> Slides available at:
>> http://www.ipv6-es.com
>> 
>> This electronic message contains information which may be
>> privileged or confidential. The information is intended to be
>> for the use of the individual(s) named above. If you are not
>> the intended recipient be aware that any disclosure, copying,
>> distribution or use of the contents of this information,
>> including attached files, is prohibited.
>> 
>> 
>> 
>> 
>> 
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 03 Mar 2006 01:10:42 +0800

I'm not sure if you got the idea about the text being a must, which is not
the case. I'm proposing a model which has operational advantages, based in
real field positive experience and feedback from ISPs. Then you have an
example using the 1st /64 and IID=1 and IID=2, but is only one example, you
can choose something different for your case. The example shows the easier
way.

Regards,
Jordi

> Fecha: Wed, 1 Mar 2006 05:20:38 -0500
> Asunto: Re: Guidelines for Numbering IPv6 Point-to-Point Links and Easing the
> Addressing Plans
> 
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware that
> any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
> 
> 
> 
>