Subject: Fwd: Jabber service for IETF meetings

From: Fred Baker <[email-masked]>
Date: Wed, 15 Mar 2006 09:38:24 -0800

We will be using the new jabber service in the meeting next week.

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: March 14, 2006 8:26:27 PM PST
> To: Working Group Chairs <[email-masked]>
> Subject: Jabber service for IETF meetings
> Reply-To: [email-masked]
>
> Dear IETF WG Chairs,
>
> The Secretariat is pleased to announce a new Instant Messaging  
> service.  This
> service will provide jabber chat rooms to all IETF working groups  
> for their text
> conferencing at IETF 65 and future meetings.
>
> The new jabber server is located at jabber.ietf.org and is currently
> accessible.  For those who are interested, please visit the above  
> location to
> join any of the available chat rooms.
>
> Over the next few days, please take the time to test this new  
> service and
> provide us with all questions, comments, and suggestions.  Your  
> feedback is key
> to our success!
>
> Please note:
>
> All traffic within the defined rooms (except "noc") is being logged  
> and updated
> every 5 minutes to the ietf.org website.
>
> To view the log directories, point your browser to
> http://www.ietf.org/meetings/ietf-logs/.
>
> If you click on a room directory, you will see one or more files named
> "YYYY-MM-DD.html", e.g. 2006-03-14.html.  If you click on one of  
> those files,
> you will see all logged traffic for that day.
>
> Please visit the IETF Text Conferencing Web page
> (http://www.ietf.org/meetings/text_conf.html) for more information.
>
> The IETF Secretariat.

---

From: Fred Baker <[email-masked]>
Date: Wed, 15 Mar 2006 09:58:25 -0800

Looks like it is [email-masked], not [email-masked]

On Mar 15, 2006, at 9:38 AM, Fred Baker wrote:

>> All traffic within the defined rooms (except "noc") is being  
>> logged and updated

---

From: Michael Lambert <[email-masked]>
Date: Wed, 15 Mar 2006 13:44:26 -0500

> We will be using the new jabber service in the meeting next week.

Is it really there yet?

% dig -t aaaa jabber.ietf.org

; <<>> DiG 9.2.2 <<>> -t aaaa jabber.ietf.org
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7212
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;jabber.ietf.org.               IN      AAAA

;; AUTHORITY SECTION:
ietf.org.               572     IN      SOA     oak.neustar.com.
sec_grp.neustar.biz. 1142370501 21600 3600 604800 86400

;; Query time: 13 msec
;; SERVER: 128.182.58.3#53(128.182.58.3)
;; WHEN: Wed Mar 15 13:41:56 2006
;; MSG SIZE  rcvd: 103

Michael

---

From: Jeroen Massar <[email-masked]>
Date: Wed, 15 Mar 2006 20:00:25 +0100

> Looks like it is [email-masked], not [email-masked]

*pfew* I was not the only one making that mistake then ;)
The http://www.ietf.org/meetings/text_conf.html describes this I found
out after noticing that the other didn't work.

> % dig -t aaaa jabber.ietf.org

I don't think that will come any time soon either. According to my
little list at http://www.sixxs.net/tools/grh/dfp/arin/ Neustar doesn't
have their own alloc yet, though they might of course get connectivity
from some ISP to arrange this. Maybe a good question to ask the Neustar
guys ? If they need it I can arrange connectivity most likely.

_xmpp-client._tcp.jabber.ietf.org       SRV 5 0 5222 jabber.ietf.org
_xmpp-server._tcp.jabber.ietf.org       SRV 5 0 5269 jabber.ietf.org
_xmpp-server._tcp.rooms.jabber.ietf.org	SRV 5 0 5269 jabber.ietf.org

Is there but points to the same host.

David did seem to have secured 2001:df8::/32 as a temporary allocation
for the IETF65, thus IPv6 connectivity in Dallas should work at least,
there is no transit available of course ;)

Greets,
 Jeroen