Subject: Translator Bake-off

From: Hiroshi MIYATA <[email-masked]>
Date: Wed, 16 Jan 2008 15:14:41 +0900

Hi all,

This is the offer of translator bake-off!

As we realized in last meeting, some people concerns the  
interoperability
of translator, like double-NAT situation.
I believe it works well.
I think we(including translator vendors) should give endorsement.

So, I am planing to organize the bake off.

How many vendors or implementers are interested in it?

I know some japanese vendors have translator implementations.
Also, I have heard that there are some implementations in Asian  
countries
other than japan and European countries.

If you are interested in, let's discuss.
The date and place should be discussed later to adopt to the  
participants.

Thanks,

...miyata

---

From: <[email-masked]>
Date: Thu, 17 Jan 2008 20:14:06 +0900

Miyata-san,

We are interested in it. Yokogawa has a translator that based on NAT-PT
(but not fully compliant NAT-PT) .
I hope that many venders participate to it :)

Regards,

// masaxmasa

-----Original Message-----
From: Hiroshi MIYATA [mailto:[email-masked]] 
Sent: Wednesday, January 16, 2008 3:15 PM
To: IPv6 Operations
Subject: Translator Bake-off

Hi all,

As we realized in last meeting, some people concerns the
interoperability of translator, like double-NAT situation.
I believe it works well.
I think we(including translator vendors) should give endorsement.

I know some japanese vendors have translator implementations.
Also, I have heard that there are some implementations in Asian
countries other than japan and European countries.

Thanks,

...miyata

---

From: Hiroshi MIYATA <[email-masked]>
Date: Fri, 18 Jan 2008 09:05:20 +0900

Thanks,

I have received another reply personally.
I appreciate more participants.

...miyata