Subject: RE: Another requirement [Re: New (-02) version of IPv6 CPE Router draft is available for review]

From: Francois-Xavier Le Bail <[email-masked]>
Date: Tue, 5 Aug 2008 07:55:53 -0700 (PDT)

--- On Tue, 8/5/08, Hemant Singh (shemant) <[email-masked]> wrote:
> >Or setup option ?
> >Or managed by the ISP ?
> 
> We see no reason why the null route setup cannot be
> automated.  If folks
> insist to support a manual configuration for this feature,
> then we may
> consider that option too.

These questions where about the choice to reply with an ICMPv6
unreachable or just silently discard the packet.

Francois-Xavier

---

From: "Wes Beebee (wbeebee)" <[email-masked]>
Date: Tue, 5 Aug 2008 11:02:04 -0400

Whether to reply with ICMPv6 unreachable or just silently discard the
packet I think would be at the discretion of the implementation until I
hear a good argument why one is preferable over the other.  The main
thing we were trying to avoid was routing loops.

- Wes 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Francois-Xavier Le Bail
Sent: Tuesday, August 05, 2008 10:56 AM
To: Antonio Querubin; Hemant Singh (shemant)
Cc: [email-masked]
Subject: RE: Another requirement [Re: New (-02) version of IPv6 CPE
Router draft is available for review]

--- On Tue, 8/5/08, Hemant Singh (shemant) <[email-masked]> wrote:
> >Or setup option ?
> >Or managed by the ISP ?
> 
> We see no reason why the null route setup cannot be automated.  If 
> folks insist to support a manual configuration for this feature, then 
> we may consider that option too.

Francois-Xavier