Subject: Routing problems to/from IETF network

From: Ondřej Surý <[email-masked]>
Date: Thu, 12 Feb 2009 10:28:53 +0100

Hi,

(I don't know better please to send this... if you do, please resend
to appropriate place)

we have IPv6 routing issues reaching IPv6 IETF problem:

$ tracepath6 www.ietf.org
1?: [LOCALHOST]                      pmtu 1500
1:  2001:1488:ac14:1400::3                     0.738ms
1:  2001:1488:ac14:1400::3                     0.578ms
2:  gw-v101.v6.nic.cz                          0.998ms
3:  ge3-3-896.tr1.prg2.ipv6.vol.cz            97.207ms
4:  te3-2.tr3.prg1.ipv6.vol.cz                 2.000ms asymm  3
5:  gblx-ffm-tacr.ipv6.vol.cz                 26.704ms asymm  4
6:  att-gw.gblx.net                          128.611ms
7:  2001:450:1:1::29                         208.927ms asymm  5
8:  gblx-gw.mdtnj.ipv6.att.net               156.761ms asymm  6
9:  gblx-gw.mdtnj.ipv6.att.net               157.116ms pmtu 1480
9:  no reply
10:  no reply
11:  no reply
12:  no reply
13:  no reply
14:  no reply

$ traceroute6 www.ietf.org
traceroute to www.ietf.org (2001:1890:1112:1::20) from
2001:1488:ac14:1400:218:8bff:feab:cfc, 30 hops max, 16 byte packets
1  2001:1488:ac14:1400::3 (2001:1488:ac14:1400::3)  0.484 ms  0.304
ms  0.247 ms
2  gw-v101.v6.nic.cz (2001:1488:800::1)  0.55 ms  0.778 ms  0.505 ms
3  ge3-3-896.tr1.prg2.ipv6.vol.cz (2001:1508:1:9::1)  0.682 ms  0.649
ms  0.607 ms
4  te3-2.tr3.prg1.ipv6.vol.cz (2001:1508:1:17::1)  0.995 ms  0.864 ms 0.853 ms
5  gblx-ffm-tacr.ipv6.vol.cz (2001:1508:1:8::2)  25.627 ms  25.516 ms
25.418 ms
6  att-gw.gblx.net (2001:1890:61:8805::2)  127.813 ms  128.115 ms  127.471 ms
7  2001:450:1:1::29 (2001:450:1:1::29)  127.844 ms  127.502 ms  127.535 ms
8  gblx-gw.mdtnj.ipv6.att.net (2001:1890:61:8805::1)  151.882 ms
152.104 ms  156.53 ms
9  * *

And GLX requires reverse traceroute:

Our research of this issue concludes that the problem is on the AT&T
network, or a return path problem from ietf.org through AT&T.  We hand
off the route to AT&T correctly.  Therefore, the problem is most likey
a return path problem, or something on the AT&T network.  See our
trace below.  In order to further troubleshoot this on our side, we
will need a reverse traceroute from ietf.org ip to your ip.

Could somebody responsible for IPv6 in IETF network please contact me?

Thank you,
-- 
 Ondrej Sury
 technicky reditel/Chief Technical Officer
 -----------------------------------------
 CZ.NIC, z.s.p.o.  --  .cz domain registry
 Americka 23,120 00 Praha 2,Czech Republic
 mailto:[email-masked]  http://nic.cz/
 sip:[email-masked] tel:+420.222745110
 mob:+420.739013699     fax:+420.222745112
 -----------------------------------------

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 12 Feb 2009 17:57:14 +0100

Hi!

> (I don't know better please to send this... if you do, please resend

I think [email-masked] is the right place...

Best regards,

- kurtis -