Subject: Re: draft-wbeebee-ipv6-cpe-router-04 comments

From: Mag Pat <[email-masked]>
Date: Sun, 5 Apr 2009 18:16:51 -0700 (PDT)

Hi,
 
It would be interesting to know how the end users can learn whether a service provider is monitoring without end users knowledge thereby SLA's are not breached while the security and privacy of end users remain preserved.

MP
--- On Sun, 4/5/09, Brian E Carpenter <[email-masked]> wrote:

From: Brian E Carpenter <[email-masked]>
Subject: Re: draft-wbeebee-ipv6-cpe-router-04 comments
To: "Fred Baker" <[email-masked]>
Cc: "Stark, Barbara" <[email-masked]>, "Alan Kavanagh" <[email-masked]>, [email-masked], [email-masked], [email-masked], [email-masked]
Date: Sunday, April 5, 2009, 4:39 PM

On 2009-04-03 18:15, Fred Baker wrote:
> 
> On Apr 2, 2009, at 6:16 PM, Brian E Carpenter wrote:
>> I don't think the IETF is in the business of making it easier for
>> providers to set up walled gardens.
> 
> I don't think the IETF is in the business of telling providers how to
> run their businesses, walled garden or otherwise.

Indeed not. The point is to make our drafts of general use, not specific
to particular business models. That was the purpose of the technical
half of my comment.

   Brian

---

From: Fred Baker <[email-masked]>
Date: Sun, 5 Apr 2009 20:20:02 -0700

On Apr 5, 2009, at 6:16 PM, Mag Pat wrote:

> It would be interesting to know how the end users can learn whether  
> a service provider is monitoring without end users knowledge thereby  
> SLA's are not breached while the security and privacy of end users  
> remain preserved.

Whether a service provider is monitoring what?