Subject: IPv6 Operations Scheduling for IETF 75

From: Fred Baker <[email-masked]>
Date: Wed, 13 May 2009 12:54:19 -0700

All,
     The scheduling has begun for the upcoming meeting in Stockholm.  
The chairs are soliciting agenda items for the v6ops meeting.  If you  
have an item for the agenda, please send a request to the chairs that  
includes: the topic, draft name, time needed, and presenter's name.

I will be repeating the request toward the end of June.

Regards,
Fred and Kurtis

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 15 May 2009 10:45:15 +0800

Dear chair,

Could you arrange a short time slot for draft-jiang-v6ops-incremental-cgn
update with speaker to be decided?

Many thanks and best regards,

Sheng

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Fred Baker
> Sent: Thursday, May 14, 2009 3:54 AM
> To: IPv6 Operations
> Subject: IPv6 Operations Scheduling for IETF 75
> 
> All,
> The chairs are soliciting agenda items for the v6ops meeting. 
>  If you have an item for the agenda, please send a request to 
> the chairs that

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 15 May 2009 10:54:41 +0800

Dear v6ops chair,

We would like to present our new draft-xu-v6ops-hybrid-framework-00 (it is
replacement for draft-xu-v6ops-hybrid-platform-ps-00). Could you arrange a
time slot for us with speaker to be decided?

Sheng

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 May 2009 22:19:18 -0700

Sure.

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 May 2009 22:20:01 -0700

sure