Subject: Agenda for 78th IETF

From: Fred Baker <[email-masked]>
Date: Sun, 27 Jun 2010 23:55:41 -0700

I rather expected to get requests for

        draft-sarikaya-v6ops-prefix-delegation-01.txt
        draft-nakibly-v6ops-tunnel-loops-02.txt
        draft-korhonen-v6ops-3gpp-eps-03.txt
        draft-ietf-v6ops-incremental-cgn-01.txt

What I have is the following.

Those who want agenda time should please post drafts to support it and should let me know. We were in fact given two slots in the initial agenda. If things remain as they stand, I'll cut that back to one.

Begin forwarded message:

> From: Fred Baker <[email-masked]>
> Date: June 24, 2010 5:33:31 AM PDT
> To: IPv6 Operations <[email-masked]>
> Subject: Agenda call
> 
> Anyone who wants time, please drop me a note.
> 
> Note that the Secretariat and IESG are currently struggling with the agenda, and we may very well wind up with one slot instead of two. I want to give all the time needed for discussions we need to have, and not waste time arguing for the second slot if we won't actually use it. So I really need to know this week.

Begin forwarded message:

> From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
> Date: June 24, 2010 7:19:46 AM PDT
> To: "Fred Baker (fred)" <[email-masked]>, "IPv6 Operations" <[email-masked]>
> Cc: "Ole Troan" <[email-masked]>, <[email-masked]>
> Subject: RE: Agenda call
> 
> Ole, Tim and myself would like few minutes on the harmful tunnels work.
> It is to be re-submitted very soon.
> 
> G/
> 

Begin forwarded message:

> From: Rajeev Koodli <[email-masked]>
> Date: June 24, 2010 5:51:55 AM PDT
> To: Fred Baker <[email-masked]>
> Subject: Re: Agenda call
> 
> 
> ------ Forwarded Message
> From: Rajeev Koodli <[email-masked]>
> Date: Sat, 19 Jun 2010 18:09:06 -0700
> To: Fred Baker <[email-masked]>
> Conversation: Looking for v6ops agenda items
> Subject: Re: Looking for v6ops agenda items
> 
> 
> Hi Fred,
> 
> I would like 10 minutes please. Depending on the "agenda density", I could
> use 5 more minutes for Q&A.
> 
> draft-ietf-v6ops-v6-in-mobile-networks
> 
> Thanks,
> 
> -Rajeev
> 
Begin forwarded message:

> From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
> Date: June 24, 2010 7:22:15 AM PDT
> To: "Fred Baker (fred)" <[email-masked]>
> Cc: "Tony Hain (ahain)" <[email-masked]>, "Chip Popoviciu (cpopovic)" <[email-masked]>
> Subject: RE: Agenda call
> 
> Hi Fred,
> 
> I would like to ask 10 minutes time to discuss "IP protocol
> selection"... its not a draft yet, but the idea is out there and I just
> have to write it down... should be done rather soon once I get to it.
> 
> G/
Begin forwarded message:

> From: <[email-masked]>
> Date: June 27, 2010 11:39:30 AM PDT
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>
> Subject: RE: Agenda call
> 
> Fred,
> 
> Tony Li, Marla Azinger and I would like a few minutes to discuss a CIDR for IPv6 draft which is basically an update to RFC4632. It will be submitted to the list shortly. Either Marla or I will be in attendance to present.
> 
> Thanks,
> 
> Jason

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 28 Jun 2010 11:26:50 -0700 (PDT)

----- Original Message ----
> Sent: Mon, June 28, 2010 1:55:41 AM
> Subject: Agenda for 78th IETF
> 

> draft-sarikaya-v6ops-prefix-delegation-01.txt

Fred, I can present this draft if you like.

Regards,

Behcet

        
> draft-ietf-v6ops-incremental-cgn-01.txt

What I have is the 
> following.

Those who want agenda time should please post drafts to 
> support it and should let me know. We were in fact given two slots in the 
> initial agenda. If things remain as they stand, I'll cut that back to 
> one.

Begin forwarded message:

> From: Fred Baker <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Date: June 24, 2010 
> 5:33:31 AM PDT
> To: IPv6 Operations <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Subject: 
> Agenda call
> 
> Note that the Secretariat and IESG are currently 
> struggling with the agenda, and we may very well wind up with one slot instead 
> of two. I want to give all the time needed for discussions we need to have, and 
> not waste time arguing for the second slot if we won't actually use it. So I 
> really need to know this week.

Begin forwarded message:

> From: 
> "Gunter Van de Velde (gvandeve)" <
> href="mailto:[email-masked]">[email-masked]>
> Date: June 
> 24, 2010 7:19:46 AM PDT
> To: "Fred Baker (fred)" <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>, "IPv6 Operations" <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Cc: "Ole 
> Troan" <
> href="mailto:[email-masked]">[email-masked]>, <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Subject: 
> RE: Agenda call
> 

Begin forwarded message:

> From: 
> Rajeev Koodli <
> href="mailto:[email-masked]">[email-masked]>
> Date: June 24, 
> 2010 5:51:55 AM PDT
> To: Fred Baker <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Subject: Re: Agenda 
> call
> 
> 
> ------ Forwarded Message
> From: Rajeev 
> Koodli <
> href="mailto:[email-masked]">[email-masked]>
> Date: Sat, 19 
> Jun 2010 18:09:06 -0700
> To: Fred Baker <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Conversation: 
> I would like 10 
> minutes please. Depending on the "agenda density", I could
> use 5 more 
> minutes for Q&A.
> 
> 
Begin forwarded message:

> From: "Gunter Van de 
> Velde (gvandeve)" <
> href="mailto:[email-masked]">[email-masked]>
> Date: June 
> 24, 2010 7:22:15 AM PDT
> To: "Fred Baker (fred)" <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>
> Cc: "Tony Hain 
> (ahain)" <
> href="mailto:[email-masked]">[email-masked]>, "Chip Popoviciu 
> (cpopovic)" <
> href="mailto:[email-masked]">[email-masked]>
> Subject: RE: 
> Agenda call
> 
> Hi Fred,
> 
> I would like to ask 10 
Begin forwarded 
> message:

> From: <
> href="mailto:[email-masked]">[email-masked]>
> Date: June 
> 27, 2010 11:39:30 AM PDT
> To: <
> href="mailto:[email-masked]">[email-masked]>
> Cc: <
> ymailto="mailto:[email-masked]" 
> href="mailto:[email-masked]">[email-masked]>, 
> <
> href="mailto:[email-masked]">[email-masked]>
> Subject: RE: Agenda 
> call
> 
> Fred,
> 
> Tony Li, Marla Azinger and I would 
> like a few minutes to discuss a CIDR for IPv6 draft which is basically an update 
> to RFC4632. It will be submitted to the list shortly. Either Marla or I will be 
> in attendance to present.
> 
> Thanks,
> 
> 
> Jason

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 29 Jun 2010 09:34:57 +0800

>         draft-ietf-v6ops-incremental-cgn-01.txt

Hi, Fred,

Thanks for your kindly reminder. Yes, we made an update recently. I would like to present our
modifications in the coming IETF meeting. 5 mins time should be enough since update is not much.

By the way, when can we take next step forward regarding to our another draft
draft-ietf-v6ops-isp-scenarios? Our understanding was that we all wanted this draft to be published
as early as possible so the survey information can be public available. It seems we have stopped
here for almost two months. Should we take action now?

Best regards,

Sheng
 
> support it and should let me know. We were in fact given two 
> slots in the initial agenda. If things remain as they stand, 
> I'll cut that back to one.
> 
> Begin forwarded message:
> 
> > Note that the Secretariat and IESG are currently struggling 
> with the agenda, and we may very well wind up with one slot 
> instead of two. I want to give all the time needed for 
> discussions we need to have, and not waste time arguing for 
> the second slot if we won't actually use it. So I really need 
> to know this week.
> 
> Begin forwarded message:
> 
> > I would like 10 minutes please. Depending on the "agenda 
> density", I 
> > could use 5 more minutes for Q&A.
> > 
> > Cc: "Tony Hain (ahain)" <[email-masked]>, "Chip Popoviciu 
> (cpopovic)" 
> > <[email-masked]>
> > Subject: RE: Agenda call
> > 
> > Hi Fred,
> > 
> > selection"... its not a draft yet, but the idea is out there and I 
> > just have to write it down... should be done rather soon 
> once I get to it.
> > 
> > G/
> Begin forwarded message:
> 
> > Tony Li, Marla Azinger and I would like a few minutes to 
> discuss a CIDR for IPv6 draft which is basically an update to 
> RFC4632. It will be submitted to the list shortly. Either 
> Marla or I will be in attendance to present.
> > 
> > Thanks,
> > 
> > Jason
> 
>