Subject: [v6ops] Etiquette

From: Fred Baker <[email-masked]>
Date: Thu, 21 Oct 2010 15:16:17 -0400

The chairs just received a note concerned about decorum on the list. In general, this list should be about items mentioned in the charter. If we have comments about companies, their products, or their deployments, it would be best if we took those up directly with the networks or vendors in question rather than using this forum.

---

From: Fred Baker <[email-masked]>
Date: Wed, 27 Oct 2010 07:02:01 -0700

Last week, I said

> The chairs just received a note concerned about decorum on the list. In general, this list should be about items mentioned in the charter. If we have comments about companies, their products, or th…

The chairs have been contacted by another party that is concerned about the clarity of the statement; he thought it could be interpreted to preclude some perfectly legitimate discussions, which of course was not the intent. After some discussion with my co-chairs, let me revise the statement to say this:

The citation of implemention specific details (device, network, management etc) in the process of understanding a problem in scope for v6ops is appropriate. The standards of routine ietf discourse apply.

v6ops is, however, not a surrogate for RFP, RFE, or technical support roles at either network providers or equipment vendors. Topics that are better answered in those venues are out of scope for v6ops discussion.

I hope that's adequately clear.