Subject: Re: [v6ops] draft-ietf-v6ops-cpe-simple-security

From: Magnus Westerlund <[email-masked]>
Date: Mon, 04 Oct 2010 14:47:23 +0200

Hi,

I just want to mention that I am satisfied with the resolution of my issue.

Cheers

Magnus

james woodyatt skrev 2010-09-30 03:50:
> everyone--
> 
> After conferring offline with the Julien Laganier, Arnaud Ebalard, Magnus Westerlund and Rémi Després, I think the -14 revision that I just posted may turn out to be the final draft.  Please see <http://tools.ietf.org/html/draft-ietf-v6ops-cpe-simple-security> for the differences going from -12 to -13 and from -13 to -14.  Highlights:
> 
>  - Improved normative and informative text for Mobility Support.
> 
>  - Clarified normative text for Encapsulated Security Payload to
>    cover path MTU discovery.
> 
>  - Improved normative text for generic upper-layer transports.
> 
>  - Explicitly note that the DEFAULT configuration of "transparent"
>    mode is optional.
> 
>  - Mention RFC 5386 in security considerations.
> 
>  - Minor editorial nits.
> 
> If there are still technical and editorial issues with the draft, then I don't know what they might be at this point.
> 
> 
> --
> james woodyatt <[email-masked]>
> member of technical staff, communications engineering
> 
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Rémi Després <[email-masked]>
Date: Mon, 4 Oct 2010 15:50:09 +0200

> I just want to mention that I am satisfied with the resolution of my issue.

So am I.
Thanks James.
RD