Subject: [v6ops] Agenda scheduling for IETF 79

From: Fred Baker <[email-masked]>
Date: Fri, 1 Oct 2010 11:35:19 -0700

On Oct 1, 2010, at 9:19 AM, IETF Secretariat wrote:
> Dear Fred Baker,
> 
> The sessions that you have requested have been scheduled.
> Below is the scheduled session information followed by 
> the information of sessions that you have requested.
> 
> V6OPS Session 1 (2.5 hours)
> Wednesday, Morning Session I 0900-1130
> Room Name: Valley Ballroom B
> ----------------------------------------------
> V6OPS Session 2 (2.5 hours)
> Friday, Afternoon Session I 1300-1500
> Room Name: Valley Ballroom A
> ----------------------------------------------

On Oct 1, 2010, at 11:07 AM, IETF Agenda wrote:
> The DRAFT agenda is ready for viewing.  Please note the cutoff date for
> requests to reschedule Working Group and BOF meetings is October 11, 2010
> 17:00 PT.  The final agenda will be published on October 15, 2010.
> 
> https://datatracker.ietf.org/meeting/79/agenda.html
> https://datatracker.ietf.org/meeting/79/agenda.txt
> 
> http://www.ietf.org/meeting/79/index.html
> 
> 
> Thanks,
> Wanda
> 
> Only 36 days until the Beijing IETF!
> Online registration for the IETF meeting is at:
> http://www.ietf.org/meetings/79/

Joel, Kurtis, and I are starting to assemble the IETF 79 Agenda. What I have at this instant is at http://www.ietf.org/proceedings/79/agenda/v6ops.html. I requested two morning (2.5 hours) slots; I got one morning slot and "Friday afternoon until we stop talking" - nominally two hours, but Wanda tells me she has noted that we will likely run over. It looks like we will have a pretty full agenda; between the -v4v6tran- and -v6ops- work, we have a total of 18 drafts.  

Anything I have missed - drop us a note at [email-masked] if you would. The chairs have not yet discussed this in detail amongst ourselves yet, so I'm not sure which day will get which topic, and there are other reorganizations that could happen. If folks have strong opinions, that too would be interesting to know.

This assumes, btw, that the WGLCs that we have been running mean that we don't need to discuss those drafts. Besides the drafts on the agenda, our status is:

To complete WGLC before IETF 79
	draft-arkko-ipv6-transition-guidelines    (waiting new draft)
	draft-ietf-v6ops-tunnel-security-concerns (waiting document writeup)
	draft-ietf-v6ops-incremental-cgn          (just completed WGLC)
	draft-ietf-v6ops-tunnel-loops             (in WGLC)
	draft-ietf-v6ops-v6-in-mobile-networks    (October 11-24)
	draft-ietf-v6ops-3177bis-48boundary       (Oct 24-Nov 7)

In IESG discussion:
	draft-gundavelli-v6ops-l2-unicast-04	
	draft-ietf-v6ops-cpe-simple-security-14	
	draft-ietf-v6ops-ra-guard-08
	draft-ietf-v6ops-rogue-ra-01 (Needs an updated draft from Tim)

RFC Editor Queue		
	draft-ietf-v6ops-ipv6-cpe-router-07
	draft-ietf-v6ops-isp-scenarios-00
	draft-thaler-v6ops-teredo-extensions-08

Dead?
	draft-sarikaya-v6ops-prefix-delegation-01		

Recent RFCs:

http://www.ietf.org/rfc/rfc5963.txt
5963 IPv6 Deployment in Internet Exchange Points (IXPs). R. Gagliano.
     August 2010. (Format: TXT=22786 bytes) (Status: INFORMATIONAL)

http://www.ietf.org/rfc/rfc5991.txt
5991 Teredo Security Updates. D. Thaler, S. Krishnan, J. Hoagland.
     September 2010. (Format: TXT=20847 bytes) (Updates RFC4380) (Status:
     PROPOSED STANDARD)

http://www.ietf.org/rfc/rfc6018.txt
6018 IPv4 and IPv6 Greynets. F. Baker, W. Harrop, G. Armitage.
     September 2010. (Format: TXT=21541 bytes) (Status: INFORMATIONAL)

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 1 Oct 2010 13:59:32 -0700 (PDT)

Hi Fred,

>      draft-sarikaya-v6ops-prefix-delegation-01        

We are waiting for Suresh's comments as he promised in Maastricht according to 
the official minutes.

Regards,

Behcet

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 01 Oct 2010 23:56:44 -0700

On 10/1/10 11:35 AM, Fred Baker wrote:
>> The sessions that you have requested have been scheduled. Below is
>> the scheduled session information followed by the information of
>> sessions that you have requested.
>> 
>> V6OPS Session 1 (2.5 hours) Wednesday, Morning Session I 0900-1130 
>> ---------------------------------------------- V6OPS Session 2 (2.5
>> hours) Friday, Afternoon Session I 1300-1500 Room Name: Valley
>> Ballroom A ----------------------------------------------
> 
> 
>> The DRAFT agenda is ready for viewing.  Please note the cutoff date
>> for requests to reschedule Working Group and BOF meetings is
>> October 11, 2010 17:00 PT.  The final agenda will be published on
>> October 15, 2010.
>> 
>> Thanks, Wanda
>> Only 36 days until the Beijing IETF! Online registration for the
>> IETF meeting is at: http://www.ietf.org/meetings/79/
> 
> 
> Joel, Kurtis, and I are starting to assemble the IETF 79 Agenda. What
> I have at this instant is at
> http://www.ietf.org/proceedings/79/agenda/v6ops.html. I requested two
> morning (2.5 hours) slots; I got one morning slot and "Friday
> afternoon until we stop talking" - nominally two hours, but Wanda
> tells me she has noted that we will likely run over. It looks like we
> will have a pretty full agenda; between the -v4v6tran- and -v6ops-
> work, we have a total of 18 drafts.
> 
> Anything I have missed - drop us a note at
> [email-masked] if you would. The chairs have not yet
> discussed this in detail amongst ourselves yet, so I'm not sure which
> day will get which topic, and there are other reorganizations that
> could happen. If folks have strong opinions, that too would be
> interesting to know.
> 
> This assumes, btw, that the WGLCs that we have been running mean that
> we don't need to discuss those drafts. Besides the drafts on the
> agenda, our status is:
> 

		actually this one is waiting an updated draft to clear
		one issued noted in last call.

> In IESG discussion: draft-gundavelli-v6ops-l2-unicast-04 
> draft-ietf-v6ops-cpe-simple-security-14 draft-ietf-v6ops-ra-guard-08 
> RFC Editor Queue draft-ietf-v6ops-ipv6-cpe-router-07 
> Dead? draft-sarikaya-v6ops-prefix-delegation-01
> 
> Recent RFCs:
> 
> http://www.ietf.org/rfc/rfc5963.txt 5963 IPv6 Deployment in Internet
> Exchange Points (IXPs). R. Gagliano. August 2010. (Format: TXT=22786
> bytes) (Status: INFORMATIONAL)
> 
> http://www.ietf.org/rfc/rfc5991.txt 5991 Teredo Security Updates. D.
> Thaler, S. Krishnan, J. Hoagland. September 2010. (Format: TXT=20847
> bytes) (Updates RFC4380) (Status: PROPOSED STANDARD)
> 
> http://www.ietf.org/rfc/rfc6018.txt 6018 IPv4 and IPv6 Greynets. F.
> Baker, W. Harrop, G. Armitage. September 2010. (Format: TXT=21541
> bytes) (Status: INFORMATIONAL)
> 
> _______________________________________________ v6ops mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Tina TSOU <[email-masked]>
Date: Sun, 03 Oct 2010 17:52:38 +0800

Hi Fred,
Just a minor reminder that you said 0.75 to 1.5 sessions will be  
allocated to v4v6tran work.
Here is the record.
https://cisco.webex.com/ciscosales/lsr.php?AT=pb&SP=MC&rID=46384302&rKey=10def3e927a116b3

B. R.
Tina
http://tinatsou.weebly.com

On Oct 2, 2010, at 2:35 AM, Fred Baker wrote:

>> for
> Joel, Kurtis, and I are starting to assemble the IETF 79 Agenda.  
> What I have at this instant is at http://www.ietf.org/proceedings/79/agenda/v6ops.html 
> . I requested two morning (2.5 hours) slots; I got one morning slot  
> and "Friday afternoon until we stop talking" - nominally two hours,  
> but Wanda tells me she has noted that we will likely run over. It  
> looks like we will have a pretty full agenda; between the -v4v6tran-  
> and -v6ops- work, we have a total of 18 drafts.
>
> Anything I have missed - drop us a note at v6ops- 
> [email-masked] if you would. The chairs have not yet  
> discussed this in detail amongst ourselves yet, so I'm not sure  
> which day will get which topic, and there are other reorganizations  
> that could happen. If folks have strong opinions, that too would be  
> interesting to know.
>
> This assumes, btw, that the WGLCs that we have been running mean  
> that we don't need to discuss those drafts. Besides the drafts on  
> the agenda, our status is:
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Fred Baker <[email-masked]>
Date: Mon, 4 Oct 2010 01:37:34 -0400

On Oct 3, 2010, at 5:52 AM, Tina TSOU wrote:

> Hi Fred,
> Just a minor reminder that you said 0.75 to 1.5 sessions will be allocated to v4v6tran work.
> Here is the record.

After you look at the posted agenda, please feel free to comment on it.

>>> V6OPS Se blockquote>
>> Joel, Kurtis, and I are sta F 79 Agenda. What I have at this instant is at http://www.ietf.org/proceedings/79/agenda/v6ops.html. I requested two morning (2.5 hours) slots; I got one morning slot and "Friday afternoon until we stop talking" - nominally two hours, but Wanda tells me she has noted that we will likely run over. It looks like we will have a pretty full agenda; between the -v4v6tran- and -v6ops- work, we have a total of 18 drafts.  
>> 
>> This assumes, btw, that the WGLCs that we have been running mean that we don't need to discuss those draf ts. Besi nda, our status is:
>> 
>> In IESG discu ssion:	draft-gundavelli-v6ops-l2-unicast-04	
> _______________________________________________
> 
> v6ops mailing list
> [email-masked]

---

From: Tina TSOU <[email-masked]>
Date: Mon, 04 Oct 2010 18:00:01 +0800

Thank you for the arrangement. You made the agenda so quickly compared  
to the WG I chair;)

Some comments are below.

1)
"Welcome and introduction from the China Network Operators Group
Dong Yan, CNNOG and CNISP"

What's the implication from the China NOG introduction? In this case,  
do Asia, Europe and Oceania NOG also need to be given the  
introduction? These operators from North America, Europe, and Asia  
consider IETF is a global and original organization for IPv4 to IPv6  
transition.

What's the relationship between IETF WG v6ops and xNOG in v4 to v6  
transition area?

2)
"Problem Statements of IPv6 Transition of ISP
17-Sep-10, <draft-lee-v4v6tran-problem-02.txt>
Framework for IP Version Transition Scenarios
18-Aug-10, <draft-carpenter-v4v6tran-framework-00.txt>"

We have fully discussed the PS I-D and framework I-D in the v4v6tran  
WebEx meeting.
The target is a set of use cases I-Ds and transition guides I-Ds for  
broadband, cable, and mobile scenarios, which are aimed for  
information RFCs.
Do the PS I-D and framework I-D need to be discussed again in WG  
v6ops? Are they also aimed for informational RFCs? I don't have strong  
opinion about this.

3)
"Use Case For IPv6 Transition For a Large-Scale Broadband Service  
Provider
14-Sep-10, <draft-tian-v4v6tran-broadband-sp-usecase-00.txt>"
I don't know whether Can-Can would like to present this. I think it  
has been replaced by draft-huang-v6ops-v4v6tran-bb-usecase.

4)
"IPv6 Transition Guide For A Large ISP Providing Broadband Access
15-Sep-10, <draft-yang-v4v6tran-ipv6-transition-guide-00.txt>
IPv6 Transition Guide For A Large-scale Broadband Network
27-Sep-10, <draft-yang-v6ops-v4v6tran-bb-transition-guide-00.txt>"
I think only latter will be presented in WG v6ops Beijing meeting.
The latter is not China Telecom only any more. It is the initial  
version to invite contribution from all broadband networks. 90% of  
China Telecom's existing access network is PPPoE access network, which  
may be similar to some of the operators. They will focus on this type.  
This I-D leave space for those operators to contribute for existing  
DHCP access network.

Hope it helps.

B. R.
Tina

On Oct 4, 2010, at 1:37 PM, Fred Baker wrote:

>>> Joel, Kurtis, and I are sta F 79 Agenda. What I have at this  
>>> instant is at http://www.ietf.org/proceedings/79/agenda/ 
>>> v6ops.html. I requested two morning (2.5 hours) slots; I got one  
>>> morning slot and "Friday afternoon until we stop talking" -  
>>> nominally two hours, but Wanda tells me she has noted that we will  
>>> likely run over. It looks like we will have a pretty full agenda;  
>>> between the -v4v6tran- and -v6ops- work, we have a total of 18  
>>> drafts.
>>>
>>> Anything I have missed - drop us a note at [email-masked] 
>>>  if you would. The chairs have not yet discussed this in detail  
>>> amongst ourselves yet, so I'm not sure which day will get which  
>>> topic, and there are other reorganizations that could happen. If  
>>> folks have strong opinions, that too would be interesting to know.
>>>
>>> that we don't need to discuss those draf ts. Besi nda, our status  
>>> is:
>>>

---

From: Fred Baker <[email-masked]>
Date: Mon, 4 Oct 2010 09:00:42 -0400

On Oct 4, 2010, at 6:00 AM, Tina TSOU wrote:

> Thank you for the arrangement. You made the agenda so quickly compared to the WG I chair;)
> 
> Some comments are below.
> 
> 1)
> What's the implication from the China NOG introduction? In this case, do Asia, Europe and Oceania NOG also need to be given the introduction? These operators from North America, Europe, and Asia consider IETF is a global and original organization for IPv4 to IPv6 transition.

It's not unusual to have a local group present a greeting, although it is more commonly done in the plenary. I sought this out as some on v4tov6transition seemed unaware of the local operational organizations.

> What's the relationship between IETF WG v6ops and xNOG in v4 to v6 transition area?

v6ops is a point of interface between the operational community and the IETF community; the operators can touch base with us anywhere they like, of course, but here they can explicitly get IETF involvement in their issues. The various RIR and *NOG communities, as in IPv4 networking, are strictly operational and deal with matters of operational policy and practice.

> We have fully discussed the PS I-D and framework I-D in the v4v6tran WebEx meeting. 
> The target is a set of use cases I-Ds and transition guides I-Ds for broadband, cable, and mobile scenarios, which are aimed for information RFCs. 
> Do the PS I-D and framework I-D need to be discussed again in WG v6ops? Are they also aimed for informational RFCs? I don't have strong opinion about this.

The authors haven't told me what their plans for the documents are. You asked for time to discuss them; I assume the authors would like to discuss them. I'll let the authors tell me if what further plans they have. But since, per Ron, this work is coming into v6ops, it seems like the v4v6tran group might want to talk with v6ops.

> iv>
> "Use Case For IPv6 Transition For a Large-Scale Broadband Service Provider
> I don't know whether Can-Can would like to present this. I think it has been replaced by draft-huang-v6ops-v4v6tran-bb-usecase.

Thanks for the heads-up; can-can had not communicated that to me. 

> 4)
> "IPv6 Transition Guide Broadband Access
> The latter is not China Telecom only any more. It is the initial version to invite contribution from all broadband networks. 90% of China Telecom's existing access network is PPPoE access network, which may be similar to some of the operators. They will focus on this type. This I-D leave space fo ribute for existing DHCP access network. 

Tell you what. I'll drop a note to each author I

---

From: Tina TSOU <[email-masked]>
Date: Mon, 04 Oct 2010 21:26:29 +0800

B. R.
Tina

On Oct 4, 2010, at 9:00 PM, Fred Baker wrote:

>> What's the implication from the China NOG introduction? In this  
>> case, do Asia, Europe and Oceania NOG also need to be given the  
>> consider IETF is a global and original organization for IPv4 to  
>> IPv6 transition.
>
> It's not unusual to have a local group present a greeting, although  
> it is more commonly done in the plenary. I sought this out as some  
> on v4tov6transition seemed unaware of the local operational  
> organizations.
>
> v6ops is a point of interface between the operational community and  
> the IETF community; the operators can touch base with us anywhere  
> they like, of course, but here they can explicitly get IETF  
> involvement in their issues.
I like this statement.
> The various RIR and *NOG communities, as in IPv4 networking, are  
> strictly operational and deal with matters of operational policy and  
> practice.
>
>> 2)
>> The target is a set of use cases I-Ds and transition guides I-Ds  
>> for broadband, cable, and mobile scenarios, which are aimed for  
>> information RFCs.
>> v6ops? Are they also aimed for informational RFCs? I don't have  
>> strong opinion about this.
>
> The authors haven't told me what their plans for the documents are.  
> You asked for time to discuss them; I assume the authors would like  
> to discuss them. I'll let the authors tell me if what further plans  
> they have. But since, per Ron, this work is coming into v6ops, it  
> seems like the v4v6tran group might want to talk with v6ops.
>
>> iv>
>> China Telecom's existing access network is PPPoE access network,  
>> which may be similar to some of the operators. They will focus on  
>> this type. This I-D leave space fo ribute for existing DHCP access  
>> network.
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Oct 2010 06:12:13 +0900

> Thank you for the arrangement. You made the agenda so quickly compared

i am lost here.  what wg is that?

> What's the relationship between IETF WG v6ops and xNOG in v4 to v6

operators participate in the ietf.  and protocol geeks participate in
*nogs.  the internet is not the itu, we're an open culture.  yes, i tcan
be a bit chaotic and confusing, but the result is carrying this email to
you :)

> ...
and many more

i would hope your informal design group would present their discussions
at the meeting in beijing as part of the normal agenda.

randy

---

From: Tina TSOU <[email-masked]>
Date: Tue, 05 Oct 2010 12:51:29 +0800

B. R.
Tina

> i am lost here.  what wg is that?
WG hokey. It is irrelevant, just my praise to Fred about his quickness.
> be a bit chaotic and confusing, but the result is carrying this  
I asked this question simply because there was comment saying this  
kind of operational work should go to *NOG, not IETF.
Fred gave the simple answer that "the operators can touch base with us  
anywhere they like, of course, but here they can explicitly get IETF  
involvement in their issues. "
So everybody is happy now.
*NOG, IETF, ITU, ETSI are all part of Internet. Internet is  
everywhere. Everybody is equal, having fun right to participate in  
anywhere he or she likes.
> at the meeting in beijing as part of the normal agenda.
Agreed.

---

From: Tina TSOU <[email-masked]>
Date: Tue, 05 Oct 2010 13:52:34 +0800

B. R.
Tina

>> compared to the WG I chair;)
0)
"IPv4 to IPv6 Deployment/Coexistence Discussion"
Would it be more precise to say "IPv4 to IPv6 Transition Discussion"?
> involvement in their issues. The various RIR and *NOG communities,  
> as in IPv4 networking, are strictly operational and deal with  
> matters of operational policy and practice.
>
>> 2)
I agree with you. Let's keep the Problem Statement I-D and Framework I- 
D in the v6ops Beijing agenda. They could also aimed for informational  
RFCs.
> Thanks for the heads-up; can-can had not communicated that to me.
The whole China is in 7 days of golden week of Oct 1st to 7th. She is  
as well.

---

From: Fred Baker <[email-masked]>
Date: Tue, 5 Oct 2010 06:14:18 -0400

> Would it be more precise to say "IPv4 to IPv6 Transition Discussion"?

That is a semantic question. Let me give you my view.

In the long term, there is a transition going on. The word "transition" signifies the entire change that will happen to something; for example, if I am driving and change lanes, the "transition" from one lane to another involves changing the direction of the car relative to the road, a period of time during which the car is to come extent in one lane and to some extent in another, and finally a period of time in which the car is only in the new lane (and presumably adjusts course to stay in it). Similarly, the transition of the Internet from IPv4 to IPv6 involves either deploying a new IPv6-only network (sudden change) or the process of (a) turning IPv6 on in one's existing IPv4 network (deployment), (b) existing with both on for a period of time (coexistence), and turning IPv4 off (transition).

For those who, like CERNET2, T-mobile, and Sprint, simply turn up a new network or its equivalent running only IPv6, more power to them. They will deal with issues of translation, and those issues will have a home in v6ops.

For most networks, it will be first the deployment process, which draft-lee-v4v6tran-problem addresses in detail. How should prefixes be allocated? If equipment cannot be readily upgraded but deployment is urgent, what temporary measures can help in deploying IPv6 as a service while those upgrades happen under the hood? What security issues have to be addressed? 

With IPv6 turned on in the network, there are the questions Cancan has discussed in some detail - the fact that the ISP has turned on IPv6 doesn't mean that every user has upgraded their CPE or turned IPv6 on in their network. Since they are using IPv4 in an IPv4+IPv6 network, those are coexistence issues. 

There will be issues such as Seiichi has alluded to, with operating systems choosing their peer addresses to connect to without regard to end to end connectivity issues (apple) or taking several seconds per attempt ratcheting through the choices. These will be operational issues in the network (can we get the neighboring network to not be a walled garden when our roaming customers are accessing our network's resources?), and they have a home here.

And eventually it will come time to turn IPv4 off. At that point, if nothing else, there will be some applications that are simply legacy applications. Dealing with those will be transition issues.

Yes, we will deal with transition issues. Eventually. Right now, I think there are more networks figuring out how to turn IPv6 on and how to get it to run they way they would like than there are networks turning IPv4 off.

So, yes, I don't know the timeframe, but we will be dealing with transition issues. Right now, what I'm hearing from the v4v6tran folks is discussion of deployment and coexistence issues.

---

From: Fred Baker <[email-masked]>
Date: Tue, 5 Oct 2010 06:20:25 -0400

On Oct 5, 2010, at 1:52 AM, Tina TSOU wrote:

> I agree with you. Let's keep the Problem Statement I-D and Framework I-D in the v6ops Beijing agenda. They could also aimed for informational RFCs.

That will be between the authors of those drafts and the chairs, operating within the working group process. You're out of order attempting to subvert and direct the working group process.

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Oct 2010 19:25:27 +0900

> *NOG, IETF, ITU, ETSI are all part of Internet.

ROFL.  and pluto is part of earth.

randy

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 00:04:21 +0800

B. R.
Tina

On Oct 5, 2010, at 6:20 PM, Fred Baker wrote:

>
> On Oct 5, 2010, at 1:52 AM, Tina TSOU wrote:Eng
>
>> I agree with you. Let's keep the Problem Statement I-D and  
>> Framework I-D in the v6ops Beijing agenda. They could also aimed  
>> for informational RFCs.
>
> That will be between the authors of those drafts and the chairs,  
> operating within the working group process. You're out of order  
> attempting to subvert and direct the working group process.
Yes, agreed. Just my personal view. I have fundamental right to  
express my personal opinion. I should rephrase what I meant due to  
English is not my mother language. My concern was that the problem  
statement creates a set of goals, which logically would be translated  
into WG milestones. Then there is a moral obligation to achieve the  
milestones. Since
an Informational document has no authority in itself. If v6ops decides  
to work on the Problem Statement document, as long as it does not  
block the way of the use cases and transition guides, I am more than  
happy to clap.

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 00:13:23 +0800

B. R.
Tina

> ROFL.  and pluto is part of earth.
ROFL. Pluto is NOT part of earth.
Our this discussion is irrelevant to the original question. The  
original question is to make sure that the documents under "IPv4 to  
IPv6 Deployment/Coexistence Discussion" in the agenda is reasonable to  
work in WG v6ops, to answer the comments why they don't go to xNOG, or  
even they go to xNOG, they still want to come to v6ops as well.

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 05 Oct 2010 12:31:06 -0400

On 10/5/10 12:13 PM, Tina TSOU wrote:
> Our this discussion is irrelevant to the original question. The original
> question is to make sure that the documents under "IPv4 to IPv6
> Deployment/Coexistence Discussion" in the agenda is reasonable to work
> in WG v6ops, to answer the comments why they don't go to xNOG, or even
> they go to xNOG, they still want to come to v6ops as well.

I'm at NANOG, yet I will be at IETF in bejing. If I'm a network operator
I don't go to ETSI.

If you want  to provide advice to and recive the same from network
operators you should be involved in places where network operators go.
You (tina) stated in the v6v4trans call that china has no such operator
communities, it does and we thought it relevant to encourage their
participation in this activity such that bilateral exchange of
information can occur.

Myself and Ron Bonica are here at nanog for similar reasons (as is yui lee)

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 05 Oct 2010 12:35:07 -0400

Perhaps a better analogy would have been that "That's like saying 
Disneyland, Stanford University, McDonalds and Greenpeace are all part 
of the Earth."

The orgs you named all share some interest in "inter-networking" and 
defining standards and procedures for it, but that does not mean they 
all share the same vision, agenda or reality about The Internet.

These discussions go on wherever they make sense to go on, until they 
naturally run their course, or in many cases long after.  It's only 
thanks to people who straddle more than one of those world-views (e.g. 
IETF and *NOG) that cooperation and coordination sometimes results.   It 
doesn't just happen, it relies on contributors to spend the time and 
energy necessary.

This was definitely off topic, but I think we need to maintain a sense 
of humor.

Meanwhile, back at the agenda, I support dedicating a block of time of 
v6ops in Beijing to the deployment/transition/coexistence drafts, and 
discussing future disposition of this work in the v6ops working group 
(or elsewhere).

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 08:37:07 +0900

> ROFL. Pluto is NOT part of earth.

and etsi and the itu have never understood the internet

randy

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 08:37:57 +0900

> communities

funny.  i hang out with some

randy

---

From: [email-masked]
Date: Wed, 6 Oct 2010 03:44:36 +0000

> and etsi and the itu have never understood the internet

	and yet...  they have internet presence. both of them.
	and this is a guess, but I suspect they have some TCP/IP
	code running on nodes in their internal networks. and
	yea verily, those nodes can talk to other nodes, on other
	networks, using the TCP/IP protocol suite.

	would you consider that to be "part of Internet"?

--bill

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:03:07 +0800

B. R.
Tina

On Oct 6, 2010, at 12:31 AM, Joel Jaeggli wrote:

>> original
> You (tina)
Not me. Can-can. People asked the question in the conference call. She  
said no. She was a bit far from the telephone terminal. I conveyed her  
answer to the telephone terminal. I said "she said no". I didn't know  
either. Hope you could distinguish the different voices from two  
Chinese women.
> stated in the v6v4trans call that china has no such operator
I fully agree going to xNOG. It is important. What I want to make sure  
is that no matter we go to xNOG or not, working in v6ops is still of  
much value. That's it.

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 17:18:55 +0900

> is that no matter we go to xNOG or not, working in v6ops is still of  

which is why the operators come to ietf

randy

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:22:14 +0800

B. R.
Tina

Not me. Can-can. People asked the question in the conference call. She  
said no. She was a bit far from the telephone terminal. I conveyed her  
answer to the telephone terminal. I said "she said no". I didn't know  
either. Hope Joel could distinguish the different voices from two  
Chinese women.
So what? Even there is *NOG in China, Chinese operators still want to  
go to v6ops as well. As Fred said v6ops is a point of interface  
between the operational community and the IETF community; the  
operators can touch base with us anywhere they like, of course, but  
here they can explicitly get IETF involvement in their issues. That's  
the point.

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 17:24:03 +0900

>> I agree with you. Let's keep the Problem Statement I-D and Framework
>> I-D in the v6ops Beijing agenda. They could also aimed for
>> informational RFCs.
> 

thank you!

randy

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:36:37 +0800

B. R.
Tina

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 17:43:07 +0900

> I have fundamental right to express my personal opinion.

we all do.  and one of mine is that we need to be careful that our
contribution is not exponentially proportional to layer numbers greater
than seven.

randy

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:47:06 +0800

B. R.
Tina

> 	would you consider that to be "part of Internet"?
http://en.wikipedia.org/wiki/Internet
The Internet is a global system of interconnected computer networks  
that use the standard Internet Protocol Suite (TCP/IP) to serve  
billions of users worldwide. It is a network of networks that consists  
of millions of private, public, academic, business, and government  
networks, of local to global scope, that are linked by a broad array  
of electronic and optical networking technologies.

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:55:05 +0800

B. R.
Tina

On Oct 5, 2010, at 6:14 PM, Fred Baker wrote:

> In the long term, there is a transition going on. The word  
> "transition" signifies the entire change that will happen to  
> something; for example, if I am driving and change lanes, the  
> "transition" from one lane to another involves changing the  
> direction of the car relative to the road, a period of time during  
> which the car is to come extent in one lane and to some extent in  
> another, and finally a period of time in which the car is only in  
> the new lane (and presumably adjusts course to stay in it).  
> Similarly, the transition of the Internet from IPv4 to IPv6 involves  
> either deploying a new IPv6-only network (sudden change) or the  
> process of (a) turning IPv6 on in one's existing IPv4 network  
> (deployment), (b) existing with both on for a period of time  
> (coexistence), and turning IPv4 off (transition).
>
> For those who, like CERNET2, T-mobile, and Sprint, simply turn up a  
> new network or its equivalent running only IPv6, more power to them.  
> They will deal with issues of translation, and those issues will  
> have a home in v6ops.
>
> For most networks, it will be first the deployment process, which  
> draft-lee-v4v6tran-problem addresses in detail. How should prefixes  
> be allocated? If equipment cannot be readily upgraded but deployment  
> is urgent, what temporary measures can help in deploying IPv6 as a  
> service while those upgrades happen under the hood? What security  
> issues have to be addressed?
>
> With IPv6 turned on in the network, there are the questions Cancan  
> has discussed in some detail - the fact that the ISP has turned on  
> IPv6 doesn't mean that every user has upgraded their CPE or turned  
> IPv6 on in their network. Since they are using IPv4 in an IPv4+IPv6  
> network, those are coexistence issues.
>
> There will be issues such as Seiichi has alluded to, with operating  
> systems choosing their peer addresses to connect to without regard  
> to end to end connectivity issues (apple) or taking several seconds  
> per attempt ratcheting through the choices. These will be  
> operational issues in the network (can we get the neighboring  
> network to not be a walled garden when our roaming customers are  
> accessing our network's resources?), and they have a home here.
>
> And eventually it will come time to turn IPv4 off. At that point, if  
> nothing else, there will be some applications that are simply legacy  
> applications. Dealing with those will be transition issues.
>
> Yes, we will deal with transition issues. Eventually. Right now, I  
> think there are more networks figuring out how to turn IPv6 on and  
> how to get it to run they way they would like than there are  
> networks turning IPv4 off.
>
> So, yes, I don't know the timeframe, but we will be dealing with  
> transition issues. Right now, what I'm hearing from the v4v6tran  
> folks is discussion of deployment and coexistence issues.
 From an definition perspective (English - Oxford) Transition means  
"the process or a period of changing from one state or condition to  
another [Noun]".

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 16:59:43 +0800

B. R.
Tina

> contribution is not exponentially proportional to layer numbers  
What does it mean, Randy?

---

From: Rémi Després <[email-masked]>
Date: Wed, 6 Oct 2010 12:39:22 +0200

> For those who, like CERNET2, T-mobile, and Sprint, simply turn up a new network or its equivalent running only IPv6, more power to them. They will deal with issues of translation, and those issues…

To be complete, they will deal with issues of translation *and/or tunneling*.
(With 4rd, there are scenarios where routing is IPv6-only and where IPv4 connectivity is offered to customers without translation.)

RD

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Oct 2010 23:03:50 +0900

>> contribution is not exponentially proportional to layer numbers
>> greater than seven.

avoid political bs, produce technical content

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 22:21:29 +0800

B. R.
Tina

> avoid political bs, produce technical content
This is what I tried to avoid, if the problem statement I-D and the  
use cases I-D and transition guides I-D are technically fine, the  
problem statement I-D should not block the way of the latter. Perhaps  
I worry too much. It may not happen.

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 6 Oct 2010 16:45:14 +0200

Deliverables should be technical, concrete and absolute of nature.

Btw, this discussion is not anymore on agenda items. Please change the
title of the tread

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tina TSOU
Sent: Wednesday, October 06, 2010 4:21 PM
To: Randy Bush
Cc: IPv6 Operations
Subject: Re: [v6ops] Agenda scheduling for IETF 79

B. R.
Tina

---

From: Tina TSOU <[email-masked]>
Date: Wed, 06 Oct 2010 23:21:21 +0800

B. R.
Tina

> Deliverables should be technical, concrete and absolute of nature.
Agreed:)
> Btw, this discussion is not anymore on agenda items. Please change the
Why didn't you change the title? :)

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Oct 2010 11:42:19 +0900

> Why didn't you change the title? :)

i have

randy