Subject: [v6ops] draft-ietf-v6ops-3177bis-end-sites WGLC

From: Fred Baker <[email-masked]>
Date: Sun, 24 Oct 2010 11:00:50 -0700

This is to initiate a two week working group last call of draft-ietf-v6ops-3177bis-end-sites. Please read it now. If you find nits (spelling errors, minor suggested wording changes, etc), comment to the authors; if you find greater issues, such as disagreeing with a statement or finding additional issues that need to be addressed, please post your comments to the list.

We are looking specifically for comments on the importance of the document as well as its content. If you have read the document and believe it to be of operational utility, that is also an important comment to make.

---

From: Fred Baker <[email-masked]>
Date: Sun, 24 Oct 2010 11:04:44 -0700

> This is to initiate a two week working group last call of draft-ietf-v6ops-3177bis-end-sites. Please read it now. If you find nits (spelling errors, minor suggested wording changes, etc), comment t…

I should add that this is an unusual WGLC for us; I try to not overlap actual IETF meetings, but this one will close on the seventh of November. Clearing the decks as we have ~22 more we will need to deal with, some of which probably should go to the IESG relatively soon.

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 25 Oct 2010 08:33:28 +1300

This is very important, as it aligns the IETF's technical guidance
with the reality of address management faced by the RIRs. RFC 3177
was a rather theoretical document (which I wrote a fair chunk of),
and it's time to officially retire it.

I believe the draft is ready, and overdue.

   Brian Carpenter

---

From: Randy Bush <[email-masked]>
Date: Sun, 24 Oct 2010 18:21:33 -0700

> This is to initiate a two week working group last call of
> draft-ietf-v6ops-3177bis-end-sites.

<support>

---

From: Rémi Després <[email-masked]>
Date: Mon, 25 Oct 2010 10:35:04 +0200

The document is really important.
Support.
RD

Le 24 oct. 2010 à 20:00, Fred Baker a écrit :
> ..

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Mon, 25 Oct 2010 13:24:51 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Fred Baker
> Subject: [v6ops] draft-ietf-v6ops-3177bis-end-sites WGLC
>
> This is to initiate a two week working group last call of draft-ietf-
> v6ops-3177bis-end-sites.
>If you have read the document and
> believe it to be of operational utility, that is also an important
> comment to make.
[WES] I support this document

Wes George

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Ricardo Patara <[email-masked]>
Date: Mon, 25 Oct 2010 12:22:49 -0200

I also support this document

 Ricardo

---

From: "Armstrong, Bill R" <[email-masked]>
Date: Mon, 25 Oct 2010 11:31:49 -0500

Support.

-Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Sunday, October 24, 2010 1:01 PM
To: IPv6 Operations
Cc: [email-masked]; Ron Bonica
Subject: [v6ops] draft-ietf-v6ops-3177bis-end-sites WGLC

E-MAIL CONFIDENTIALITY NOTICE: 

The contents of this e-mail message and 
any attachments are intended solely for the 
addressee(s) and may contain confidential 
and/or legally privileged information. If you 
are not the intended recipient of this message 
or if this message has been addressed to you 
in error, please immediately alert the sender
 by reply e-mail and then delete this message 
and any attachments. If you are not the 
intended recipient, you are notified that 
any use, dissemination, distribution, copying, 
or storage of this message or any attachment 
is strictly prohibited.

---

From: Antonio Querubin <[email-masked]>
Date: Mon, 25 Oct 2010 10:15:08 -1000 (HST)

On Sun, 24 Oct 2010, Fred Baker wrote:

> draft-ietf-v6ops-3177bis-end-sites. Please read it now. If you find nits

Support.

> document as well as its content. If you have read the document and 

Probably most helpful for the ops folks still new to IPv6 and still trying 
to figure out their assignment schemes.  The recurring debates over 
assignment sizes in the ops community will probably continue but perhaps 
this clarification might reduce some of the jabs directed at the IETF :)

Antonio Querubin
808-545-5282 x3003
e-mail/xmpp:  [email-masked]