Subject: [v6ops] Issue 2: draft-ietf-v6ops-v6-aaaa-whitelisting-implications

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 30 May 2011 13:59:04 +0000

Seeking WG guidance to close open issues.

>From Appendix B:
2. JD Falk question - should I add a sub-section to 9 to explain how best to implement if you did it? (transparent/published policies, SLA on decision making,etc.)

Proposed direction (please comment if you disagree):
This is sort of 'best practices' or 'recommended practices' for Whitelisting. I think this was raised in a WG meeting two IETFs ago and the direction was to not include that as it could be an entirely separate document later on — and once the practice had more time in deployment. I'd like to close this out and not include these new sections. The WG can always decide such a new document is useful later.

Jason

---

From: Cameron Byrne <[email-masked]>
Date: Mon, 30 May 2011 09:05:09 -0700

On May 30, 2011 6:59 AM, "Livingood, Jason" <
[email-masked]> wrote:
> 2. JD Falk question - should I add a sub-section to 9 to explain how best
to implement if you did it? (transparent/published policies, SLA on decision
making,etc.)
> This is sort of 'best practices' or 'recommended practices' for
Whitelisting. I think this was raised in a WG meeting two IETFs ago and the
direction was to not include that as it could be an entirely separate
document later on — and once the practice had more time in deployment. I'd
like to close this out and not include these new sections. The WG can always
decide such a new document is useful later.

Agreed. Separate document.

Cb

> Jason
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>