Subject: [v6ops] I-D Action: draft-ietf-v6ops-v6-aaaa-whitelisting-implications-05.txt

From: [email-masked]
Date: Mon, 30 May 2011 06:36:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the IPv6 Operations Working Group of the IETF.

	Title           : IPv6 AAAA DNS Whitelisting Implications
	Author(s)       : Jason Livingood
	Filename        : draft-ietf-v6ops-v6-aaaa-whitelisting-implications-05.txt
	Pages           : 39
	Date            : 2011-05-30

   The objective of this document is to describe the practice of
   whitelisting of DNS recursive resolvers in order to limit AAAA
   resource records responses, which contain IPv6 addresses, hereafter
   referred to as DNS Whitelisting, as well as the implications of this
   emerging practice and what alternatives or variations may exist.
   This practice is a type of IPv6 transition mechanism used by domains,
   as a method for incrementally transitioning inbound traffic to a
   domain from IPv4 to IPv6 transport.  The audience for this document
   is the Internet community generally, particularly IPv6 implementers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-05.txt

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 30 May 2011 13:40:29 +0000

This update was specifically to clear one of the open Discuss positions by the IESG. I suspect it is likely you will see a few more of those targeted updates as I close each one of those out. I also will be working on the current list of Open Issues in Appendix B. I've certainly taken note of Lorenzo's ongoing questions, and think this is related to an Open Issue I am carrying for Jari Arkko. I hope to receive sufficient feedback from Lorenzo or others soon to help me close that one out – as it is important to fully account for all of the concerns/motivations he and other implementers have.

Thanks
Jason

On 5/30/11 9:36 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-05.txt
_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops