Subject: [v6ops] Reminder: draft-chown-v6ops-call-to-arms WGLC

From: Fred Baker <[email-masked]>
Date: Sun, 8 May 2011 11:00:10 -0700

The working group last call for this draft announced last week continues for another week. Please feel free to comment on it.

---

From: Tim Chown <[email-masked]>
Date: Mon, 9 May 2011 10:41:10 +0100

> The working group last call for this draft announced last week continues for another week. Please feel free to comment on it.

Hi,

Just for info the I-D announce that popped out on 6th May was from an update posted to the IETF submission tool on 19th April.  It is not the result of edits made on comments received in the last 3 weeks.

http://www.ietf.org/id/draft-chown-v6ops-call-to-arms-02.txt

Tim