Subject: [v6ops] Regarding draft-ietf-v6ops-6to4-to-historic WGLC

From: Fred Baker <[email-masked]>
Date: Sun, 1 May 2011 11:00:10 -0700

Today is the last day of the announced WGLC on this draft. Ole posted an updated version last Wednesday and a list of issues. As near as I can tell, the WG feels that his proposed resolutions for issues 2, 3, 7, 8, and 10 are correct, and the other issues have proposed text or at least concepts for that text proposed. I have asked Ole to post a new version incorporating those changes. We will continue this WGLC through 8 May to let people comment on the revised version, which I expect will reach rough consensus. We have at least two people that would really like to NOT see 6to4 declared historic, Keith Moore and Jordi Palet Martinez, and I do not expect them to change their views.

---

From: Fred Baker <[email-masked]>
Date: Mon, 2 May 2011 10:25:38 -0700

> Today is the last day of the announced WGLC on this draft. Ole posted an updated version last Wednesday and a list of issues. As near as I can tell, the WG feels that his proposed resolutions for i…

Ole has posted a new version. The diffs resulting from the WGLC so far may be found at http://tinyurl.com/3c2f2cc. He did not include text phaseout plan nor the descriptive 'clarification' point, as we don't appear to have consensus supporting them at this point.

Please read the current text before continuing to comment.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 May 2011 10:02:06 +1200

I believe this version is ready for the IESG.

We manifestly have no consensus on the other issues and will
not get it on a reasonable timescale. So we should move on with
what we have.

Regards
   Brian Carpenter

On 2011-05-03 05:25, Fred Baker wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>