Subject: [v6ops] Issue 3: draft-ietf-v6ops-v6-aaaa-whitelisting-implications

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 30 May 2011 14:06:00 +0000

Seeking WG guidance to close open issues.

>From Appendix B:
3. Per Ray Hunter - "Which is why my original posting suggested that the WG might wish to express a concern about anyone making assumptions about any undocumented architectural links between DNS and transport, and also suggest that operators of aaaa whitelists (party X) should disclose their aaaa methodology and data, and that they should not share whitelist data with other aaaa operators in an uncontrolled manner, so that at least Party Y could see what was happening and why, and also have a chance of correcting it."

Proposed direction (please comment if you disagree):
Some of this should now be addressed in Section 7.3.1 (De-Whitelisting May Occur). Other aspects of this are similar to the feedback from J.D. Falk. As such, this relates to 'recommended practices' for Whitelisting. I think this was raised in a WG meeting two IETFs ago and the direction was to not include that as it could be an entirely separate document later on — and once the practice had more time in deployment. I'd like to close this out and not include these new sections (also noting some of the question is addressed in 7.3.1). The WG can always decide such a new document is useful later.

Jason

_______________________________________________ v6ops mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Ray Hunter <[email-masked]>
Date: Mon, 30 May 2011 18:29:03 +0200

As the original maker of the comment, I expressly agree to close the 
issue exactly as you propose.

Livingood, Jason wrote:
> 3. Per Ray Hunter - "Which is why my original posting suggested that 
> the WG might wish to express a concern about anyone making assumptions 
> about any undocumented architectural links between DNS and transport, 
> and also suggest that operators of aaaa whitelists (party X) should 
> disclose their aaaa methodology and data, and that they should not 
> share whitelist data with other aaaa operators in an uncontrolled 
> manner, so that at least Party Y could see what was happening and why, 
> and also have a chance of correcting it."
>
> Some of this should now be addressed in Section 7.3.1 (De-Whitelisting 
> May Occur). Other aspects of this are similar to the feedback from 
> J.D. Falk. As such, this relates to 'recommended practices' for 
> Whitelisting. I think this was raised in a WG meeting two IETFs ago 
> and the direction was to not include that as it could be an entirely 
> separate document later on — and once the practice had more time in 
> deployment. I'd like to close this out and not include these new 
> sections (also noting some of the question is addressed in 7.3.1). The 
> WG can always decide such a new document is useful later.
>
> Jason
>
> _______________________________________________ v6ops mailing list 
> [email-masked] <mailto:[email-masked]> 
> https://www.ietf.org/mailman/listinfo/v6ops