Subject: [v6ops] new draft: draft-yang-v6ops-fast6-tools-selection-00

From: huang cancan <[email-masked]>
Date: Mon, 23 May 2011 20:29:28 +0800

Dear All,

We have just post a new ID of the analysis of tools selection for broadband
ISP. In the current stage,  NAT444, DS-LITE, 6RD and other transition
technologies have been well done, the ISP should select the most suitable
tool to meet the requirements of a typical broadband access network in the
real world regarding its network architecture, operation situation and
transition goals,etc. According to the mainstream broadband access network,
this draft focuses on analyzing the problems that may be encountered when
using various transitional technologies during the transition and finally
introduces a more systematic and operational proposal.

Please find it out from following url:
http://tools.ietf.org/html/draft-yang-v6ops-fast6-tools-selection-00

We'd like to have your kind review, and comments.

Best wishes

Cancan Huang

---

From: Tina Tsou <[email-masked]>
Date: Mon, 23 May 2011 13:36:37 -0700

Can-can, Guo-Liang, and YouMing,
It is very practical I-D.
One quick comment, the tern LSN has been changed back to CGN from WG behave,
which IETF will use.
You may want to correct it in next version of
http://tools.ietf.org/html/draft-yang-v6ops-fast6-pppoe-00
 
We keep our promises with one another – no matter what!
 
Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of
huang cancan
Sent: Monday, May 23, 2011 5:29 AM
To: IPv6 Operations
Cc: 杨国良; [email-masked]
Subject: [v6ops] new draft: draft-yang-v6ops-fast6-tools-selection-00
 
Dear All,

 
 
Best wishes
 
Cancan Huang

---

From: Tina Tsou <[email-masked]>
Date: Mon, 23 May 2011 17:02:43 -0700

Guo-Liang,
It is a positive way to replace NAT444 with FAST6 with a, b, and c), and
make the assumptions clear.

Best Regards,
Tina TSOU
 
From: 杨国良 [mailto:[email-masked]] 
Sent: Monday, May 23, 2011 4:57 PM
To: 'Tina Tsou'; 'huang cancan'; 'IPv6 Operations'
Cc: [email-masked]
Subject: 答复: [v6ops] new draft: draft-yang-v6ops-fast6-tools-selection-00
 
Thank you very much, more comments are welcome. We hope to replace NAT444
with FAST6 in our transition solution, because NAT444 has its limitation. I
think you can help us.^_^
 
    此致
敬礼！
 
杨国良
Tel: 020-38639615
Mobile: 13316090336
MSN: [email-masked] <mailto:[email-masked]> 
QQ: [email-masked]
 
发件人: Tina Tsou [mailto:[email-masked]] 
发送时间: 2011年5月24日 4:37
收件人: 'huang cancan'; 'IPv6 Operations'
抄送: '杨国良'; [email-masked]
主题: RE: [v6ops] new draft: draft-yang-v6ops-fast6-tools-selection-00

 
Best Regards,
Tina TSOU

Dear All,

 
 
Best wishes
 
Cancan Huang

---

From: "Yang Guoliang" <[email-masked]>
Date: Tue, 24 May 2011 09:36:54 +0800

Thanks, next version is coming soon.

Best regards.

Yang Guoliang

Tel: 86-20-38639615

Mobile: 86-13316090336

发件人: Tina Tsou [mailto:[email-masked]] 
发送时间: 2011年5月24日 8:03
收件人: '杨国良'; 'huang cancan'; 'IPv6 Operations'
抄送: [email-masked]
主题: RE: [v6ops] new draft: draft-yang-v6ops-fast6-tools-selection-00

Guo-Liang,

Best Regards,

Tina TSOU

    此致

敬礼！

杨国良

Tel: 020-38639615

Mobile: 13316090336

QQ: [email-masked]

Best Regards,

Tina TSOU

Dear All,

Best wishes

Cancan Huang