Subject: Re: [v6ops] draft-ietf-v6ops-6to4-to-historic

From: [email-masked] (Noel Chiappa)
Date: Sun, 3 Jul 2011 17:29:05 -0400 (EDT)

> From: Ronald Bonica <[email-masked]>

    > I think that I get it. There is no IETF consensus regarding the
    > compromise proposed below. ...
    > Right now, the only alternative that I see is to reintroduce
    > draft-ietf-v6ops-6to4-to-historic 

But there is no rough consensus to do that either.

There is simply no IETF-wide agreement on _any_ action with regard to killing
off 6to4.

So the only possible response is the IETF's normal response when there is no
rough consensus on what to do, which is to defer any action.

At least, as has been pointed out, we have draft-ietf-v6ops-6to4-advisory,
which has already been OKs, and which, _if folllowed_, would alleviate most
of the problems.

	Noel

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 3 Jul 2011 19:49:04 -0400

Comments inline........

-----Original Message-----
From: Noel Chiappa [mailto:[email-masked]] 
Sent: Sunday, July 03, 2011 5:29 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: draft-ietf-v6ops-6to4-to-historic

RB> That is the claim of an appeal on the table. Let's run the appeal process
RB> and figure out whether that claim is valid. We certainly aren't having any
RB> success reaching a decision on the mailing list.
RB>
RB>                                      Ron