Subject: [v6ops] 1 comment on draft-jjmb-v6ops-comcast-ipv6-experiences-01

From: Hui Deng <[email-masked]>
Date: Sat, 23 Jul 2011 07:14:31 +0800

Hello authors

This work is a good reference for the operator, thanks for writing this
draft,
has gathered the useful information, appreciate the work.

Just one clarification, the reason of recommdating dual stack is because
Comcast is mainly providing CDN based IPTV like service?

Best regards,

-Hui

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 23 Jul 2011 07:15:42 -0700

On Jul 22, 2011, at 4:14 PM, Hui Deng wrote:

> Hello authors
> 
> This work is a good reference for the operator, thanks for writing this draft,
> Just one clarification, the reason of recommdating dual stack is because Comcast is mainly providing CDN based IPTV like service?

The question seems really odd? Why wouldn't native deployment be the preferable model?

joel

> Best regards,
> 
> -Hui
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Brzozowski, John" <[email-masked]>
Date: Sat, 23 Jul 2011 15:11:19 +0000

Hui,

At this time native dual stack reference mostly pertains to broadband
Internet.  We did enable some of our content (web sites) using a variety
of techniques including native dual stack.

There is no reference to IPTV in the document.

HTH,

John
=========================================
John Jason Brzozowski
Comcast Cable
e) mailto:[email-masked]
o) 609-377-6594
m) 484-962-0060
w) http://www.comcast6.net
=========================================

---

From: Hui Deng <[email-masked]>
Date: Sun, 24 Jul 2011 04:25:54 -0400

Joel,

If operator provide the complex service to the user, normally it need
multiple options for different things, but if you are providing simple
service, dual stack is quite straightforward.

-Hui

2011/7/23 Joel Jaeggli <[email-masked]>

---

From: Hui Deng <[email-masked]>
Date: Sun, 24 Jul 2011 04:30:35 -0400

John,

Thanks for your clarification.
If so, I guess that you have sufficient public IPv4 addresses for broadband
access?

Best regards,

-Hui

2011/7/23 Brzozowski, John <[email-masked]>

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 24 Jul 2011 09:45:30 -0400

On Jul 24, 2011, at 4:25 AM, Hui Deng wrote:

> Joel,
>  
> If operator provide the complex service to the user, normally it need multiple options for different things, but if you are providing simple service, dual stack is quite straightforward.

I still don't understand. you seem to think that native ipv6 service is somehow problematic. If that is is case case, Why, and what do you recommend as the most appropriate model?