Subject: [v6ops] draft-keranen-ipv6day-measurements

From: Fred Baker <[email-masked]>
Date: Sat, 30 Jul 2011 14:37:41 -0700

Pursuant to our discussion Tuesday, I'd be interested in working group comment on
http://tools.ietf.org/html/draft-keranen-ipv6day-measurements
  "Some Measurements on World IPv6 Day from End-User Perspective", Ari
  Keranen, Jari Arkko, 11-Jul-11

I could imagine not publishing as RFC (it has already served its purpose), sending to the IESG as an individual submission for informational status, or adopting as a working group item and eventually sending as that to the IESG for informational status. Up to you guys...

What would you like to do?
  - do you want to adopt it?
  - separate question, do you want to publish it?
  - if you want to publish it, do you have any comments?

---

From: Keith Moore <[email-masked]>
Date: Sun, 31 Jul 2011 00:37:44 -0400

My $.02:  If these measurements are not being reported elsewhere, request publication as an individual submission.   This doesn't seem like something that the working group needs to approve.  Of course, the authors  might appreciate requests and suggestions for clarification and other reviewer comments, but those shouldn't need group discussion.

Keith

On Jul 30, 2011, at 5:37 PM, Fred Baker wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops