Subject: [v6ops] Feedback on latest v6-aaaa-whitelisting-implications I-D

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 18 Jul 2011 20:38:12 +0000

Since this document achieved rough consensus and passed WGLC in v6ops, it went on to IESG and IETF review. The IESG asked for a number of changes, including that some sections be reorganized to better present the information in the document. In addition, sections attempting to describe the motivations of implementers was also expanded (such as Section 4.1 on volume-based concerns at http://tools.ietf.org/html/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-06#section-4.1, plus Section 4.3 at http://tools.ietf.org/html/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-06#section-4.3).

I believe that overall this had the effect of improving the document. Nevertheless, the WG chairs and I feel it is appropriate to have the WG look at this document again to see if there's additional feedback based on the updated document. To this end, I'm on the WG agenda on 26 July and ask for any additional feedback (http://www.ietf.org/proceedings/81/agenda/v6ops.html).

The latest document is available at: http://tools.ietf.org/html/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-06

One note for the next –07 update (per the request of an IESG member):
- Possibly remove the last sentence of Section 5.1 (http://tools.ietf.org/html/draft-ietf-v6ops-v6-aaaa-whitelisting-implications-06#section-5.1). That sentence was suggested by one IESG member and another had concerns with that. So I'm trying to sort through that now (I've suggested removing the last sentence).

Regards,
Jason

---

From: Philip Homburg <[email-masked]>
Date: Wed, 20 Jul 2011 12:25:40 +0200

In your letter dated Mon, 18 Jul 2011 20:38:12 +0000 you wrote:
>I believe that overall this had the effect of improving the document. Never
>theless, the WG chairs and I feel it is appropriate to have the WG look at 
>this document again to see if there's additional feedback based on the
>updated document. 

It may be worth pointing out in Section 4.1 or Section 5.3, that, at least
in theory, adding AAAA at random with a probability density function
that increases over time (and short TTLs) is another way to slowly increase
IPv6 traffic to a site.