Subject: [v6ops] Request for Comments: draft-chown-v6ops-address-accountability

From: Fred Baker <[email-masked]>
Date: Fri, 29 Jul 2011 15:48:52 -0400

v6ops heard a presentation of

http://tools.ietf.org/html/draft-chown-v6ops-address-accountability
  "IPv6 Address Accountability Considerations", Tim Chown, 11-Jul-11

today. We have a sneaking hunch that the Privacy Directorate might have opinions on the topic and on the recommendations developed in v6ops. We would appreciate comments on the interaction between legitimate (and in some cases statutory) requirements for user privacy and legitimate (and in some cases statutory) requirements for accountability of users for the behavior of their applications and resulting traffic.

---

From: Fred Baker <[email-masked]>
Date: Fri, 29 Jul 2011 16:27:00 -0400

This seems like an appropriate response...

Begin forwarded message:

> From: [email-masked]
> Date: July 29, 2011 3:49:08 PM EDT
> To: [email-masked]
> Subject: Request for Comments: draft-chown-v6ops-address-accountability
> 
> Only members can post to this list.
> 
> 
> From: Fred Baker <[email-masked]>
> Date: July 29, 2011 3:48:52 PM EDT
> To: [email-masked]
> Cc: "[email-masked] WG" <[email-masked]>
> Subject: Request for Comments: draft-chown-v6ops-address-accountability
> 
>