Subject: Re: [v6ops] Fwd: 82nd IETF DRAFT Agenda

From: <[email-masked]>
Date: Wed, 26 Oct 2011 08:47:17 +0800 (CST)

Hi all
       I also support draft-xli-v6ops-ivi-icmp-address-00.txt  to be adopted as a WG document in V6ops.My university has been using stateless translator for one and half year, I found a special block of IPv4 address representing non-IPv4 translatable address will be very useful for trouble shooting. 

Liu ChangLong
Harbin Institute of Technology
Network and Information Center,china

---

From: Qiong <[email-masked]>
Date: Wed, 26 Oct 2011 20:39:50 +0800

Hi, all,

I also support that draft-xli-v6ops-ivi-icmp-address-00.txt is now ready for
WG item. We have tested IVI/dIVI/dIVI-pd in China Telecom and it works very
well including ICMP packets.

Best wishes

Qiong

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 30 Oct 2011 19:40:46 +0800

+1

Best wishes
Ao Tenghe
Inner Mongolia University

于 2011-10-28 12:29, 王竹威 写道:
> I also support draft-xli-v6ops-ivi-icmp-address-00.txt  to be adopted as a WG document in V6ops.
> My university has been using stateless translator for more than one year,  and I found a special block of IPv4 address representing non-IPv4 translatable address will be very useful for trouble shooting.
>
> Regards,
> WANG Zhuwei
> Peking University
>
> -----邮件原件-----
> 发件人: Fred Baker [mailto:[email-masked]]
> 发送时间: 2011年10月24日 20:24
> 收件人: [email-masked] WG
> 抄送: V6ops Chairs
> 主题: Re: [v6ops] Fwd: 82nd IETF DRAFT Agenda
>
> Looking for comments/support from the working group.
>
> On Oct 24, 2011, at 3:36 AM, Xing Li wrote:
>
>> Hi, Fred and All,
>>
>> 于 2011/10/14 5:52, Fred Baker 写道:
>>> The initial version of the agenda has been posted. It places v6ops on Wednesday and Friday mornings, a total of 4.5 hours. I personally am satisfied with it, but if folks have issues I can pass them along.
>>>
>>> I'll note that the deadline for -00 drafts is 24 October, and the deadline for updated drafts is a week later. For discussion in the working group meetings, I'm looking for a draft posted after 25 July, with supporting email discussion on the list.
>>>
>>> I'm looking for (and in some cases have seen) commentary on each of:
>>>
>>> -rw-rw-r--  1 fred  fred  13796 Jul 25 23:59 draft-xli-v6ops-ivi-icmp-address-00.txt
>> I would like to request that the V6ops WG adopt draft-xli-v6ops-ivi-icmp-address-00.txt as a WG adoption.
>>
>> The draft describes the operational considerations of mapping ICMPv6 packets through an RFC6145 gateway where the IPv6 address is not directly translatable into an IPv4 address, and requests an IANA Special Purpose IPv4 address allocation (192.70.192.0/24) to allow this address mapping to take place using a protocol-specific designated address block in IPv4.
>>
>> The authors are hopeful that this will not require any valuable face-to-face WG time at IETF 82 and the WG's consideration of this document can be undertaken entirely on the mailing list.
>>
>> Regards,
>>
>> xing
>>
>>> -rw-rw-r--  1 fred  fred  34974 Sep 14 10:45 draft-ietf-v6ops-happy-eyeballs-04.txt
>>> -rw-rw-r--  1 fred  fred  26625 Sep 27 13:22 draft-kuarsingh-v6ops-6to4-provider-managed-tunnel-04.txt
>>> -rw-rw-r--  1 fred  fred  25341 Oct  2 11:39 draft-jjmb-v6ops-comcast-ipv6-experiences-02.txt
>>> -rw-rw-r--  1 fred  fred  28127 Oct  6 14:13 draft-gashinsky-v6ops-v6nd-problems-00.txt
>>> -rw-rw-r--  1 fred  fred  45016 Oct  7 12:39 draft-ietf-v6ops-6204bis-00.txt
>>> -rw-rw-r--  1 fred  fred   8877 Oct 10 09:00 draft-ietf-v6ops-ipv6-discard-prefix-00.txt
>>> -rw-rw-r--  1 fred  fred  15656 Oct 12 20:38 draft-carpenter-v6ops-label-balance-00.txt
>>>
>>> plus any new drafts that are posted.
>>>
>>> Begin forwarded message:
>>>
>>>> From: IETF Agenda<[email-masked]>
>>>> Date: October 13, 2011 2:13:10 PM PDT
>>>> To: Working Group Chairs<[email-masked]>
>>>> Cc:[email-masked]
>>>> Subject: 82nd IETF DRAFT Agenda
>>>>
>>>> The DRAFT agenda is ready for viewing.  Please note the cutoff date for
>>>> requests to reschedule Working Group and BOF meetings is October 17, 2011
>>>> 17:00 PT.  The final agenda will be published on October 21, 2011.
>>>>
>>>> https://datatracker.ietf.org/meeting/82/agenda.html
>>>> https://datatracker.ietf.org/meeting/82/agenda.txt
>>>>
>>>> http://www.ietf.org/meeting/82/index.html
>>>>
>>>>
>>>> Thanks,
>>>> Wanda
>>>>
>>>> Only 30 days until Taipei, 82nd IETF!
>>>> Online registration for the IETF meeting is at:
>>>> http://www.ietf.org/meeting/register.html
>>>>
>>> _______________________________________________
>>> v6ops mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/v6ops
>>>
>>>
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Jiang swall <[email-masked]>
Date: Mon, 31 Oct 2011 09:12:56 +0800

+1

Best wishes

Wu Jiang

Taiyuan University of Technology

>My university has been using stateless translator for more than one year,  and I found a special block of IPv4 ad>dress representing non-IPv4 translatable address will be very useful for trouble shooting.
> >Regards, >WANG Zhuwei >Peking University > >-----邮件原件-----
>发件人: Fred Baker [mailto:[email-masked]]  >发送时间: 2011年10月24日 20:24 >收件人:
[email-masked] WG >抄送: V6ops Chairs
>On Oct 24, 2011, at 3:36 AM, Xing Li wrote: > Hi, Fred and All, >
> The draft describes the operational considerations of mapping ICMPv6 packets through an RFC6145 gateway where the IPv6 address is not directly translatable into an IPv4 address, and requests an IANA Special Purpose IPv4 address allocation (
192.70.192.0/24) to allow this address mapping to take place using a
protocol-specific designated address block in IPv4.
>  > Regards, >  > xing >
>>  >> plus any new drafts that are posted. >>  >> Begin forwarded message:
>>> Date: October 13, 2011 2:13:10 PM PDT >>> To: Working Group Chairs<
[email-masked]> >>> Cc:[email-masked] >>> Subject: 82nd IETF DRAFT Agenda
>>> 17:00 PT.  The final agenda will be published on October 21, 2011. >>>
>>> https://datatracker.ietf.org/meeting/82/agenda.html >>>
https://datatracker.ietf.org/meeting/82/agenda.txt >>>  >>>
http://www.ietf.org/meeting/82/index.html >>>  >>>  >>> Thanks, >>> Wanda
>>> Online registration for the IETF meeting is at: >>>
http://www.ietf.org/meeting/register.html >>>
>> _______________________________________________ >> v6ops mailing list >>
[email-masked] >> https://www.ietf.org/mailman/listinfo/v6ops >>  >>  >