Subject: [v6ops] IPv6 Operations - IETF 82 Agenda

From: Fred Baker <[email-masked]>
Date: Thu, 27 Oct 2011 02:48:25 -0600

Our agenda as it stands today. Comments appreciated. Still looking for comments on several recent drafts, or reposting of older drafts people want to discuss.

IPv6 Operations - IETF 82

Wednesday

Agenda bashing
 
Operational Neighbor Discovery Problems
24-Oct-11 , <draft-ietf-v6ops-v6nd-problems>
Basic Requirements for IPv6 Customer Edge Routers
18-Oct-11 , <draft-ietf-v6ops-6204bis>
Wireline Incremental IPv6
9-Oct-11 , <draft-kuarsingh-wireline-incremental-ipv6>
Analysis and recommendation for the ULA usage
21-Oct-11 , <draft-liu-v6ops-ula-usage-analysis>
Thursday

Comcast IPv6 Trial/Deployment Experiences
2-Oct-11 , <draft-jjmb-v6ops-comcast-ipv6-experiences>
Experiences from an IPv6-Only Network in the WIDE Camp Autumn 2011
23-Oct-11 , <draft-hazeyama-widecamp-ipv6-only-experience>
Stateless Source Address Mapping for ICMPv6 Packets
25-Jul-11 , <draft-xli-v6ops-ivi-icmp-address>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Oct 2011 11:21:18 +1300

There are oustanding requests to introduce draft-carpenter-v6ops-icp-guidance
and draft-carpenter-v6ops-label-balance. I fully agree with a policy
of not devoting large amounts of time to drafts that haven't yet been
discussed extensively on the list, but experience shows that people
need a nudge to get interested in a new topic.

Regards
   Brian

On 2011-10-27 21:48, Fred Baker wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Fred Baker <[email-masked]>
Date: Thu, 27 Oct 2011 16:31:19 -0600

> need a nudge to get interested in a new topic.

I have been nudging, and not gotten a response.

On draft-carpenter-v6ops-icp-guidance, I have seen comments from you and myself on draft-carpenter-v6ops-icp-guidance, and Tassos gave you a review. On draft-carpenter-v6ops-label-balance, the only comment I have seen is from you, and said "if there is interest, I'd like to discuss this".

I'll invite you to nudge for working group commentary, and even if folks say during the agenda bash that they want them added I'll add them. I have gotten a load from the working group on not being strict enough about inclusion, and am applying the rule we agreed on in Prague - no email discussion, no f2f discussion, unless there is something pretty clearly timely and relevant (such as WIDE's report on running an IPv6-only network).

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Oct 2011 12:00:42 +1300

Fred,

I raised no objection to this policy:

> no email discussion, no f2f discussion

but I did not interpret it to mean that *introducing* new drafts
in the f2f meeting was excluded. Note that I am not suggesting
detailed presentations and I certainly don't intend this to
be special pleading for my own drafts. They will sink or swim
on their merits.

Regards
   Brian

---

From: Fred Baker <[email-masked]>
Date: Thu, 27 Oct 2011 17:37:46 -0600

> be special pleading for my own drafts. They will sink or swim

Every draft the working group has objected to was one introduced in the f2f discussion. Yes, I believe drafts will sink or swim on their merits, regardless of how they are introduced. What we discussed in Prague was that the f2f agenda should be something that has operational support on the list.