Subject: [v6ops] Fwd: v6ops Digest, Vol 30, Issue 1

From: Pete Vickers <[email-masked]>
Date: Fri, 1 Feb 2013 12:21:16 +0100

> 
> ------------------------------
> 
> Message: 5
> Date: Fri, 1 Feb 2013 19:43:04 +0900
> From: Lorenzo Colitti <[email-masked]>
> To: Warren Kumari <[email-masked]>
> Cc: IPv6 Ops WG <[email-masked]>
> Subject: Re: [v6ops] Test for adoption as a working group document -
> 	Re: I-D Action: draft-binet-v6ops-cellular-host-requirements-02.txt
> Message-ID:
> 	<CAKD1Yr1WwGjb8=[email-masked]>
> Content-Type: text/plain; charset="windows-1252"
> 
> On Fri, Feb 1, 2013 at 6:31 AM, Warren Kumari <[email-masked]> wrote:
> 
>> When I wrote that I though that this should be done somewhere else, I
>> didn't actually stop and figure out *where* else?
>> 
> 
> The way I see it, it doesn't matter where else. The IETF has no authority
> to mandate what vendors do and do not implement, only how they implement
> it. And since the IETF has no authority over this, it follows that the
> document will have a similar level of effect whether it's published as an
> IETF RFC or as a text file in my home directory: in both cases,
> approximately none.

I don't see why authority is necessary to provide a document that will be useful to many purposes. e.g.:

- companies could point to it to pressure vendors to adhere. à la DoD and IPv6.
- Autoritive bodies (e.g. 3GPP etc) can take it as input to drastically reduce the timescales to ratify their own standards.
- analysis, debugging and development environments could use it as an aide-mémoire to ensure that relevant ground is covered in a consistent way.

> 
> If a collection of operators got together and drew up a certification
> profile accompanied by a conformance test, and agreed to hold vendors to
> it, then that would be more useful. But the IETF is not the place to do
> that.

Indeed, and they could refer to a relevant RFC in that process.

/Pete

---

From: joel jaeggli <[email-masked]>
Date: Fri, 01 Feb 2013 16:23:42 -0800

>> it, then that would be more useful. But the IETF is not the place to do
The ops area has in it's wisdom in the past chartered an entire working 
group just  for the purpose of enumerating the filtering capabilities 
that operators require from equipment. We also have the existence proof 
of 6204/6204bis. So I think simply stating that a document like this is 
not in our wheelhouse is not by itself a very strong argument. The 
argument that it should be done elsewhere could perhaps be more persuasive.

joel
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>