Subject: [v6ops] Management Changes

From: Ronald Bonica <[email-masked]>
Date: Thu, 14 Feb 2013 19:37:04 +0000

Folks,

I would like to congratulate Joel Jaeggli on his new role as OPS Area Director and announce that Joel will be stepping down as V6OPS chair. Please join me in welcoming John Brosowski who, along with Fred Baker, will co-chair V6OPS.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 14 Feb 2013 19:49:46 +0000

Congratulations and welcome to Joel and John.

Ron, thanks for your guidance and help over the past several years. 

On Feb 14, 2013, at 11:37 AM, Ronald Bonica <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Warren Kumari <[email-masked]>
Date: Thu, 14 Feb 2013 14:51:51 -0500

> I would like to congratulate Joel Jaeggli on his new role as OPS Area Director and announce that Joel will be stepping down as V6OPS chair. Please join me in welcoming John Brosowski who, along wit…

Hang on a tick… 

This makes it sounds like John is starting as v6ops chair now, but Joel only starts as new Ops AD at the new meeting, right?

So, what exactly will Joel be doing for the next many weeks? Twiddling his thumbs? What are we paying him for again?!

Seriously though congratulations John… 

W

--
Don't be impressed with unintelligible stuff said condescendingly.
    -- Radia Perlman.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 15 Feb 2013 12:56:21 -0800

> Seriously though congratulations John…
Joel has enough to do I'm certain.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 15 Feb 2013 12:58:57 -0800

> I would like to congratulate Joel Jaeggli on his new role as OPS Area Director and announce that Joel will be stepping down as V6OPS chair. Please join me in welcoming John Brosowski who, along wit…
I would also like to thank everyone that  volunteered and/or whom I 
pigeonholed. One of the great stories about v6ops is the number of 
people  who have enthusiasm for what is not a trivial job.