Subject: [v6ops] Jabber volunteer request

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 01:16:49 +0000

We need volunteers to for jabber for both sessions, anyone interested
should email Fred and I at the email address copied above.

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 484-962-0060
e) [email-masked]
o) 609-377-6594
w) www.comcast6.net
=========================================

---

From: "Brzozowski, John" <[email-masked]>
Date: Sun, 10 Mar 2013 03:37:51 +0000

We need volunteers to take meeting minutes for both sessions, anyone
interested should email Fred and I at the email address copied above.

Thanks,

John

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 11 Mar 2013 09:37:35 +0000

> interested should email Fred and I at the email address copied above.

We also need a jabber scribe, please.