Subject: Re: [v6ops] draft-elkins-v6ops-ipv6-ipid-needed-00

From: Bill Jouris <[email-masked]>
Date: Tue, 19 Mar 2013 11:16:34 -0700 (PDT)

There may be ways to do this that are well know TO YOU.  Or generally to those who are active in the IETF.

But it would seem that we may have an education/publicity issue here, since they do not (at least in my experience) seem to be particularly widely known to those responsible for supporting networks in the corporate world. 

Do you have some thoughts on how we might get the word out more generally?  Because it hasn't gotten there so far.

Bill Jouris
Inside Products, Inc.
www.insidethestack.com
831-659-8360
925-855-9512 (direct)

--- On Tue, 3/19/13, Joe Touch <[email-masked]> wrote:

From: Joe Touch <[email-masked]>
Subject: Re: [v6ops] draft-elkins-v6ops-ipv6-ipid-needed-00
To: "Ackermann, Michael" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Tuesday, March 19, 2013, 9:19 AM
...
This is more complicated, but there are known ways to do this at very high speed with reasonable amounts of storage.

Joe
_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: Joe Touch <[email-masked]>
Date: Tue, 19 Mar 2013 11:21:53 -0700

There is a fine line between the IETF being a place where a group of 
people work together to solve problems, and free 
consulting/tutorial/courses.

IMO (and I do not speak for others), you are highlighting that boundary.

Joe

On 3/19/2013 11:16 AM, Bill Jouris wrote:
> But it would seem that we may have an education/publicity issue here,
> since they do not (at least in my experience) seem to be particularly
> widely known to those responsible for supporting networks in the
> corporate world.
>
> Do you have some thoughts on how we might get the word out more
> generally?  Because it hasn't gotten there so far.
>
> Bill Jouris
> Inside Products, Inc.
> www.insidethestack.com
> 831-659-8360
> 925-855-9512 (direct)
>
> --- On *Tue, 3/19/13, Joe Touch /<[email-masked]>/* wrote:
>
>
>     This is more complicated, but there are known ways to do this at
>     very high speed with reasonable amounts of storage.
>
>     Joe
>     [email-masked] </mc/compose?to=[email-masked]>