Subject: [v6ops] I-D Action: draft-ietf-v6ops-mobile-device-profile-01.txt

From: [email-masked]
Date: Wed, 27 Mar 2013 02:32:38 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

	Title           : Internet Protocol Version 6 (IPv6) Profile for Mobile Devices
	Author(s)       : David Binet
                          Mohamed Boucadair
                          Ales Vizdal
                          Cameron Byrne
                          Gang Chen
	Filename        : draft-ietf-v6ops-mobile-device-profile-01.txt
	Pages           : 16
	Date            : 2013-03-27

Abstract:
   This document specifies an IPv6 profile for mobile devices.  It lists
   the set of features a mobile device is to be compliant with to
   connect to an IPv6-only or dual-stack mobile network.

   This document defines a different profile than the one for general
   connection to IPv6 mobile networks defined in [RFC3316].  In
   particular, this document identifies also features to ensure IPv4
   service continuity over an IPv6-only transport.

   Both Hosts and devices with LAN capabilities are in scope.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-mobile-device-profile

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-v6ops-mobile-device-profile-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-mobile-device-profile-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 27 Mar 2013 10:45:02 +0100

Dear all,

The changes in the new version are as follows:

(1) Tweak the text in the Abstract and Introduction to answer to the comment raised by F. Baker here: http://www.ietf.org/mail-archive/web/v6ops/current/msg15672.html
(2) Soften the tone for REQ#29 as discussed with Mickael here: http://www.ietf.org/mail-archive/web/v6ops/current/msg15742.html
(3) Add a disclaimer some features require activating some functions at the network side as suggested by Jouni
(4) Add an explicit reference to RFC6434 + whenever needed, indicate whether the new language form is stronger + Justification.

The new version integrates all the comments received so far. 

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De 
>la part de [email-masked]
>Envoyé : mercredi 27 mars 2013 10:33
>À : [email-masked]
>Cc : [email-masked]
>Objet : [v6ops] I-D Action: 
>draft-ietf-v6ops-mobile-device-profile-01.txt
>
>
>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops
>