Subject: Re: [v6ops] Looking at RFC Editor Queue

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 12 Mar 2013 11:40:44 +0000

This work stalled but was recently picked up again. Some issues were recently raised and those need to be addressed (whether single infrequent Solicits might fail to ever allow the client to get a response from server if ND resolution causes packet to be dropped and the ND entry expires before next retransmission - proposed solution is to do several transmissions with short intervals.)

- Bernie

On Mar 12, 2013, at 7:09 AM, "Fred Baker (fred)" <[email-masked]> wrote:

> We have some documents that are waiting for normative references, in one case for more than a year. Could you please tell us the status of your work?
> 
> Thanks
> 
> 
> 2012-11-01    draft-ietf-v6ops-6204bis-12.txt [C158]
> 
> MISSREF*R(1G)
> REF    draft-droms-dhc-dhcpv6-solmaxrt-update    NOT-RECEIVED
> H. Singh, W. Beebee, C. Donley, B. Stark
> "Basic Requirements for IPv6 Customer Edge Routers"
> Bytes: 50527
> Working Group: IPv6 Operations
> 
> 2012-02-21    draft-ietf-v6ops-ipv6-multihoming-without-ipv6nat-04.txt [C156]
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 12 Mar 2013 15:10:24 -0400

Fred, 

Comments below.

Bob

On Mar 12, 2013, at 7:08 AM, Fred Baker (fred) wrote:

> 2012-11-19	draft-ietf-v6ops-ra-guard-implementation-07.txt [C175]
> 
> MISSREF*R(1G)
> REF	draft-ietf-6man-oversized-header-chain	NOT-RECEIVED

Completed w.g. last call in late February.

> 	draft-ietf-6man-nd-extension-headers	NOT-RECEIVED

In the IESG, three discusses.

> F. Gont
> "Implementation Advice for IPv6 Router Advertisement Guard (RA-Guard)"
> Bytes: 30802
> REF	draft-ietf-6man-addr-select-considerations	NOT-RECEIVED

The authors are going to do a new draft and the chairs plan to start a w.g. last call after it is available.

> 	draft-ietf-6man-addr-select-opt	NOT-RECEIVED

Submitted to the IESG in January.

> O. Troan, Ed., D. Miles, S. Matsushima, T. Okimoto, D. Wing
> "IPv6 Multihoming without Network Address Translation"
> Bytes: 50586

---

From: Brian Haberman <[email-masked]>
Date: Wed, 13 Mar 2013 10:36:08 -0400

Fred,
      Have you gotten any response on this?

Brian

On 3/12/13 7:08 AM, Fred Baker (fred) wrote:
> REF	draft-ietf-mif-dhcpv6-route-option	NOT-RECEIVED