Subject: [v6ops] draft-steffann-tunnels-02.txt

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 28 Mar 2013 17:04:44 +0100

Hi all,

We've incorporated a number of comments. Please have a look (the diff is handy) and see if everything is to your liking. I think I put in all the names of people who reviewed or had significant comments in the acknowledgments, let us know if I overlooked anyone.

> A New Internet-Draft is available from the on-line Internet-Drafts directories.

> 	Title           : A Comparison of IPv6 over IPv4 Tunnel Mechanisms

> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-steffann-tunnels

> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-steffann-tunnels-02

> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-steffann-tunnels-02

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 28 Mar 2013 16:19:01 +0000

Hi Iljitsch,

In the diffs, I see:

   Although SEAL [RFC5320] and related protocols (such as VET, RANGER  
   and IRON) are capable of tunneling IPv6 over IPv4, these protocols  
   are not discussed in this document because their scope goes well  
   beyond basic IPv6-in-IPv4 tunneling."

However, the same is true of LISP (which is looking at IPv4-in-IPv4
in its current phases). Do you want to de-emphasize LISP also?

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Iljitsch van Beijnum
> Sent: Thursday, March 28, 2013 9:05 AM
> To: [email-masked] WG
> Cc: [email-masked]
> Subject: [v6ops] draft-steffann-tunnels-02.txt
> 
> Hi all,
> 
> We've incorporated a number of comments. Please have a look (the diff is
> handy) and see if everything is to your liking. I think I put in all the
> names of people who reviewed or had significant comments in the
> acknowledgments, let us know if I overlooked anyone.
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Owen DeLong <[email-masked]>
Date: Fri, 29 Mar 2013 10:48:26 -0700

Agreed... LISP should not be any more emphasized than SEAL et. al.

Owen