Subject: [v6ops] I-D Action: draft-ietf-v6ops-64share-08.txt

From: [email-masked]
Date: Sun, 14 Jul 2013 15:47:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

	Title           : Extending an IPv6 /64 Prefix from a 3GPP Mobile Interface to a LAN link
	Author(s)       : Cameron Byrne
                          Dan Drown
                          Ales Vizdal
	Filename        : draft-ietf-v6ops-64share-08.txt
	Pages           : 8
	Date            : 2013-07-14

Abstract:
   This document describes two methods for extending an IPv6 /64 prefix
   from a User Equipment 3GPP radio interface to a LAN link.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-64share

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-v6ops-64share-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-64share-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Vízdal Aleš <[email-masked]>
Date: Mon, 15 Jul 2013 01:08:28 +0200

Hi,

a new version has been submitted trying to tackle various wglc comments.

A brief changelog:
- Scenario 1 has been removed
- 'an interface' has been replaced with 'a link', so the I-D shall be in line with the IPv6 arch RFC
- various comments have been incorporated

There were some comments asking to keep Scenario 2 (former 3) only, but I believe that Scenario
1 (former 2) is easier to implement, so I kept it. If you believe that there should be only one 
Scenario described and Scenario 1 (former 2) will cause a lot of headaches please comment.

This work is still kept 3GPP specific (a solution to a 3GPP specific issue) although there was 
a comment to make it more generic. I have no intention to expand the scope.

Cheers,
Ales

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, July 15, 2013 12:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [v6ops] I-D Action: draft-ietf-v6ops-64share-08.txt
> 
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops