Subject: Re: [v6ops] new draft: draft-liu-v6ops-running-multiple-prefixes

From: Roberta Maglione <[email-masked]>
Date: Wed, 17 Jul 2013 21:38:40 -0400

Hello,
I agree with Victor on the following:
>Links to MIF documents may be useful here.
the document would benefit from some references to mif documents

>In section 3.1 the, the text is prescriptive in suggesting one dose not
use multiple provisioning domains (DHCP) to configure hosts
agree this text is to prescrictive and the document  seems to take a
strong position without enough explanations/rationals

>am not sure this document should suggest how to deal with it, but perhaps
point to other documents which deal with multiple addresses which
 > provision across multiple domains.
there are ongoing discussions in other WGs in opinion this draft should
refer to the ongoing work instead of taking its own conclusion

Thanks,
Regards
Roberta

regards,

Victor  K

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 18 Jul 2013 01:46:01 +0000

Hi, Roberta

Thanks for your comments.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roberta Maglione
Sent: Thursday, July 18, 2013 9:39 AM
To: [email-masked]
Subject: Re: [v6ops] new draft: draft-liu-v6ops-running-multiple-prefixes

Hello,
[Bing] Yes, will do.

>In section 3.1 the, the text is prescriptive in suggesting one dose not use multiple provisioning domains (DHCP) to configure hosts
agree this text is to prescrictive and the document  seems to take a strong position without enough explanations/rationals
[Bing] Yes, I need to care about the wording and make more investigation.

>am not sure this document should suggest how to deal with it, but perhaps point to other documents which deal with multiple addresses which
there are ongoing discussions in other WGs in opinion this draft should refer to the ongoing work instead of taking its own conclusion
[Bing] I'm aware of DHC WG is working on this, I'll keep on tracking the progress. Thanks.

Best regards,
Bing

Thanks,
Regards
Roberta

regards,

Victor  K