Subject: [v6ops] draft-ietf-v6ops-64share WGLC

From: Fred Baker <[email-masked]>
Date: Sun, 15 Sep 2013 11:00:09 -0700 (PDT)

This is to initiate a two week working group last call of
http://tools.ietf.org/html/draft-ietf-v6ops-64share.  Please read it now. If you find nits
(spelling errors, minor suggested wording changes, etc), comment to the
authors; if you find greater issues, such as disagreeing with a
statement or finding additional issues that need to be addressed,
please post your comments to the list.

We are looking specifically for comments on the importance of the
document as well as its content. If you have read the document and
believe it to be of operational utility, that is also an important
comment to make.

---

From: Tassos Chatzithomaoglou <[email-masked]>
Date: Sun, 15 Sep 2013 23:19:51 +0300

Just a quick question...

I don't see any reference of DNS servers under 3.1, only MTU & Prefix.
Shouldn't there be a bullet showing that DNS info (UE address as DNS proxy, or original through-RA/DHCPv6 DNS servers) should also pass on the LAN link?

--
Tassos

Fred Baker wrote on 15/9/2013 21:00:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Vízdal Aleš <[email-masked]>
Date: Mon, 16 Sep 2013 15:36:50 +0200

Hi Guys,

I am planning on posting an update within a week addressing comments received in Berlin
such as rework the document a bit to make it more general and make scenarios 1 & 2
as examples of how the sharing can be implemented. Fixing the security section as well
as trying to address your comments raised in this wglc.

Cheers,
Ales

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred
> Baker
> Sent: Sunday, September 15, 2013 8:00 PM
> To: [email-masked]
> Subject: [v6ops] draft-ietf-v6ops-64share WGLC
> 
> This is to initiate a two week working group last call of http://tools.ietf.org/html/draft-
> ietf-v6ops-64share.  Please read it now. If you find nits (spelling errors, minor
> suggested wording changes, etc), comment to the authors; if you find greater issues,
> such as disagreeing with a statement or finding additional issues that need to be
> addressed, please post your comments to the list.
> 
> We are looking specifically for comments on the importance of the document as well as
> its content. If you have read the document and believe it to be of operational utility,
> that is also an important comment to make.