Subject: Re: [v6ops] IPv6 and multicast

From: "Brzozowski, John" <[email-masked]>
Date: Sat, 22 Feb 2014 14:43:08 +0000

Eric and company,

As part of this draft have you considered documenting cases where DHCPv6 is in use?  While this may not materially alter the scope of the problem statement that is outlined it may however offer implements a more efficient network event to trigger updates from.

Also where would broadband technologies fall within this document?  Wired ethernet?

Finally, if the L bit is set to 0 for on link prefixes it is conceivable that this could help to reduce some link local IPv6 multicast ND traffic.  Has this been considered?

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 609-377-6594
o) 484-962-0060
w) www.comcast6.net
e) [email-masked]<mailto:[email-masked]>
=========================================

From: Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 18, 2014 2:12 PM
To: v6ops <[email-masked]<mailto:[email-masked]>>
Subject: [v6ops] IPv6 and multicast

You may want to find http://tools.ietf.org/html/draft-vyncke-6man-mcast-not-efficient-01 interesting to understand some challenges (actually wrong assumptions) posed by the use of layer-3 multicast by IPv6 (mainly for neighbor discovery) over a wired/wirelss infrastructure which has little link with the layer-3 multicast

This I-D could be the problem statement for solution I-D

Hope it helps

-éric

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 22 Feb 2014 15:05:39 +0000

John,

This was mainly a first draft about problem statement. And, indeed your specific settings are one way to reduce the impact and AFAIK they are parts of Andrew Y. & Lorenzo C.'s I-D.

The draft is also mainly about wireless where the 'mcast' inefficiencies are most important. Wired Ethernet is partly mentioned in the I-D.

Good idea about DHCP even if I wonder whether it would change anything except making it worse by adding yet another mcast packet. Let's talk in London

And thanks for your comment :-)

-éric

From: <Brzozowski>, John <[email-masked]<mailto:[email-masked]>>
Date: samedi 22 février 2014 15:43
To: Eric Vyncke <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] IPv6 and multicast

Eric and company,

John

Hope it helps

-éric

---

From: "Brzozowski, John" <[email-masked]>
Date: Sat, 22 Feb 2014 15:12:04 +0000

It seems to me there could be some synergies with your work and the other draft from Andrew and Lorenzo perhaps we all should have a discussion.

<comcast hat on> We have seen and dealt with a lot of this over the years, we would be happy to discuss and contribute if there is interest.

John

From: Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Date: Saturday, February 22, 2014 10:05 AM
To: John Brzozowski <[email-masked]<mailto:[email-masked]>>, v6ops <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] IPv6 and multicast

John,

-éric

Eric and company,

John

Hope it helps

-éric

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 22 Feb 2014 15:33:05 +0000

John

The more, the merrier of course :-)

The synergies are as usual: problem statement then 1 or more solution proposals. There should be a clear demarcation but also a lever effect (same vocabulary, …)

-éric

From: <Brzozowski>, John <[email-masked]<mailto:[email-masked]>>
Date: samedi 22 février 2014 16:12
To: Eric Vyncke <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] IPv6 and multicast

John

John,

-éric

Eric and company,

John

Hope it helps

-éric