Subject: [v6ops] Proposed agenda

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 15 Feb 2014 01:44:55 +0000

As usual, John and I spoke Wednesday and have been watching drafts posted today. The guideline we use, as usual, is that we want to look at drafts that are in the "I-D exists" state, have been updated since the previous IETF, and in which the working group has shown interest. As of 23:59 UTC, the drafts targeting our working group, and our analysis of them, include:

RFC Ed Queue:
    Feb 14  draft-ietf-v6ops-ipv6-multihoming-without-ipv6nat

IESG:
    Oct  6  draft-ietf-v6ops-64share
    Jan 13  draft-ietf-v6ops-nat64-experience

Exiting WGLC; on its way to IESG:
    Jan 12  draft-ietf-v6ops-enterprise-incremental-ipv6

Working Group Document updated since IETF 88:
    Nov 26  draft-ietf-v6ops-dhcpv6-slaac-problem
    Dec  6  draft-ietf-v6ops-balanced-ipv6-security
    Jan 13  draft-ietf-v6ops-ipv6-roaming-analysis
    Feb  4  draft-ietf-v6ops-dc-ipv6
    Feb 14  draft-ietf-v6ops-ula-usage-recommendations

Individual Submission updated since IETF 88:
    Dec  3  draft-taylor-v6ops-fragdrop
    Dec 28  draft-byrne-v6ops-clatip
    Feb 14  draft-liu-v6ops-dhcpv6-slaac-guidance

Individual Submission updated since IETF 88 but little/negtive interest shown:
    Jan 11  draft-osamu-v6ops-ipv4-literal-in-url
    Feb 14  draft-cui-v6ops-lte-lw4over6
    Feb 14  draft-foo-v6ops-6rdmtu

Working Group Document NOT updated since IETF 88:
    Aug 14  draft-ietf-v6ops-monitor-ds-ipv6
    Sep 10  draft-ietf-v6ops-mobile-device-profile

Individual Submission NOT updated since IETF 88:
    Oct  3  draft-elkins-v6ops-ipv6-end-to-end-rt-needed
    Oct  3  draft-elkins-v6ops-ipv6-packet-sequence-needed
    Oct  3  draft-elkins-v6ops-ipv6-pdm-recommended-usage
    Oct 18  draft-ma-v6ops-router-test
    Oct 21  draft-moreiras-v6ops-rfc3849bis
    Oct 21  draft-rafiee-v6ops-iid-lifetime
    Oct 21  draft-sun-v6ops-openv6-address-pool-management
    Oct 21  draft-yang-v6ops-ipv6tran-select

By that logic, the drafts on our agenda will include

    draft-ietf-v6ops-dhcpv6-slaac-problem
    draft-liu-v6ops-dhcpv6-slaac-guidance
    draft-ietf-v6ops-balanced-ipv6-security
    draft-ietf-v6ops-ipv6-roaming-analysis
    draft-ietf-v6ops-dc-ipv6
    draft-ietf-v6ops-ula-usage-recommendations
    draft-taylor-v6ops-fragdrop
    draft-byrne-v6ops-clatip

This is of course open to change; that's why it's called a "proposed agenda". Please post to the list.

Our meetings are Wednesday morning and Thursday afternoon. With 8 drafts, I imagine we'll schedule 4 each day, or five and three. 

Implications for people speaking: plan on about half hour sessions, with ten or at most fifteen minutes in presentation and the difference in discussion. People usually use slides, although that's far from a requirement. Please email slides in ppt, pptx, or pdf format to [email-masked] no later than Saturday March 1, and tell us who will be the speaker.

Implications for the rest of us: 

please read the drafts, and if you care to, comment to the list.

http://tools.ietf.org/html/draft-ietf-v6ops-dhcpv6-slaac-problem
http://tools.ietf.org/html/draft-liu-v6ops-dhcpv6-slaac-guidance
http://tools.ietf.org/html/draft-ietf-v6ops-balanced-ipv6-security
http://tools.ietf.org/html/draft-ietf-v6ops-ipv6-roaming-analysis
http://tools.ietf.org/html/draft-ietf-v6ops-dc-ipv6
http://tools.ietf.org/html/draft-ietf-v6ops-ula-usage-recommendations
http://tools.ietf.org/html/draft-taylor-v6ops-fragdrop
http://tools.ietf.org/html/draft-byrne-v6ops-clatip

The chairs have requested MeetEcho

---

From: Lorenzo Colitti <[email-masked]>
Date: Sat, 15 Feb 2014 12:05:13 +0900

> agenda". Please post to the list.

Would there be time to briefly discuss:

http://tools.ietf.org/html/draft-yourtchenko-colitti-nd-reduce-multicast-00?

This will be presented in 6man during a session on the efficiency of the ND
protocol, but I feel that it really belongs in v6ops, because it has no
protocol changes.

Of course, since it was posted only shortly before 23:59 UTC, it fails the
"has been discussed on the list" test. :-)

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 16 Feb 2014 00:35:27 +0000

Let me ask for comment on the list.

Folks, would you like to discuss this? I have a half hour to spare in the time we have suggested.

On Feb 14, 2014, at 7:05 PM, Lorenzo Colitti <[email-masked]>
 wrote:

> http://tools.ietf.org/html/draft-yourtchenko-colitti-nd-reduce-multicast-00 ? 
> 
> This will be presented in 6man during a session on the efficiency of the ND protocol, but I feel that it really belongs in v6ops, because it has no protocol changes.
> 
> Of course, since it was posted only shortly before 23:59 UTC, it fails the "has been discussed on the list" test. :-)

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan

---

From: Cb B <[email-masked]>
Date: Sat, 15 Feb 2014 16:52:00 -0800

> Folks, would you like to discuss this? I have a half hour to spare in the
time we have suggested.

I think this is important to discuss.

CB

>>
>> This will be presented in 6man during a session on the efficiency of the
ND protocol, but I feel that it really belongs in v6ops, because it has no
protocol changes.
>>
>> Of course, since it was posted only shortly before 23:59 UTC, it fails
the "has been discussed on the list" test. :-)
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 16 Feb 2014 01:52:27 +0000

Ack. Thanks.

> >> Of course, since it was posted only shortly before 23:59 UTC, it fails the "has been discussed on the list" test. :-)

------------------------------------------------------
8 issues in virtual infrastructure
http://dcrocker.net/#fallacies

---

From: Tim Chown <[email-masked]>
Date: Mon, 17 Feb 2014 16:29:50 +0000

Hi,

> Folks, would you like to discuss this? I have a half hour to spare in the time we have suggested.

Yes, this is a worthwhile discussion to have, briefly.

Tim

---

From: "Brzozowski, John" <[email-masked]>
Date: Sat, 22 Feb 2014 14:13:52 +0000

Adding this to the agenda makes sense.  We have seen evidence of issues related to IPv6 multicast, specifically link local, in large broadband deployments where WiFi is and is not in use.  In most cases to date these appear to be implementation issues.  It does not hurt to discuss additional optimizations or clarifications to help guide implementers.

This draft and other related work must consider how broadband deployments are enabling IPv6 in customer's premises.  Discounting this or making assumptions about how IPv6 should deployed from academic perspective will not be helpful to implementers or for the overall adoption of IPv6.

John
=========================================
John Jason Brzozowski
Comcast Cable
m) 609-377-6594
o) 484-962-0060
w) www.comcast6.net
e) [email-masked]<mailto:[email-masked]>
=========================================

From: Tim Chown <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 17, 2014 11:29 AM
To: Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: v6ops <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] Proposed agenda

Hi,

On 16 Feb 2014, at 00:35, Fred Baker (fred) <[email-masked]<mailto:[email-masked]>> wrote:

Tim

On Feb 14, 2014, at 7:05 PM, Lorenzo Colitti <[email-masked]<mailto:[email-masked]>>
 wrote:

On Sat, Feb 15, 2014 at 10:44 AM, Fred Baker (fred) <[email-masked]<mailto:[email-masked]>> wrote:
This is of course open to change; that's why it's called a "proposed agenda". Please post to the list.

_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 27 Feb 2014 16:53:54 +0000

In the same vein, http://tools.ietf.org/html/draft-vyncke-6man-mcast-not-efficient-01 is related to Andrew & Lorenzo's I-D by explaining what is the problem to be fixed. It will be presented in 6MAN and I had in mind that I already proposed it as well for V6OPS but it is not on the official agenda.

-éric

From: <Brzozowski>, John <[email-masked]<mailto:[email-masked]>>
Date: samedi 22 février 2014 06:13
To: Tim Chown <[email-masked]<mailto:[email-masked]>>, Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]> WG" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] Proposed agenda

John

Hi,

Tim

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 27 Feb 2014 18:07:27 +0000

> In the same vein, http://tools.ietf.org/html/draft-vyncke-6man-mcast-not-efficient-01 is related to Andrew & Lorenzo's I-D by explaining what is the problem to be fixed. It will be presented in 6MA…

You did suggest it.

OK, I have updated the agenda. While we're bashing it, are there other comments on it?

> -éric
> 
> From: <Brzozowski>, John <[email-masked]>
> To: Tim Chown <[email-masked]>, Fred Baker <[email-masked]>
> Cc: "[email-masked] WG" <[email-masked]>
>> e) [email-masked]
>> From: Tim Chown <[email-masked]>
>> To: Fred Baker <[email-masked]>
>> Cc: v6ops <[email-masked]>

-----------------------------------
"We are learning to do a great many clever things...The next great task
will be to learn not to do them."

- G. K. Chesterton (1874-1936)