Subject: [v6ops] Fwd: Meetecho at IETF 89

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 11 Feb 2014 21:27:37 +0000

Please advise: shall I request MeetEcho?

> From: IETF Agenda <[email-masked]>
> Subject: Meetecho at IETF 89
> Date: February 11, 2014 12:49:58 PM PST
> To: Working Group Chairs <[email-masked]>
> Cc: <[email-masked]>
> Reply-To: IETF Agenda <[email-masked]>, <[email-masked]>
> 
> 
> Hello Working Group Chairs!
> 
> Meetecho will be supporting four sessions simultaneously at the upcoming meeting in London.  If you have yet to request Meetecho but would like to, please let me know by Friday, February 14th, 2014.  If we do not receive enough requests the Meetecho team will choose sessions that will be supported.
> 
> Here are examples of sessions that Meetecho supported for IETF 88:   
> http://ietf88.conf.meetecho.com/index.php/Recorded_Sessions
> 
> Thank you!
> 
> Stephanie McCammon
> 

-----------------------------------
"We are learning to do a great many clever things...The next great task
will be to learn not to do them."

- G. K. Chesterton (1874-1936)

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 11 Feb 2014 23:43:20 +0100 (CET)

> Please advise: shall I request MeetEcho?

I love meetecho, so please do. HTML5 goodness.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Alejandro Acosta <[email-masked]>
Date: Wed, 12 Feb 2014 11:04:45 -0430

Hello,
  I think it's a good idea to request Meetecho

Alejandro,

El 2/11/2014 4:57 PM, Fred Baker (fred) escribió:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>