Subject: [v6ops] Next step of DHCP/SLAAC problem

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 18 Jun 2014 09:18:25 +0000

Hi all,

Currently we have 2 v6ops documents regarding with the DHCPv6/SLAAC interaction problem:
Problem Statement:
http://tools.ietf.org/html/draft-ietf-v6ops-dhcpv6-slaac-problem
Operational Guidelines:
http://tools.ietf.org/html/draft-liu-v6ops-dhcpv6-slaac-guidance-01

The Problem Statement document has been adopted by the WG (we just uploaded a new version, details to see the other mail), and the Operational Guidelines document was discussed in last ietf meeting in London.
According to the discussion, it seemed people were not clear about whether we need a separate operational guidelines document or not. 

So let me enumerate possible next steps of the topic to see which you prefer:
1. Move forward the PS document to be published, and possibly adopt the Operational Guidelines document as well (Of course the draft needs further revision and discussion).
2. Integrate the operations guidelines into the PS draft, and move forward it to be published
3. Move forward the PS document, and drop the operational guidelines document.

Looking forward to your opinions.
Many thanks!

Best regards,
Bing

---

From: Karsten Thomann <[email-masked]>
Date: Thu, 19 Jun 2014 18:49:47 +0200

Hi,

I prefer to merge the two documents to have a combined statement about the 
Problem and the current operational Guidelines, as it avoids to read two 
drafts/RFCs to provide an operator the description of the problem and what is 
recommended to use.

Regards
Karsten

Am Mittwoch, 18. Juni 2014, 09:18:25 schrieb Liubing:
> Hi all,
> 
> Currently we have 2 v6ops documents regarding with the DHCPv6/SLAAC
> interaction problem: Problem Statement:
> The Problem Statement document has been adopted by the WG (we just uploaded
> a new version, details to see the other mail), and the Operational
> Guidelines document was discussed in last ietf meeting in London. According
> to the discussion, it seemed people were not clear about whether we need a
> separate operational guidelines document or not.
> 
> So let me enumerate possible next steps of the topic to see which you
> prefer: 1. Move forward the PS document to be published, and possibly adopt
> the Operational Guidelines document as well (Of course the draft needs
> further revision and discussion). 2. Integrate the operations guidelines
> into the PS draft, and move forward it to be published 3. Move forward the
> PS document, and drop the operational guidelines document.
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: t.petch <[email-masked]>
Date: Fri, 20 Jun 2014 09:44:35 +0100

Keep them separate.

This topic has generated so much discussion over so many years that
achieving rough consensus on it will be a challenge, perhaps impossible.

A clear statement of the problem would be a small step forward.  If and
when guidelines are produced, then that will be all an operator needs,
with the problem statement confined to history for students of how
(not?) to design a protocol.

And the problem statement alone needs more attention before it goes
forward (IMO).

Tom Petch