Subject: [v6ops] Next step of DHCP/SLAAC problem

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 18 Jun 2014 09:27:12 +0000

(re-send to CC the Chairs)

Hi all,

Currently we have 2 v6ops documents regarding with the DHCPv6/SLAAC interaction problem:
Problem Statement:
http://tools.ietf.org/html/draft-ietf-v6ops-dhcpv6-slaac-problem
Operational Guidelines:
http://tools.ietf.org/html/draft-liu-v6ops-dhcpv6-slaac-guidance-01

The Problem Statement document has been adopted by the WG (we just uploaded a new version, details to see the other mail), and the Operational Guidelines document was discussed in last ietf meeting in London.
According to the discussion, it seemed people were not clear about whether we need a separate operational guidelines document or not. 

So let me enumerate possible next steps of the topic to see which you prefer:
1. Move forward the PS document to be published, and possibly adopt the Operational Guidelines document as well (Of course the draft needs further revision and discussion).
2. Integrate the operations guidelines into the PS draft, and move forward it to be published 3. Move forward the PS document, and drop the operational guidelines document.

Looking forward to your opinions.
Many thanks!

Best regards,
Bing

---

From: Ole Troan <[email-masked]>
Date: Wed, 18 Jun 2014 12:55:54 +0200

Bing,

> 2. Integrate the operations guidelines into the PS draft, and move forward it to be published 3. Move forward the PS document, and drop the operational guidelines document.

do you also intend to update protocol specifications?

cheers,
Ole

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 19 Jun 2014 01:51:45 +0000

Hi Ole,

> -----Original Message-----
> From: Ole Troan [mailto:[email-masked]]
> Sent: Wednesday, June 18, 2014 6:56 PM
> To: Liubing (Leo)
> Cc: v6ops WG
> Subject: Re: [v6ops] Next step of DHCP/SLAAC problem
> 
> Bing,
> 
> > The Problem Statement document has been adopted by the WG (we just
> uploaded a new version, details to see the other mail), and the Operational
> Guidelines document was discussed in last ietf meeting in London.
> > According to the discussion, it seemed people were not clear about
> whether we need a separate operational guidelines document or not.
> >
> > 1. Move forward the PS document to be published, and possibly adopt the
> Operational Guidelines document as well (Of course the draft needs further
> revision and discussion).
> > 2. Integrate the operations guidelines into the PS draft, and move forward
> it to be published 3. Move forward the PS document, and drop the
> operational guidelines document.
> 

[Bing] According to former discussion, we now have no intention to update relevant protocol specifications.
I think the two documents are still useful in v6ops without any protocol revisions.

Best regards,
Bing