Subject: Re: [v6ops] V6 World 2015: CFP deadline extension

From: Baptiste Jonglez <[email-masked]>
Date: Mon, 4 Aug 2014 17:45:59 +0900

On Wed, Jul 30, 2014 at 01:32:45PM +0200, Michel Gosse wrote:
> The fifth Edition of V6 World will take place in Paris from 17 to 18 March,
> 2015. 
> 
> 
> The agenda will cover in particular SDN, Segment Routing/Spring, V6 in Data
> Centers and XLAT464 Deployments issues.
>  
> The call for proposals deadline has been extended to August 22, 2014.
>  
> More info:
> http://www.uppersideconferences.com/v6world2015/v6world2015cfp.html

The entrance fee for the 2014 edition was €2,490, which seems pretty
expensive to me.  Not every organisation can afford this amount.  For
instance, I'm part of a non-profit that would love to discuss experience
of IPv6 deployement, but such a high price is completely prohibitive.

Or maybe I didn't read this page correctly?

  https://www.uppersideconferences.org/mpls2014/mpls2014registration_materials.html

Baptiste

---

From: Jeroen Massar <[email-masked]>
Date: Mon, 04 Aug 2014 10:56:28 +0200

>   https://www.uppersideconferences.org/mpls2014/mpls2014registration_materials.html

You didn't. You are forgetting the extra 499 EUR in VAT for that ticket.

I am wondering a bit though why v6ops @ IETF is getting commercial
conference announcements.

Isn't the only on-topic conference the one that the IETF organizes itself?

Greets,
 Jeroen