Subject: [v6ops] Fwd: I-D Action: draft-smith-enhance-vne-with-ipv6-04.txt

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 16 Aug 2014 19:17:27 +0000

Mark would like our comments, please

> From: <[email-masked]>
> Subject: I-D Action: draft-smith-enhance-vne-with-ipv6-04.txt
> Date: August 16, 2014 at 3:10:41 AM PDT
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>       Title           : Enhancing Virtual Network Encapsulation with IPv6
>       Author          : Mark Smith
> 	Filename        : draft-smith-enhance-vne-with-ipv6-04.txt
> 	Pages           : 17
> 	Date            : 2014-08-16
> 
> Abstract:
>  A variety of network virtualization over layer 3 methods are
>  currently being developed and deployed.  These methods treat IPv4 and
>  IPv6 as equivalent underlay network technologies.  This memo suggests
>  how IPv6's additional capabilities may be used to enhance Virtual
>  Network encapsulation over an IPv6 Underlay Network.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-smith-enhance-vne-with-ipv6/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-smith-enhance-vne-with-ipv6-04
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-smith-enhance-vne-with-ipv6-04
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Joe Loiacono <[email-masked]>
Date: Mon, 18 Aug 2014 09:53:06 -0400

Better understand IPv6 traffic across your network ...

FlowViewer version 4.4 was released to SourceForge Friday.

FlowViewer provides a dynamic web front-end to two powerful open-source 
netflow data collector and analyzers, flow-tools and SiLK. FlowViewer 
provides the user with the ability to report, graph and track (MRTG-like) 
user specified subsets of network traffic (IPv4 and IPv6.)

Version 4.4 is a significant upgrade with several new key features:

* A visual Analysis feature that simplifies the identification of major 
contributors to traffic events (e.g., peak flows.)
* The ability to create multiple Dashboards for different user classes 
(individuals, groups, networks, data centers, etc.)
* More flexibility for interfacing with a wide variety of SiLK 
configurations.

The new features extend FlowViewer's security analysis capabilities and 
enhance the user's general traffic situational awareness.

https://sourceforge.net/projects/flowviewer

Regards,

Joe