Subject: [v6ops] Preparing IETF 91 agenda

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 7 Oct 2014 00:09:27 +0000

As I mentioned last week, Lee and I are pulling together an agenda for IETF 91. The drop-dead date for new or updated drafts is 27 October, and frankly it will work better if drafts arrive earlier - as we are looking for working group commentary on them.

Current state of play:

IESG:
    Jul 31  draft-ietf-v6ops-enterprise-incremental-ipv6
    Sep  1  draft-ietf-v6ops-ipv6-roaming-analysis

IETF Last Call:
    Sep 26  draft-ietf-v6ops-mobile-device-profile

Working Group Document updated since IETF:
    Sep 18  draft-ietf-v6ops-design-choices

Individual Submission updated since IETF:
    Aug 24  draft-v6ops-pmtud-ecmp-problem
            On list, Ray Hunter suggests someone write "a draft summarizing the ICMP PTB problem"
    Sep 10  draft-gont-v6ops-ipv6-ehs-in-real-world
            There has been some discussion on-list. 
    Sep 15  draft-anderson-v6ops-siit-dc-2xlat
            No list commentary
    Sep 18  draft-elkins-v6ops-multicast-virtual-nodes
            Some commentary, not supportive
    Sep 18  draft-wang-v6ops-xlat-prefix-discovery
            A fair amount of discussion, mostly anti-NAT.
    Sep 25  draft-ybai-v6ops-ipv6-for-openstack
            no list commentary
    Oct  5  draft-anderson-v6ops-siit-dc
            Some list commentary

Working Group Document NOT updated since IETF:
    Jun 18  draft-ietf-v6ops-dhcpv6-slaac-problem
    Jul  4  draft-ietf-v6ops-ula-usage-recommendations

Individual Submission NOT updated since IETF:
    Apr  7  draft-smith-v6ops-mitigate-rtr-dos-mld-slctd-node
    Jul  3  draft-liu-v6ops-running-multiple-prefixes
    Jul  4  draft-sun-v6ops-xlat-multi
    Jul  4  draft-yourtchenko-chown-rupik-v6ops-dad-3x
    Jul 20  draft-wang-v6ops-flow-label-refelction
    Jul 21  draft-liu-v6ops-dhcpv6-slaac-guidance

more data at http://datatracker.ietf.org/doc/search/?sort=status&activedrafts=on&name=v6ops

---

From: joel jaeggli <[email-masked]>
Date: Mon, 06 Oct 2014 18:22:50 -0700

>             On list, Ray Hunter suggests someone write "a draft summarizing the ICMP PTB problem"

Imho that fine by me and I might be willing to contribute if someone
picks up the pen, but it's not the problem I have really. the problem I
have in specific is not dropping the packets I do receive on the floor,
which is an operational one for which I have a mitigation. I don't
expect further discussion for the existing draft is warranted at this
meeting since it was largely revved to address commentary from the last
meeting.

thanks
joel

---

From: Ruri Hiromi <[email-masked]>
Date: Thu, 09 Oct 2014 17:04:25 +0900

Dear chairs,

Hi,
I submitted "draft-jpcert-ipv6vullnerability-check-00" today.
If v6ops gives a 3 to 5 minutes for me, I would like to talk about this.

http://datatracker.ietf.org/doc/draft-jpcert-ipv6vullnerability-check/

Regards,

P.S. I am still working on this.... until the deadline comes...

On 2014/10/07 9:09, Fred Baker (fred) wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
> 

-- 
---------------
Ruri Hiromi
INTEC Inc.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 9 Oct 2014 11:48:41 +0000

I would be interested in working group opinions on this note. Is it useful to the operators?

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 13 Oct 2014 09:05:53 +0200 (CEST)

My opinion is that having test suites available as FOSS would be great. 
The tools look like they're of the kind already freely available, but 
actually setting up tests that operators and end users can run against 
their equipment is of great help. I encourage freely available tests of 
all kinds.

The document lists tests performed but doesn't say if the tools will be 
available, so that's a question from me to the author.

I would like to see protocol fuzzers etc also be available, if possible. 
We have way too few of these freely available.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Ruri Hiromi <[email-masked]>
Date: Tue, 14 Oct 2014 09:52:08 +0900

Thanks for the comment.

Yes, the tool is free to obtain. But to keep healthy use of the tool,
JPCERT/CC currently provides it based on requests from Vendors.(and
requester has to sign a kind of an agreement of use policy document)
We think a product will also be available in the end of this year.

This is my personal concern, the tool needs to be customized for
automatic testing and showing more easy to understandable dialogue and
so on.

Regards,

On 2014/10/13 16:05, Mikael Abrahamsson wrote:
>>>> As I mentioned last week, Lee and I are pulling together an agenda
>>>> for IETF 91. The drop-dead date for new or updated drafts is 27
>>>> October, and frankly it will work better if drafts arrive earlier -
>>>> as we are looking for working group commentary on them.
>>>>
>>>> Current state of play:
>>>>
>>>> IESG:
>>>> more data at
>>>> http://datatracker.ietf.org/doc/search/?sort=status&activedrafts=on&name=v6ops
>>>>
>>>>
>>>>
>>>>

-- 
===================================
株式会社インテック
先端技術研究所　研究開発部
廣海（ひろみ）緑里

---

From: 神明達哉 <[email-masked]>
Date: Wed, 15 Oct 2014 11:03:51 -0700

At Thu, 9 Oct 2014 11:48:41 +0000,

> I would be interested in working group opinions on this note. Is it useful to the operators?

I'm not a (professional) operator, but from a quick read of the draft
I found it useful and worth a meeting slot for discussions.

--
JINMEI, Tatuya

---

From: Fernando Gont <[email-masked]>
Date: Thu, 16 Oct 2014 11:47:41 -0300

Hi, Fred,

We'd like to request a slot for discussing:

Filename: draft-gont-v6ops-ipv6-ehs-in-real-world.
Presenters: Jen Linkova & Fernando Gont

Thanks,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492