Subject: Re: [v6ops] new draft: draft-wang-v6ops-xlat-prefix-discovery

From: Czerwonka Michał 1 - Hurt <[email-masked]>
Date: Wed, 1 Oct 2014 09:37:52 +0000

http://forum.ea.com/eaforum/posts/list/9741229.page

maybe is more application like this above.

BR,
Mcz

From: Lorenzo Colitti [mailto:[email-masked]]
Sent: Sunday, September 28, 2014 5:47 AM
To: Czerwonka Michał 1 - Hurt
Cc: Heatley, Nick; Tore Anderson; Metschulat, Holger ([email-masked]); [email-masked]; [email-masked] WG; Kossut Tomasz - Hurt
Subject: Re: [v6ops] new draft: draft-wang-v6ops-xlat-prefix-discovery

Can you provide examples of what does not work with DNS64?

In fact, that would be useful to document in an informational document.

On Fri, Sep 26, 2014 at 9:17 PM, Czerwonka Michał 1 - Hurt <[email-masked]<mailto:[email-masked]>> wrote:
OPL use APN IPv6-only for all services we have, but some mobile operators use different APN for tethering. Why ?

if we apply the architecture CLAT+PLAT+DNS we can achieve quality of service like in DS, with DNS64 NOT.

BR,
Mcz

---

From: Ross Chandler <[email-masked]>
Date: Wed, 1 Oct 2014 17:52:40 +0100

Is this an issue only seen from tethered hosts in the 64share/RFC 7278 case or have you also seen apps on the UE with the problem?

BR
Ross

On 1 Oct 2014, at 10:37, Czerwonka Michał 1 - Hurt <[email-masked]> wrote:

> On Fri, Sep 26, 2014 at 9:17 PM, Czerwonka Michał 1 - Hurt <[email-masked]> wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Czerwonka Michał 1 - Hurt <[email-masked]>
Date: Thu, 2 Oct 2014 09:45:45 +0000

Origin client run on PC with windows only, so it’s tethering.

BR,
Mcz

From: Ross Chandler [mailto:[email-masked]]
Sent: Wednesday, October 01, 2014 6:53 PM
To: Czerwonka Michał 1 - Hurt
Cc: Lorenzo Colitti; [email-masked] WG; [email-masked]; Tore Anderson; Kossut Tomasz - Hurt
Subject: Re: [v6ops] new draft: draft-wang-v6ops-xlat-prefix-discovery

BR
Ross

On 1 Oct 2014, at 10:37, Czerwonka Michał 1 - Hurt <[email-masked]<mailto:[email-masked]>> wrote:

BR,
Mcz

Cc: Heatley, Nick; Tore Anderson; Metschulat, Holger ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]> WG; Kossut Tomasz - Hurt

BR,
Mcz

_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Heatley, Nick" <[email-masked]>
Date: Mon, 6 Oct 2014 09:07:48 +0000

Can I ask, was the problem seen when 464xlat/NAT64 external IPv4 address was the same as DNS64/NAT64 external IPv4? I.e. NAT64 hash is only on IPv6 prefix?
Thanks.

From: v6ops [mailto:[email-masked]] On Behalf Of Czerwonka Michal 1 - Hurt
Sent: 02 October 2014 10:46
To: Ross Chandler
Cc: [email-masked] WG; Tore Anderson; [email-masked]; Kossut Tomasz - Hurt
Subject: Re: [v6ops] new draft: draft-wang-v6ops-xlat-prefix-discovery

BR,
Mcz

Cc: Lorenzo Colitti; [email-masked]<mailto:[email-masked]> WG; [email-masked]<mailto:[email-masked]>; Tore Anderson; Kossut Tomasz - Hurt

BR
Ross

BR,
Mcz

BR,
Mcz

NOTICE AND DISCLAIMER
This e-mail (including any attachments) is intended for the above-named person(s).  If you are not the intended recipient, notify the sender immediately, delete this email from your system and do not disclose or use for any purpose.  
 
We may monitor all incoming and outgoing emails in line with current legislation. We have taken steps to ensure that this email and attachments are free from any virus, but it remains your responsibility to ensure that viruses do not adversely affect you. 

EE Limited
Registered in England and Wales
Company Registered Number: 02382161
Registered Office Address: Trident Place, Mosquito Way, Hatfield, Hertfordshire, AL10 9BW