Subject: [v6ops] I-D Action: draft-ietf-v6ops-dhcpv6-slaac-problem-02.txt

From: [email-masked]
Date: Tue, 14 Oct 2014 02:54:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

        Title           : DHCPv6/SLAAC Address Configuration Interaction Problem Statement
        Authors         : Bing Liu
                          Sheng Jiang
                          Ron Bonica
                          Xiangyang Gong
                          Wendong Wang
	Filename        : draft-ietf-v6ops-dhcpv6-slaac-problem-02.txt
	Pages           : 12
	Date            : 2014-10-14

Abstract:
   The IPv6 Neighbor Discovery (ND) Protocol includes an ICMPv6 Router
   Advertisement (RA) message.  The RA message contains three flags,
   indicating which autoconfiguration mechanisms are available to on-
   link hosts.  These are the M, O and A flags.  The M, O and A flags
   are advisory, not prescriptive.

   This document describes divergent host behaviors observed in popular
   operating systems.  It also describes operational problems that
   divergent behaviors cause.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-dhcpv6-slaac-problem/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-v6ops-dhcpv6-slaac-problem-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-dhcpv6-slaac-problem-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 14 Oct 2014 14:05:15 +0000

The authors tell me that they have largely rewritten this draft but not changed the technical content, and would like working group review.

https://tools.ietf.org/html/draft-ietf-v6ops-dhcpv6-slaac-problem

On Oct 14, 2014, at 2:54 AM, [email-masked] wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 15 Oct 2014 01:20:49 +0000

Hi Dear Chairs & all,

Thanks for Fred's notification.
As discussed in last IETF, the main issue was the readability. So we almost re-wrote the whole document to make the content more concise and largely improve the language. 
For the technical aspect, there is no essential change. The main revision is adding tests of some latest operating systems (Win 8.1; Ubuntu 14.04; iOS 8; OSX 10.9). The operational problems part was also simplified to be more concrete.

The authors believe this version is ready for WGLC.
Your comments would be appreciated.

Best regards,
Bing

> -----Original Message-----
> From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
> Sent: Tuesday, October 14, 2014 10:05 PM
> To: IPv6 Operations
> Subject: Re: [v6ops] I-D Action:
> draft-ietf-v6ops-dhcpv6-slaac-problem-02.txt
> 
> The authors tell me that they have largely rewritten this draft but not
> changed the technical content, and would like working group review.
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt