Subject: [v6ops] I-D Action: draft-ietf-v6ops-ula-usage-considerations-00.txt

From: [email-masked]
Date: Mon, 08 Feb 2016 07:48:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 Operations of the IETF.

        Title           : Considerations For Using Unique Local Addresses
        Authors         : Bing Liu
                          Sheng Jiang
	Filename        : draft-ietf-v6ops-ula-usage-considerations-00.txt
	Pages           : 17
	Date            : 2016-02-06

Abstract:
   This document provides considerations for using IPv6 Unique Local
   Addresses (ULAs).  Based on an analysis of different ULA usage
   scenarios, this document identifies use cases where ULA addresses are
   helpful as well as potential problems caused by using them,

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-ula-usage-considerations/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-v6ops-ula-usage-considerations-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 8 Feb 2016 16:03:39 +0000

Bing is trying to revive the ULA discussion with a draft intended to objectively discuss both sides of the debate we have had in this context. Not arguing pro or con, but stating both views ("ULAs are evil and imply NAT" and "ULAs are useful in identified cases that don't involve NAT").

Commentary appreciated.

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-ietf-v6ops-ula-usage-considerations-00.txt
> Date: February 8, 2016 at 7:48:35 AM PST
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 16 Feb 2016 02:29:45 +0000

Hi Fred,

Thanks for informing the new version draft. I was having the Chinese New Year holidays, so please pardon for my late response.

> Bing is trying to revive the ULA discussion with a draft intended to objectively
> discuss both sides of the debate we have had in this context. Not arguing pro
> or con, but stating both views ("ULAs are evil and imply NAT" and "ULAs are
> useful in identified cases that don't involve NAT").
[Bing] One little complementary: the "both sides" discuss is mostly for the ULA+NPTv6 scenario. The other content basically remains the same as before.

Best regards,
Bing

> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt