Subject: [v6ops] new draft: draft-ietf-v6ops-ula-usage-considerations

From: [email-masked]
Date: Thu, 14 Jul 2016 04:47:02 -0700

A new draft has been posted, at http://tools.ietf.org/html/draft-ietf-v6ops-ula-usage-considerations. Please take a look at it and comment.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 14 Jul 2016 14:05:01 +0000

> On Jul 14, 2016, at 4:47 AM, Fred Baker (fred) <[email-masked]> wrote:
> 

Guys:

I'm very perplexed. This draft is dated February 6, and expires next month, but is just now showing up in the repository. What happened?

Fred

> Internet Engineering Task Force                                   B. Liu
> Internet-Draft                                                  S. Jiang
> Intended status: Informational                       Huawei Technologies
> Expires: August 9, 2016                                 February 6, 2016
> 
> 
>             Considerations For Using Unique Local Addresses
>               draft-ietf-v6ops-ula-usage-considerations-00

---

From: joel jaeggli <[email-masked]>
Date: Thu, 14 Jul 2016 16:12:33 +0200

On 7/14/16 4:05 PM, Fred Baker (fred) wrote:
>> A new draft has been posted, at
>> http://tools.ietf.org/html/draft-ietf-v6ops-ula-usage-considerations.
>> Please take a look at it and comment.
> 
> Guys:
> 
> I'm very perplexed. This draft is dated February 6, and expires next
> month, but is just now showing up in the repository. What happened?

hrm

you did the replaced by on 2/8 so it's been there a while.

Date
Rev.
By
Action
2016-02-08	00	Fred Baker	This document now replaces
draft-ietf-v6ops-ula-usage-recommendations instead of None
2016-02-08	00	Bing Liu	New version available:
draft-ietf-v6ops-ula-usage-considerations-00.txt

if there's an updated draft then this isn't it.

> Fred
> 
>> Internet Engineering Task Force
>> B. Liu Internet-Draft
>> S. Jiang Intended status: Informational
>> Huawei Technologies Expires: August 9, 2016
>> February 6, 2016
>> 
>> 
> _______________________________________________ v6ops mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>