Subject: [v6ops] unique-ipv6-prefix-per-host purpose of Neighbourship Discovery Best Practices

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 21 Jul 2016 13:36:17 +0000

I wonder what is the purpose of section 5 in an I-D which is about one prefix per host?

-éric

---

From: "Van De Velde, Gunter (Nokia - BE)" <[email-masked]>
Date: Thu, 21 Jul 2016 13:45:16 +0000

Hi Eric,

Good catch. That section is one of things that editors were wondering about to how to handle this.

The intend was to split the –00 draft in two documents based upon WG feedback about –00 version. One draft to speak about the address allocation (BCP type doc), and one informational about information how parameters can be set for community networks. This section is something that needs to be cleaned up in the –03 version we will create, and i believe some content will be in the other document that we intend to create to document those settings.

Hope it provides some context about this section, and the future of the text.

From: v6ops <[email-masked]<mailto:[email-masked]>> on behalf of "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday 21 July 2016 at 15:36
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [v6ops] unique-ipv6-prefix-per-host purpose of Neighbourship Discovery Best Practices

-éric