Subject: [v6ops] Best wishes

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 22 Aug 2016 19:03:17 +0000

This is perhaps abrupt...

I am leaving Cisco and my next steps are at this point indeterminate. As a result, I am backing away from IETF activity for the near, and perhaps foreseeable, future. Let me take this opportunity to say to each of you that this has been an interesting and productive activity for the past decade, and I wish the IETF and its participants the best. You may see automated emails from this address for a little while ("state of play", new draft postings) until my termination date, but starting Thursday (when I go on a pre-planned vacation), I won't be here.

---

From: joel jaeggli <[email-masked]>
Date: Mon, 22 Aug 2016 12:07:26 -0700

Fred,

I would like to thank you very much for the time and effort that you've
put into v6ops and so many other IETF activities. You were a significant
mentor to myself and many other IETF participants.

Thanks
Joel

On 8/22/16 12:03 PM, Fred Baker (fred) wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Ackermann, Michael" <[email-masked]>
Date: Mon, 22 Aug 2016 19:10:07 +0000

Fred

My mind will currently not allow me to accept this as fact,  but assuming this is real.............

I cannot imagine anyone that would be missed, more than you.   Thanks for ALL you have done & accomplished,  in SO many ways.  

You are someone I will always look up to and appreciate greatly!

Thanks for being you!

Mike

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
Sent: Monday, August 22, 2016 3:03 PM
To: [email-masked]
Subject: [v6ops] Best wishes

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 22 Aug 2016 21:22:24 +0200

On 22/08/16 21:03, Fred Baker (fred) wrote:
> I am leaving Cisco and my next steps are at this point indeterminate.
> As a result, I am backing away from IETF activity for the near, and
> perhaps foreseeable, future. 
This is a sad news. Thank you a lot for all the good things you have
done from the Internet over the years.

Best of luck to you.

Tomek

---

From: Warren Kumari <[email-masked]>
Date: Mon, 22 Aug 2016 17:05:49 -0400

> mentor to myself and many other IETF participants.

Yup. Fred is a great mentor -- I know of a number of people who's
first introduction to the IETF has been through him - in fact, I have
someone who is just starting to participate now. She has an idea which
Fred helped convert into a draft, and then encouraged her to submit,
guided here through the process, etc. Fred is (obviously) active, but
he also does a *huge* amount of behind the scenes work...

Fred's impact on both the technical functioning, and more importantly
culture and ethics of the IETF is huge - there have been many time
when I've asked myself "What would Fred do here?", and then used that
to guide my actions.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: <[email-masked]>
Date: Mon, 22 Aug 2016 21:18:32 +0000 (UTC)

>when I've asked myself "What would Fred do here?", and then used that

Fred, let me echo what Joel and Warren have said.  I have seen you spend so much time with new people, taking them to dinner, sitting with them after their drafts were presented in a WG and talking about what happened, and so much more.

You have always made yourself available both personally and by email.   I know I have cried on your shoulder quite a few times over the years.   Thank you, Fred, for what you have done for the IETF and the Internet.

I have high hopes that you will be back and soon.   

Nalini

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 22 Aug 2016 17:39:00 -0400

Hi Fred,
  Wow, this is some sort of hard to believe news.
  As a former fellow I can tell you we won't never forget the story you
told to all of us during IETF 82. Thanks a lot for that.

  My best wishes for you.

Regards,
Alejandro Acosta,

---

From: Hemant Singh <[email-masked]>
Date: Mon, 22 Aug 2016 17:45:07 -0400

Fred,

Wow, very sorry to hear the news.

Best wishes to our fearless leader for v6ops and other IETF work.

Hemant

On Mon, Aug 22, 2016 at 3:03 PM, Fred Baker (fred) <[email-masked]> wrote:

> I am leaving Cisco and my next steps are at this point indeterminate. As a
> result, I am backing away from IETF activity for the near, and perhaps
> foreseeable, future. Let me take this opportunity to say to each of you
> that this has been an interesting and productive activity for the past
> decade, and I wish the IETF and its participants the best. You may see
> automated emails from this address for a little while ("state of play", new
> draft postings) until my termination date, but starting Thursday (when I go
> on a pre-planned vacation), I won't be here.
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 22 Aug 2016 22:04:15 +0000

Fred, 
You're an amazing person. I'm so honored to have known you and had the chance to work with you.
Barbara

> foreseeable, future. Let me take this opportunity to say to each of you that
> this has been an interesting and productive activity for the past decade, and I
> wish the IETF and its participants the best. You may see automated emails
> from this address for a little while ("state of play", new draft postings) until
> my termination date, but starting Thursday (when I go on a pre-planned
> vacation), I won't be here.

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 23 Aug 2016 09:33:11 +0900

I'm really surprised.

I was helped a lot of conversation with you.
Perhaps, I think that many of the other people　were also helped.

Thank you very much.

Naoki.

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 23 Aug 2016 02:38:55 +0000

Hi Fred,

> I am leaving Cisco and my next steps are at this point indeterminate. As a result, I am backing away from IETF activity for the near, and perhaps foreseeable, future. Let me take this opportunity t…

That is terrible news. You have been a great mentor, leader and simply a 
fantastic person. I have learned a lot from you and I am honored to have 
known you and worked with you. You will be sorely missed. Hope our paths 
cross again in the near future.

Thanks again for everything
Suresh

---

From: "Lishan Li" <[email-masked]>
Date: Tue, 23 Aug 2016 12:25:21 +0800 (CST)

Fred is a great mentor. He is the first man I knew in IETF. He helped a lot to modify my 
idea, help me to modify the draft, encourage me to submit it. I have learned a lot from you. 
It is my great honor to have known you and worked with you. Best Wishes to you.

Thanks again,
Lishan

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 23 Aug 2016 07:12:46 +0200 (CEST)

On Mon, 22 Aug 2016, Fred Baker (fred) wrote:

> I am leaving Cisco and my next steps are at this point indeterminate. As 
> a result, I am backing away from IETF activity for the near, and perhaps 
> automated emails from this address for a little while ("state of play", 
> new draft postings) until my termination date, but starting Thursday 
> (when I go on a pre-planned vacation), I won't be here.

This is sad news. Thanks a lot Fred for everything you've done, you've 
been extremely resourceful, kind, understanding, helpful and accomodating 
to me and a lot of other people.

You will be greatly missed.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Joan Masai <[email-masked]>
Date: Tue, 23 Aug 2016 09:36:05 +0300 (EAT)

This is very sad. 

IETF 96 was my very first meeting to attend and Fred was my mentor. He made time to take us out to dinner and to show the ropes of IETF. 

Fred, you are an amazing leader and brilliant mind, but also a wonderful person. I will always look up to you. Best wishes 

Thanks again. 

--------- 
Joan 

From: "Fred Baker (fred)" <[email-masked]> 
To: [email-masked] 
Sent: Monday, August 22, 2016 10:03:17 PM 
Subject: [v6ops] Best wishes

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 23 Aug 2016 22:22:04 +0000

Best regards,

Fred T.

> Sent: Monday, August 22, 2016 12:03 PM
> To: [email-masked]
> I am leaving Cisco and my next steps are at this point indeterminate. As a result, I am backing away from IETF activity for the near, and
> perhaps foreseeable, future. Let me take this opportunity to say to each of you that this has been an interesting and productive
> activity for the past decade, and I wish the IETF and its participants the best. You may see automated emails from this address for a
> little while ("state of play", new draft postings) until my termination date, but starting Thursday (when I go on a pre-planned

---

From: suprita <[email-masked]>
Date: Tue, 23 Aug 2016 15:28:07 -0700

Dear Fred,

You have always been a true inspiration and motivation for me. Thanks for
introducing me to IETF and all the encouragement every time I needed.

I wish you the very best.

Thank you and Best Regards,
Suprita

---

From: Benoit Claise <[email-masked]>
Date: Tue, 30 Aug 2016 12:36:28 +0200

Fred,

Thank you very much for all your contributions at the IETF, and in the 
industry in industry in general.
Not only technical contributions, but also mentoring contributions (to 
me in particular).
You really made a difference and you can be proud of your achievements.

Regards, Benoit

---

From: Mark Smith <[email-masked]>
Date: Tue, 30 Aug 2016 20:52:30 +1000

+1 to what everybody else has said.

You've certainly very significantly helped make the Internet work better.
(And please come back after a well earned break!)

Best Regards,
Mark.