Subject: [v6ops] Fwd: [Bp_ipv6] survey BPF IPv6 - GO !

From: suprita <[email-masked]>
Date: Thu, 4 Aug 2016 14:45:48 -0700

Apologies for any cross-posting.

Regards,
Suprita
---------- Forwarded message ----------
From: Wim Degezelle <[email-masked]>
Date: Thu, Aug 4, 2016 at 4:04 AM
Subject: [Bp_ipv6] survey BPF IPv6 - GO !
To: [email-masked]

Hi All

The questionnaire to collect the case studies for the BPF IPv6 is online.

You can use the online google forms questionnaire (link below), the files
attached ( .docs and .txt) or google doc
<https://docs.google.com/document/d/1hzk0c_HAvtv1V4uURNWJhFmRNL7NpJGgcoTEtWGHRP8/edit?usp=sharing>
 .

Online questionnaire: https://docs.google.com/forms/
d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=
0&w=1

We want to reach out to parties and companies that have successfully
deployed IPv6 and contribute substantially to the high deployment rate in
their region or country.

To coordinate, we keep track of our activities and of who is reaching out
to who on our brainstorming document
<https://docs.google.com/document/d/1C7z8MRVBOmBsuWxpl8YivXZWFvksKCq0_ul7TlFJzIU/edit>.
Please keep updating the table.

Thank you for your cooperation,

Kind Regards
Wim

_________________________

*Wim Degezelle*
*Consultant IGF BPF IPv6*
*Consultant IGF BPF on IXPs*

Having trouble viewing or submitting this form?
FILL OUT IN GOOGLE FORMS
<https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1&usp=mail_form_link>

I've invited you to fill out a form:
IGF2016 - Best Practice Forum IPv6 - ‘Understanding the commercial and
economic incentives behind a successful IPv6 deployment’
<https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1&usp=mail_form_link>
IPv6 Best Practice Forum 2016 would like to call for contributions to
understand the economic motivation for IPv6 deployment.

IPv6 is a technical protocol but the decision to adopt IPv6 is not only a
technical one, other economic factors play an important role.

IPv6 adoption is on the rise - not only in the Global North, but also in a
number of states in the southern hemisphere - and there appears to be
little correlation to GDP and IPv6. On the other hand, little documentation
exists that analyzes the commercial aspects of IPv6 adoption, especially
not based on specific, positive cases of adoption.

By compiling case studies on business cases and economic factors behind
IPv6 adoption as a best practices document for the Internet Governance
Forum (IGF) in 2016, it will provide an opportunity for a wide range of
stakeholders to understand IPv6, including those outside the technical
community. The contributions will be discussed by participants of IGF IPv6
Best Practice Forum, and will be reflected in the output document where
appropriate. The output document will be published on the IGF website after
IGF2016, which will be held from 6-9 December 2016 in Guadalajara, Mexico.

Additional References
Scope and Goals of the BPF IPv6 2016:
http://www.intgovforum.org/cms/documents/best-practice-
forums/798-scope-and-goals-ipv6bpf2016

Join the BPF IPv6 2016 and sign-up to the bp_ipv6@intgovforum mailing list:
http://mail.intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org

Powered by
<https://www.google.com/forms/about/?utm_source=product&utm_medium=forms_logo&utm_campaign=forms>
This content is neither created nor endorsed by Google.
Report Abuse
<https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/reportabuse?source=https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?sid%3D52d12258b02865a6%26c%3D0%26w%3D1%26token%3D7DFPVVYBAAA.XU5WkhCu4S1SbksCTdmn_Q.KJEBRgA76zaco4I1cT3j9g>
- Terms of Service <http://www.google.com/accounts/TOS> - Additional Terms
<http://www.google.com/google-d-s/terms.html>
Create your own Google Form
<https://docs.google.com/forms?usp=mail_form_link>

_______________________________________________
Bp_ipv6 mailing list
[email-masked]
http://intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 5 Aug 2016 10:52:22 +1200

Does "IGF" in this context mean the so-called Internet Governance Forum?

If so, what does IPv6 deployment have to do with *governance*?

Regards
   Brian Carpenter

On 05/08/2016 09:45, suprita wrote:
> From: *Wim Degezelle* <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> 
> 
> Hi All 
> 
> You can use the online google forms questionnaire (link below), the files attached ( .docs and .txt) or google doc
> <https://docs.google.com/document/d/1hzk0c_HAvtv1V4uURNWJhFmRNL7NpJGgcoTEtWGHRP8/edit?usp=sharing> .
> 
> Online questionnaire:
> https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1
> <https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1>
> 
> We want to reach out to parties and companies that have successfully deployed IPv6 and contribute substantially to the high
> deployment rate in their region or country.
> 
> To coordinate, we keep track of our activities and of who is reaching out to who on our brainstorming document
> <https://docs.google.com/document/d/1C7z8MRVBOmBsuWxpl8YivXZWFvksKCq0_ul7TlFJzIU/edit>. Please keep updating the table.
> 
>> Google Forms
>> IGF2016 - Best Practice Forum IPv6 - ‘Understanding the commercial and economic incentives behind a successful IPv6
>> deployment’
>> IPv6 Best Practice Forum 2016 would like to call for contributions to understand the economic motivation for IPv6 deployment.
>>
>> IPv6 is a technical protocol but the decision to adopt IPv6 is not only a technical one, other economic factors play an
>> important role.
>>
>> IPv6 adoption is on the rise - not only in the Global North, but also in a number of states in the southern hemisphere - and
>> there appears to be little correlation to GDP and IPv6. On the other hand, little documentation exists that analyzes the
>> commercial aspects of IPv6 adoption, especially not based on specific, positive cases of adoption.
>>
>> By compiling case studies on business cases and economic factors behind IPv6 adoption as a best practices document for the
>> Internet Governance Forum (IGF) in 2016, it will provide an opportunity for a wide range of stakeholders to understand IPv6,
>> including those outside the technical community. The contributions will be discussed by participants of IGF IPv6 Best Practice
>> Forum, and will be reflected in the output document where appropriate. The output document will be published on the IGF
>> website after IGF2016, which will be held from 6-9 December 2016 in Guadalajara, Mexico.
>>
>> Additional References
>> http://www.intgovforum.org/cms/documents/best-practice-forums/798-scope-and-goals-ipv6bpf2016
>> <http://www.intgovforum.org/cms/documents/best-practice-forums/798-scope-and-goals-ipv6bpf2016>
>>
>> <http://mail.intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org>
>>
>>
>>     Captionless Image
>>
>> Powered by
>> Google Forms
>> - Terms of Service <http://www.google.com/accounts/TOS> - Additional Terms <http://www.google.com/google-d-s/terms.html>
>>
>> Create your own Google Form <https://docs.google.com/forms?usp=mail_form_link>
>>
> 
> 
> [email-masked] <mailto:[email-masked]>
> http://intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org <http://intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org>
> 
> 
> 
> 
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: suprita <[email-masked]>
Date: Thu, 4 Aug 2016 16:26:08 -0700

Dear Brian,

Yeah it is The Internet Governance Forum.

IPv6 is one of the BPF (Best practices Forum) in IGF 2016. IGF mainy
focuses on non-technical people and stakeholders. Since decision to
implement IPv6 at times is taken by non-technical higher level executives
it is equally important to understand the commercial and economic
incentives behind a successful IPv6 deployment.

>From the survey introduction :

"By compiling case studies on business cases and economic factors behind
IPv6 adoption as a best practices document for the Internet Governance
Forum (IGF) in 2016, it will provide an opportunity for a wide range of
stakeholders to understand IPv6, *including those outside the technical
community*. The contributions will be discussed by participants of IGF IPv6
Best Practice Forum, and will be reflected in the output document where
appropriate. The output document will be published on the IGF website after
IGF2016, which will be held from 6-9 December 2016 in Guadalajara, Mexico."

Thank you,
Suprita

On Thu, Aug 4, 2016 at 3:52 PM, Brian E Carpenter <
[email-masked]> wrote:

> > You can use the online google forms questionnaire (link below), the
> files attached ( .docs and .txt) or google doc
> > <https://docs.google.com/document/d/1hzk0c_
> HAvtv1V4uURNWJhFmRNL7NpJGgcoTEtWGHRP8/edit?usp=sharing> .
> >
> > Online questionnaire:
> > <https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_
> sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1>
> >
> deployed IPv6 and contribute substantially to the high
> > <https://docs.google.com/document/d/1C7z8MRVBOmBsuWxpl8YivXZWFvksK
> Cq0_ul7TlFJzIU/edit>. Please keep updating the table.
> >
> >> <https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_
> sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1&usp=mail_form_link>
> >>
> >> <https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_
> sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/viewform?c=0&w=1&usp=mail_form_link>
> >> IPv6 is a technical protocol but the decision to adopt IPv6 is not only
> a technical one, other economic factors play an
> >> important role.
> >>
> >> IPv6 adoption is on the rise - not only in the Global North, but also
> in a number of states in the southern hemisphere - and
> >> there appears to be little correlation to GDP and IPv6. On the other
> hand, little documentation exists that analyzes the
> IPv6 adoption as a best practices document for the
> >> Internet Governance Forum (IGF) in 2016, it will provide an opportunity
> for a wide range of stakeholders to understand IPv6,
> >> including those outside the technical community. The contributions will
> be discussed by participants of IGF IPv6 Best Practice
> >> Forum, and will be reflected in the output document where appropriate.
> The output document will be published on the IGF
> >> <https://docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_
> sm4Y_I_mjjx_MD8ad6uPy3KDOB27yA/reportabuse?source=https://
> docs.google.com/forms/d/e/1FAIpQLSeBjXnyYWay2avYsPB_sm4Y_I_mjjx_
> MD8ad6uPy3KDOB27yA/viewform?sid%3D52d12258b02865a6%26c%
> 3D0%26w%3D1%26token%3D7DFPVVYBAAA.XU5WkhCu4S1SbksCTdmn_Q.
> KJEBRgA76zaco4I1cT3j9g>
> >> - Terms of Service <http://www.google.com/accounts/TOS> - Additional
> Terms <http://www.google.com/google-d-s/terms.html>
> >>
> > http://intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org <
> http://intgovforum.org/mailman/listinfo/bp_ipv6_intgovforum.org>
> >
> >
> >
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 5 Aug 2016 16:22:01 +1200

Hi Suprita,

> incentives behind a successful IPv6 deployment.

All true, and known for many years. But I still have no idea what this has
to do with "Internet governance."

(This is substantially off-topic for this list so I will say no more.)

Regards,

    Brian

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Fri, 5 Aug 2016 16:25:35 +0200

Dear Brian,

> (This is substantially off-topic for this list so I will say no more.)

Agreed a follow-up discussion is off-topic. I'll email you directly in
response.
In short: pretty much everything on the Internet is affected by governance.
Kindest regards,

Olivier

---

From: Gert Doering <[email-masked]>
Date: Sat, 6 Aug 2016 19:40:15 +0200

Hi,

> to do with "Internet governance."

Isn't "tell people that successfully deploying IPv6 isn't hard, and they
should really go home and do it NOW!" quite an important aspect of
"* governance" - as in "telling people what to do"?

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 11 Aug 2016 00:19:19 +0000

> On Aug 6, 2016, at 10:40 AM, Gert Doering <[email-masked]> wrote:
> 
> Hi,
> 

Speaking for myself, I suspect that telling people "do this" is a small part of governance. The problem with doling out solutions is that folks may validly disagree. I suspect that there are folk on *NOG that would argue for telling people to pile up NATs, or to translate everything to NCP, or something else.

I'd think in terms of figuring out how to decide what the right thing to do is, and to together make that change. For example, at an IGF in Nairobi several years ago, the British Commonwealth governments had a conversation about normalizing their laws in order to facilitate criminal investigations that crossed borders.

---

From: George Michaelson <[email-masked]>
Date: Thu, 11 Aug 2016 10:37:13 +1000

If anyone thinks obfuscation of the SRC,DST tuples is a path to
anonymity or necessary privacy against their own government, They're
lost in the weeds. A talk I went to last year cogently explained how
fingerprinting on things like your inter-packet arrival time, and
basic HTTP header state info was sufficiently informative to
cross-correlate people from around 20 interactions.

I accept people *believe* this, and I accept at NOG people *say* this,
but I suspect its just wrong. Belief that the volume of logs will work
in your favour ignores scale: the scale of the log problem is already
above trivial, finding *you* inside this is a compliance issue as Fred
says, which won't go away just because you pushed the price up.

(I'm not attacking Fred, or what he says. I think I'm arguing against
this NAT argument surfacing as a first-class position with respect to
governance)

-G

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 11 Aug 2016 00:54:17 +0000

> On Aug 10, 2016, at 5:37 PM, George Michaelson <[email-masked]> wrote:
> 
> I'm not attacking Fred, or what he says. I think I'm arguing against
> governance

And on the protocol of choice, I'm not at all sure you and I disagree. I'm just not sure that mandating a specific solution - even if I agree with it - is the right governance option. In a discussion of governance, I'm far more interested in "how to govern" than "what rules to lay down". I suspect that if we can work out how to govern, what rules make sense will be a lot easier to arrive at.