Subject: [v6ops] FW: New Version Notification for draft-palet-ietf-v6ops-ipv6-only-00.txt

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 19 Jul 2017 11:36:16 +0200

Hi all,

As announced in our session yesterday, here is the document ….

https://datatracker.ietf.org/doc/draft-palet-ietf-v6ops-ipv6-only

I will love to have inputs today, so I can even post a new version and maybe we can have tomorrow 10 minutes in the agenda to present it if the chairs agree!

Regards,
Jordi

-----Mensaje original-----
De: <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 19 de julio de 2017, 11:34
Para: Jordi Palet <[email-masked]>, Jordi Palet Martinez <[email-masked]>
Asunto: New Version Notification for draft-palet-ietf-v6ops-ipv6-only-00.txt

    A new version of I-D, draft-palet-ietf-v6ops-ipv6-only-00.txt
    has been successfully submitted by Jordi Palet Martinez and posted to the
    IETF repository.
    
    Name:		draft-palet-ietf-v6ops-ipv6-only
    Revision:	00
    Title:		IPv6-only Terminology Definition
    Document date:	2017-07-18
    Group:		Individual Submission
    Pages:		5
    URL:            https://www.ietf.org/internet-drafts/draft-palet-ietf-v6ops-ipv6-only-00.txt
    Status:         https://datatracker.ietf.org/doc/draft-palet-ietf-v6ops-ipv6-only/
    Htmlized:       https://tools.ietf.org/html/draft-palet-ietf-v6ops-ipv6-only-00
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-palet-ietf-v6ops-ipv6-only-00

    Abstract:
       This document clarify the terminology regarding the usage of
       expressions such as "IPv6-only", ir order to avoid confusions when
       using them in IETF and other documents, in reference to what is the
       actual functionalities being used (not the actual protocol support).

    
    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    The IETF Secretariat

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Noah <[email-masked]>
Date: Wed, 19 Jul 2017 15:47:17 +0300

Hi Jordi

Some corrections.

1.  Introduction

Note that *al* the references

Update with = Note that *all* the references

2.  Context

 It is not feasible for most of the operators *de* tell their
   customers "I can provide you IPv6 service, but you will not be able
   to access all Internet because some of the contents or applications
   still don't support it, so you will miss every content that it is
   IPv4-only".

Can you update the the above with the below;

"Its not feasible for internet service providers and operators to inform
their customers that they can offer them IPv6 connectivity and transport to
the internet but unfortunately, the customers would not be able to access
some of the contents and applications on the Internet because not all
content and applications have support for IPv6 and as such, the customers
will fail to access content and applications that are IPv4-only."

Noah

On Wed, Jul 19, 2017 at 12:36 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> I will love to have inputs today, so I can even post a new version and
> maybe we can have tomorrow 10 minutes in the agenda to present it if the
> chairs agree!
>
> Regards,
> Jordi
>
>
>     URL:            https://www.ietf.org/internet-
> drafts/draft-palet-ietf-v6ops-ipv6-only-00.txt
>     Htmlized:       https://datatracker.ietf.org/
> doc/html/draft-palet-ietf-v6ops-ipv6-only-00
>
>
>     Abstract:
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

-- 
*./noah*

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 19 Jul 2017 14:58:59 +0200

Hi Noah,

Thanks a lot for your inputs!

This is what happens when you write a draft, which even being “simple”, you do it to quickly …

I’ve already an internal -01 version and corrected your first point.

I’m not sure about your 2nd suggestions, I think is I prefer my first text, but I’ve modified it a bit:

It is not feasible for most of the operators to tell their customers "I can provide you IPv6 service, but you will not be able to access all Internet contents and apps, because some  of them still don't support IPv6, so you will miss every content that it is IPv4-only"

Saludos,
Jordi

-----Mensaje original-----
De: Noah <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 19 de julio de 2017, 14:47
Para: Jordi Palet Martinez <[email-masked]>
CC: IPv6 Operations <[email-masked]>
Asunto: Re: [v6ops] FW: New Version Notification for draft-palet-ietf-v6ops-ipv6-only-00.txt

    Hi Jordi
    Some corrections.
    
    1.  Introduction
    Note that al the references
    Update with = Note that all the references

    2.  Context
     It is not feasible for most of the operators de tell their
       customers "I can provide you IPv6 service, but you will not be able
       to access all Internet because some of the contents or applications
       still don't support it, so you will miss every content that it is
       IPv4-only".

    "Its not feasible for internet service providers and operators to inform their customers that they can offer them IPv6 connectivity and transport to the internet but unfortunately, the customers would not be able to access some of the contents and applications on the Internet because not all content and applications have support for IPv6 and as such, the customers will fail to access content and applications that are IPv4-only."
    
    Noah

    On Wed, Jul 19, 2017 at 12:36 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
    
    Hi all,

    
    
    Regards,
    Jordi

    -----Mensaje original-----
    De: <[email-masked]>
    Responder a: <[email-masked]>
    Fecha: miércoles, 19 de julio de 2017, 11:34
    Para: Jordi Palet <[email-masked]>, Jordi Palet Martinez <[email-masked]>
    Asunto: New Version Notification for draft-palet-ietf-v6ops-ipv6-only-00.txt

        Abstract:

    
        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org>.
    
        The IETF Secretariat

    

    

    
    -- 
    ./noah

---

From: Noah <[email-masked]>
Date: Wed, 19 Jul 2017 16:14:10 +0300

On Wed, Jul 19, 2017 at 4:10 PM, Michael Gooden <[email-masked]>
wrote:

> Dear Jordi/Noah,
>
> Here is an alternate suggestion for that paragraph:
>
> * It is not feasible for most of the operators to tell their customers "I
> can provide you with an IPv6 service, however you will not be able to
> access any content that is IPv4-only from providers who do not or cannot
> support IPv6"*
>

+1, Michael, this is more clearer.

Jordi can use this hopefully.

Cheers,
Noah

---

From: Noah <[email-masked]>
Date: Wed, 19 Jul 2017 16:26:37 +0300

Hi Jordi

However, despite the IETF and vendor efforts to *get rid-off* IPv4 as
   soon as possible in every network or part of it, there are many
   devices, in both corporate and end-user networks (smartTV, IP
   cameras, security devices, etc.), which *are* IPv4-only and it is not
   feasible (vendors may even be out of the market, or devices *have no
   easy way to be* updated with new firmware, or *de* vendor have more
   interest in selling *a* new model, etc.), the "end-networks" in
   general, need to *keep* supporting IPv4.

However, despite the IETF and vendor efforts to *reduce reliance* on legacy
IPv4 as soon as possible in every network or part of it, there are many
devices, in both corporate and end-user networks i.e. (smartTV, IP cameras,
security devices, etc.), which *support* IPv4-only and it is not feasible (
*since* vendors may even be out of the market, or *IPv4-only *devices *can
not be easily* updated with new firmware, or* the* vendor have more
interest in selling *the* new models, etc.), and the "end-networks" in
general, need to contineu supporting IPv4.

The rest of the document is ok with me.

Cheers,

Noah

-- 
*./noah*

---

From: Michael Gooden <[email-masked]>
Date: Wed, 19 Jul 2017 15:10:04 +0200

Dear Jordi/Noah,

It is not feasible for most of the operators to tell their customers "I can
provide you with an IPv6 service, however you will not be able to access
any content that is IPv4-only from providers who do not or cannot support
IPv6"

Kind Regards,

*Michael Gooden*

On 19 July 2017 at 14:58, JORDI PALET MARTINEZ <[email-masked]>
wrote:

> It is not feasible for most of the operators to tell their customers "I
> can provide you IPv6 service, but you will not be able to access all
> Internet contents and apps, because some  of them still don't support IPv6,
> so you will miss every content that it is IPv4-only"
>
> Saludos,
> Jordi
>
>
>     "Its not feasible for internet service providers and operators to
> inform their customers that they can offer them IPv6 connectivity and
> transport to the internet but unfortunately, the customers would not be
> able to access some of the contents and applications on the Internet
> because not all content and applications have support for IPv6 and as such,
> the customers will fail to access content and applications that are
> IPv4-only."
>
>     Noah
>
>
>
>     This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the use of the