Subject: [v6ops] I-D.ietf-v6ops-ipv6rtr-reqs

From: james woodyatt <[email-masked]>
Date: Tue, 18 Jul 2017 11:45:11 +0200

Hi V6OPS,

As I just said at the microphone, I think it would be helpful to add something to this document that connects to Host Address Availability Recommendations [RFC 7934]. In simple terms, we need routers to be capable of making addresses available to hosts without requiring them to make an explicit request for each one, and this draft should cite RFC 7934 accordingly.

--james woodyatt <[email-masked]>

---

From: "Russ White" <[email-masked]>
Date: Wed, 19 Jul 2017 00:14:38 -0400

> As I just said at the microphone, I think it would be helpful to add something to
> this document that connects to Host Address Availability Recommendations
> [RFC 7934]. In simple terms, we need routers to be capable of making
> addresses available to hosts without requiring them to make an explicit
> request for each one, and this draft should cite RFC 7934 accordingly.

Thanks! I've added this to my list of things to do for the next revision.

😊 /r

---

From: james woodyatt <[email-masked]>
Date: Wed, 19 Jul 2017 17:14:24 +0200

> Thanks! I've added this to my list of things to do for the next revision.

And another one is a RECOMMENDATION for configurable support for “Reducing Energy Consumption of Router Advertisements” [RFC 7772].

--james woodyatt <[email-masked] <mailto:[email-masked]>>

---

From: "Russ White" <[email-masked]>
Date: Thu, 20 Jul 2017 03:42:14 -0400

> And another one is a RECOMMENDATION for configurable support for
> “Reducing Energy Consumption of Router Advertisements” [RFC 7772].

Thanks! Will add...

😊

Russ