Subject: [v6ops] draft-pref64folks-6man-ra-pref64-01 uploaded

From: Jen Linkova <[email-masked]>
Date: Sat, 21 Jul 2018 01:26:07 +1000

Hello,

As it's been mentioned at the mic, the -01 version of
draft-pref64folks-6man-ra-pref64

https://datatracker.ietf.org/doc/html/draft-pref64folks-6man-ra-pref64

Feedback is appreciated.

In particular, Mohamed, may I ask you to review the new text and let
us know if it addresses your concerns? Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: <[email-masked]>
Date: Fri, 27 Jul 2018 09:15:42 +0000

This is valuable, thank you.
Where is it best to capture "Implementation considerations"; something like section 6 of https://tools.ietf.org/html/rfc8106

IMHO it would be beneficial to capture these aspects:
-Pref64 "Repository management"
-Handling multiple pref64 from different sources
-Handling RA updates on multiple interfaces

There are security implications of having multiple pref64 sources, would that be in this paper?
Multihoming needs some consideration. Regarding the CLAT or other user function of the pref64, will the function be of global scope or would multiple functions be in play e.g. per interface.
Thanks, Nick

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Jen Linkova
Sent: 20 July 2018 16:26
To: V6 Ops List <[email-masked]>; Mohamed Boucadair <[email-masked]>
Subject: [v6ops] draft-pref64folks-6man-ra-pref64-01 uploaded

Hello,

Feedback is appreciated.

In particular, Mohamed, may I ask you to review the new text and let us know if it addresses your concerns? Thanks!

_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops