Subject: [v6ops] draft-gont-v6ops-cpe-slaac-renum **Call for Adoption**

From: Ron Bonica <[email-masked]>
Date: Sun, 12 Jan 2020 23:18:19 +0000

Folks,

Each week between now and IETF 107, we will review and discuss one draft with an eye towards progressing it.

This week, please review and comment on draft-gont-v6ops-cpe-slaac-renum.

When reviewing this draft, please indicate whether you think that V6OPS should adopt it a s a work item.

                                                      Fred and Ron

Juniper Business Use Only

---

From: Fernando Frediani <[email-masked]>
Date: Sun, 12 Jan 2020 22:01:19 -0300

I have reviewed this draft and I support it to be adopted.

This is a real operational problem among ISPs where the CPE somehow 
looses connectivity and devices behind  it keep trying to navigate via 
IPv6 which in turn gives a false sensation of slowness or connectivity 
problems. In some cases unsuspecting operators don't know how to 
diagnose and just disable IPv6 which causes a even bigger damage to the 
its adoption.
Therefore I believe this issue should be worked and addressed.

Regards
Fernando

On 12/01/2020 20:18, Ron Bonica wrote:
>
> Folks,
>
> Each week between now and IETF 107, we will review and discuss one 
> draft with an eye towards progressing it.
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Uesley Correa <[email-masked]>
Date: Wed, 22 Jan 2020 09:17:48 -0300

Hi folks,

Can I copy and paste for Fernando Frediani mail? This is exactly can
occurred in a much ISPs because they not know solve this. And much ISPs are
disable IPv6 for solve this trouble. I support to be adopted the draft.

Regards,
Uesley Corrêa - Analista de Telecomunicações
CEO Telecom Consultoria, Entrenamiento y Servicios
CEO Telecom Fiber Solutions

Em dom., 12 de jan. de 2020 às 22:01, Fernando Frediani <
[email-masked]> escreveu:

> This is a real operational problem among ISPs where the CPE somehow looses
> connectivity and devices behind  it keep trying to navigate via IPv6 which
> in turn gives a false sensation of slowness or connectivity problems. In
> some cases unsuspecting operators don't know how to diagnose and just
> disable IPv6 which causes a even bigger damage to the its adoption.
> v6ops mailing [email-masked]://www.ietf.org/mailman/listinfo/v6ops
>