Subject: [v6ops] I-D Action: draft-ietf-v6ops-464xlat-optimization-00.txt

From: [email-masked]
Date: Tue, 14 Jan 2020 10:27:59 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 Operations WG of the IETF.

        Title           : 464XLAT/NAT64 Optimization
        Authors         : Jordi Palet Martinez
                          Alejandro D'Egidio
	Filename        : draft-ietf-v6ops-464xlat-optimization-00.txt
	Pages           : 18
	Date            : 2020-01-14

Abstract:
   This document proposes possible solutions to avoid certain drawbacks
   of IP/ICMP Translation Algorithm (SIIT) when the destinations are
   already available with IPv6.  When SIIT is used as a stateless NAT46
   and IPv4-only devices or applications initiate traffic flows to dual-
   stack services (in the operator network or Internet), those flows
   will be translated back to IPv4 by a NAT64.  Avoiding this dual-
   translation will significantly reduce the usage of the NAT64 and the
   relevant logging, which may be a high impact when traffic flows are
   towards CDNs, caches or similar resources.  This is the case for
   464XLAT and MAP-T.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-464xlat-optimization/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-v6ops-464xlat-optimization-00
https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-464xlat-optimization-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 15 Jan 2020 23:55:59 +0100

Hi all,

I this version we have tried to reword some text and respond to the inputs from Chongfeng, Fernando (Gont) and Fernando (Frediani).

https://datatracker.ietf.org/doc/draft-ietf-v6ops-464xlat-optimization

So please, let's us know if you still think anything is missing and of course, any further inputs welcome!

Regards,
Jordi
@jordipalet

El 14/1/20 19:28, "[email-masked] en nombre de [email-masked]" <[email-masked] en nombre de [email-masked]> escribió:

    
    Abstract:

    
    
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.