Subject: [v6ops] Questions about draft-lmhp-v6ops-transition-comparison-04

From: 朱彥如 <[email-masked]>
Date: Wed, 6 May 2020 03:16:49 +0000

Hi:
There are some comments about current ipv4ass implementation in Section 4.4.2. (Support in Cellular and Broadband Networks) in this document as the following:

In broadband networks, there are some deployments of 464XLAT, MAP-E and MAP-T. lw4o6 and DS-Lite have more deployments, with DS-Lite  being the most common, but lw4o6 taking over in the last years.

------
I have done some research about the current implementation of these mechanisms, but can not find any broadband network with 464XLAT service.
Does anyone know any broadband service provider (fixed not mobile service) with 464XLAT? I am very curious about this.

Thanks
Yann-Ju Chu
ChungHwa Telecom. Co.

Please be advised that this email message (including any attachments) contains confidential information and may be legally privileged. If you are not the intended recipient, please destroy this message and all attachments from your system and do not further collect, process, or use them. Chunghwa Telecom and all its subsidiaries and associated companies shall not be liable for the improper or incomplete transmission of the information contained in this email nor for any delay in its receipt or damage to your system. If you are the intended recipient, please protect the confidential and/or personal information contained in this email with due care. Any unauthorized use, disclosure or distribution of this message in whole or in part is strictly prohibited.  Also, please self-inspect attachments and hyperlinks contained in this email to ensure the information security and to protect personal information.

---

From: Yannis Nikolopoulos <[email-masked]>
Date: Mon, 18 May 2020 22:00:05 +0300

Hello,

On 5/6/20 6:16 AM, 朱彥如 wrote:
>
> Hi:
>
> There are some comments about current ipv4ass implementation in 
> Section 4.4.2. (Support in Cellular and Broadband Networks) in this 
> document as the following:
>
> In broadband networks, there are some deployments of 464XLAT, MAP-E 
> and MAP-T. lw4o6 and DS-Lite have more deployments, with DS-Lite 
>  being the most common, but lw4o6 taking over in the last years.
>
lw4o6 taking over? Can anyone support this statement? I'm aware of a few 
DSlite deployments but not a single lw4o6 production deployment

regards,
Yannis