Subject: [v6ops] Fwd: [www.ietf.org/rt #290174] V6ops interim meeting

From: Fred Baker <[email-masked]>
Date: Fri, 3 Jul 2020 14:29:27 -0700

Heads up: the IESG tells me I need to move the interim meeting to 16 July. So, I have accordingly changed the webex information from 14:00-16:00 UTC on 23 July to the same time on 16 July.

> Begin forwarded message:
> 
> From: Fred Baker <[email-masked]>
> Subject: Re: [www.ietf.org/rt #290174] V6ops interim meeting
> Date: July 3, 2020 at 2:16:41 PM PDT
> To: The IESG <[email-masked]>
> Cc: Ron Bonica <[email-masked]>, JORDI PALET MARTINEZ <[email-masked]>, Jen Linkova <[email-masked]>, [email-masked], warren <[email-masked]>
> 
> I managed to miss her email, but I'm happy to move it to 16 July at the same time. I obviously need to change the webex invitation; let me know if there is anything else you need me to do. I'm assuming that with the date change you have the information you need.
> 
>> On Jun 30, 2020, at 12:50 PM, Amy Vezza via RT <[email-masked]> wrote:
>> 
>> Hi Fred,
>> 
>> As I am sure you have seen Alissa’s recent message to the WG Chairs list
>> (https://mailarchive.ietf.org/arch/msg/wgchairs/WgFn1d2hq95IDZNypm_5sFtJI7Y/),
>> we are unable to complete the V6OPS Interim Meeting Request, as the IESG has
>> forbidden working groups from holding virtual interim meetings the week of July
>> 20th.
>> 
>> Please let us know if the V6OPS WG would prefer to change the date to happen
>> the week of July 13th or to move it after IETF 108 to sometime in August.
>> 
>> Best regards,
>> 
>> Amy
>> 
>> 
>> 
>> On Tue Jun 23 18:28:29 2020, [email-masked] wrote:
>> 
>> Amy/Cindy:
>> 
>> Now that I have filed an interim meeting, I have this quaint idea that I should be able to see it somewhere. Where should I be looking?
>> 
>>> On Jun 22, 2020, at 10:22 PM, Fred Baker via RT <[email-masked]> wrote:
>>> 
>>> 
>>> 
>>>> On Jun 22, 2020, at 4:35 PM, Amy Vezza via RT <[email-masked]> wrote:
>>>> 
>>>> Hi Fred,
>>>> 
>>>> I can absolutely discuss this over WebEx with your tomorrow (Cindy is
>>>> unavailable), however I think in testing to find out what you can see as a
>>>> chair, Cindy accidentally sent you the link in the datatracker Sandbox, which
>>>> is the testing suite for the datatracker, and not the datatracker itself.
>>> 
>>> I suspected that was an issue. And yes, that is there in the data tracker after I have logged in.
>>> 
>>>> Looking at the V6OPS Working Group meetings page (https://datatracker.ietf.org/wg/v6ops/meetings/)
>>>> one of the top buttons should be "Request an interim meeting" (note: please be
>>>> sure you are logged in to the datatracker). Once you click on that button, you
>>>> should be able to fill in all the details for the meeting and submit to us to
>>>> go into the queue for us to make the announcement.
>>>> 
>>>> If you are still having trouble we can meet tomorrow so we can look at the
>>>> datatracker together.
>>> 
>>> Thanks for your help. I now have a posted interim. If you have questions, please feel free to call me at +1-805-637-0529 so we can get it sorted out quickly.
>>> 
>>>> Best regards,
>>>> 
>>>> Amy
>>>> 
>>>> On Mon Jun 22 15:13:01 2020, [email-masked] wrote:
>>>> 
>>>> 
>>>>> On Jun 22, 2020, at 1:54 PM, Cindy Morgan via RT <[email-masked]> wrote:
>>>>> 
>>>>> Hi Fred,
>>>>> 
>>>>> To get this interim meeting into the Datatracker, please go to the V6OPS
>>>>> meeting tab (https://sandbox.ietf.org/wg/v6ops/meetings/) and hit the "Request
>>>>> an interim meeting" button.
>>>> 
>>>> first problem - there is no such button on the page. There is a "schedule a meeting" button, but that doesn't get me to scheduling an interim either.
>>>> 
>>>> Given that, may I suggest we talk via webex, where I can display what I'm doing and you can tell me what I'm doing wrong? Give me a webex link. I'm available 8:00-15:30 Tuesday, any time after 9:00 on Wednesday...
>>>> 
>>>>> From there you will be prompted to enter in the meeting details, including
>>>>> date, time, duration, and remote participation (e.g. Webex) instructions. There
>>>>> is also a field there to enter the agenda.
>>>>> 
>>>>> Once you fill all of that out and hit Submit, it will send a ticket to us
>>>>> prompting us to review the request and send the formal announcement to the
>>>>> IETF-Announce list. When we sent the announcement, the Datatracker also
>>>>> automatically adds the meeting to https://datatracker.ietf.org/meeting/upcoming
>>>>> and sets up the meeting in the Datatracker so that you can add your minutes and
>>>>> meeting materials.
>>>>> 
>>>>> Best regards,
>>>>> Cindy
>>>>> 
>>>>> On Sun Jun 21 20:33:20 2020, [email-masked] wrote:
>>>>> 
>>>>> This is to let you know that we have scheduled an interim meeting on July 23 at 15:00 UTC. At this point, we have no drafts on our agenda; we will have
>>>>> - Ben Kyemba, RENU, discussing dual stack deployment in his network
>>>>> - Jen Linkova, Google, discussing convertion to IPv6-only within Google
>>>>> - Chongfen Xie, China Telecom, talking about IPv6 traffic statistics within China (which are disputed)
>>>>> 
>>>>> A possible future is that drafts will be filed that are interesting to the operational community. We will add people to the agenda if that occurs.
>>>>> 
>>>>> I'm not sure what you need from us to have this included in the IETF 108 proceedings. Minutes and meeting materials, certainly. Anything else?

---

From: Fred Baker <[email-masked]>
Date: Wed, 15 Jul 2020 09:30:18 -0700

This is a reminder. If it's a surprise for you, surprise! We're having an interim meeting tomorrow (Thursday or Friday as you measure fit). The discussion will include:

 -- Ben Kyemba from RENU, talking about IPv6 deployment in an NREN in Uganda
 -- Jen Linkova from Google, talking about her current project: turning IPv4 off within Google.
 -- Chongfeng Xie, talking about IPv6 deployment in China Telecom

Ben's topic is interesting to me in large part because it is unusual: of all of the countries in Africa, only Zimbabwe and Kenya are reported as having more than 5% of their requests arrive at Google using IPv6. Historically, Africa has been referred to as "the dark continent"; from an IPv4 perspective, it is only within the past few years that it has been emerging from behind layers and layers of NAT, and from an IPv6 perspective it is still largely "dark". RENU is, so to speak, a light in a dark place.

I tend to think that Jen's topic is currently topical and relevant to a number of networks. In the US, there is (I'm told) a project afoot to turn off IPv6 within US federal networks, for example. I have invited some folks that don't usually participate in v6ops (although they are of course always welcome) because of that project.

Xie's topic is interesting because it disputes measurements made outside China. There are a number of possible explanations, including differences in measurement methodology and the impact of the routing and filtering issues. I'm hoping for some dialog on that topic. You might review the following for comparison:
    https://www.vyncke.org/ipv6status/compare.php?metric=p&countries=cn <https://www.vyncke.org/ipv6status/compare.php?metric=p&countries=cn>
    https://stats.labs.apnic.net/ipv6/CC?x=1&s=1&p=1&w=30&c=CN <https://stats.labs.apnic.net/ipv6/CC?x=1&s=1&p=1&w=30&c=CN> 
    https://www.vyncke.org/ipv6status/compare.php?metric=k&countries=cn <https://www.vyncke.org/ipv6status/compare.php?metric=k&countries=cn> 

I have also attached a web page I automatically generate from IETF Datatracker data (as in, you could get this information directly from the Data Tracker, but I find the format more useful for my purposes). It shows the status of drafts in v6ops. I expect drafts from Jen and Ben on their topics, as Brian Carpenter suggested; in Ben's case, he is having some issues with xml2rfc and getting the thing filed. I'm also interested in drafts, especially from operators, on topics that we need to discuss. As usual, when drafts are filed, the person filing it should forward the note that they get from the secretariat announcing the posting, and initiate a discussion on the list. I don't consider a draft to have been accepted by the group unless I see supporting commentary on the list. 

> From: "Bajpai, Vaibhav" <[email-masked] <mailto:[email-masked]>>
> Subject: netflix and ipv6
> Date: July 14, 2020 at 10:42:22 AM PDT
> To: Nathaniel Wingard via NANOG <[email-masked] <mailto:[email-masked]>>
> 
> Hi NANOG,
> 
> We measured NETFLIX over v6 for the last couple of years. The paper
> describing this research is now online, thought to share:
> 
> -- Vaibhav
> 
> A Longitudinal View of Netflix: Content Delivery over IPv6 and Content Cache Deployments
> 
> paper:   https://bit.ly/2toOGWP <https://bit.ly/2toOGWP>
> slides:  https://bit.ly/2ZoEpap <https://bit.ly/2ZoEpap>
> video:   https://vimeo.com/437111302 <https://vimeo.com/437111302>

> Subject: Fwd: [www.ietf.org/rt #290174] V6ops interim meeting
> Date: July 3, 2020 at 2:29:27 PM PDT
> To: IPv6 Operations <[email-masked]>
> 
>> From: Fred Baker <[email-masked] <mailto:[email-masked]>>
>> Subject: Re: [www.ietf.org/rt #290174 <http://www.ietf.org/rt%20#290174>] V6ops interim meeting
>> To: The IESG <[email-masked] <mailto:[email-masked]>>
>> Cc: Ron Bonica <[email-masked] <mailto:[email-masked]>>, JORDI PALET MARTINEZ <[email-masked] <mailto:[email-masked]>>, Jen Linkova <[email-masked] <mailto:[email-masked]>>, [email-masked] <mailto:[email-masked]>, warren <[email-masked] <mailto:[email-masked]>>
>> 
>>> On Jun 30, 2020, at 12:50 PM, Amy Vezza via RT <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi Fred,
>>> 
>>> (https://mailarchive.ietf.org/arch/msg/wgchairs/WgFn1d2hq95IDZNypm_5sFtJI7Y/ <https://mailarchive.ietf.org/arch/msg/wgchairs/WgFn1d2hq95IDZNypm_5sFtJI7Y/>),
>>> On Tue Jun 23 18:28:29 2020, [email-masked] <mailto:[email-masked]> wrote:
>>> 
>>> Amy/Cindy:
>>> 
>>>> On Jun 22, 2020, at 10:22 PM, Fred Baker via RT <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> 
>>>> 
>>>>> On Jun 22, 2020, at 4:35 PM, Amy Vezza via RT <[email-masked] <mailto:[email-masked]>> wrote:
>>>>> 
>>>>> Hi Fred,
>>>>> 
>>>>> Looking at the V6OPS Working Group meetings page (https://datatracker.ietf.org/wg/v6ops/meetings/ <https://datatracker.ietf.org/wg/v6ops/meetings/>)
>>>>> On Mon Jun 22 15:13:01 2020, [email-masked] <mailto:[email-masked]> wrote:
>>>>> 
>>>>> 
>>>>>> On Jun 22, 2020, at 1:54 PM, Cindy Morgan via RT <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>> 
>>>>>> Hi Fred,
>>>>>> 
>>>>>> meeting tab (https://sandbox.ietf.org/wg/v6ops/meetings/ <https://sandbox.ietf.org/wg/v6ops/meetings/>) and hit the "Request
>>>>>> automatically adds the meeting to https://datatracker.ietf.org/meeting/upcoming <https://datatracker.ietf.org/meeting/upcoming>
>>>>>> On Sun Jun 21 20:33:20 2020, [email-masked] <mailto:[email-masked]> wrote:
>>>>>>