Subject: [v6ops] Question about "Operational Implications of IPv6 Packets with Extension Headers"

From: Fred Baker <[email-masked]>
Date: Tue, 28 Jul 2020 22:55:45 -0700

It looks like Fernando (et al) revised this and posted draft -04 on Saturday, and there has been a flurry of discussion. I haven't been through the document or the entire thread yet, but I do observe that a number of people have comments, and several people have expressed interest in the document.

Let me ask the obvious question: you we want to adopt this as a working group draft? I won't ask you to hum; whether you wish to say "yes", "no", or "abstain", please reply to this email *privately* (which is to say, to v6ops-chairs) with that word prepended on the subject line. I'll give us 48 hours, which is to say that I will evaluate and state the result Thursday evening Pacific time.

https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22draft-gont-v6ops-ipv6-ehs-packet-drops%22
https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22Operational Implications of IPv6 Packets with Extension Headers%22
https://datatracker.ietf.org/doc/draft-gont-v6ops-ipv6-ehs-packet-drops
https://tools.ietf.org/html/draft-gont-v6ops-ipv6-ehs-packet-drops
  "Operational Implications of IPv6 Packets with Extension Headers", Fernando Gont, Nick Hilliard, Gert Doering, Warren Kumari, Geoff Huston, 2020-07-25,

---

From: Fred Baker <[email-masked]>
Date: Thu, 30 Jul 2020 22:21:10 -0700

I see a few emails supporting adoption, and none saying "no" or "abstain". Taking the ground rule in a hum that it is imprecise (otherwise, this might be mistaken for a vote), I take that as support, but there is not a groundswell of opinion presented. While adoption as a working group draft says that we want to collectively consider this, adoption doesn't imply that we are done, and comments in some of the emails suggested specifically that the draft continues to need work.

Jordi, et al, please upload a version named draft-ietf-v6ops-ipv6-ehs-packet-drops-00.txt. In doing so, please tell the tool that it replaces draft-gont-v6ops-ipv6-ehs-packet-drops.

I have asked several people for reviews of the uploaded draft when it is available, and I would encourage discussion.

> On Jul 28, 2020, at 10:55 PM, Fred Baker <[email-masked]> wrote:
>