Subject: [v6ops] FW: New Version Notification for draft-vf-v6ops-ipv6-deployment-00.txt

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 15 Oct 2020 14:31:55 +0000

Dear All,
We have just posted a new informational draft on IPv6 deployment. This document aims to provide the global picture of IPv6 to show how IPv6 is growing and also an overview of IPv6 transition deployment status. Indeed, it is reported a survey of the deployed IPv6 transition technologies. The document also aims to analyze the challenges and therefore encourage actions and more investigations on some areas that are still under discussion.

For those interested to collaborate on this topic, we are open to discuss and work together to improve the document.

Your inputs and comments are welcome.

Best Regards,

Giuseppe and Paolo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 15, 2020 3:31 PM
To: Paolo Volpato <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Subject: New Version Notification for draft-vf-v6ops-ipv6-deployment-00.txt

A new version of I-D, draft-vf-v6ops-ipv6-deployment-00.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.

Name:		draft-vf-v6ops-ipv6-deployment
Revision:	00
Title:		IPv6 Transition Deployment Status
Document date:	2020-10-15
Group:		Individual Submission
Pages:		24
URL:            https://www.ietf.org/archive/id/draft-vf-v6ops-ipv6-deployment-00.txt
Status:         https://datatracker.ietf.org/doc/draft-vf-v6ops-ipv6-deployment/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-vf-v6ops-ipv6-deployment
Htmlized:       https://tools.ietf.org/html/draft-vf-v6ops-ipv6-deployment-00

Abstract:
   Looking globally, IPv6 is growing faster than IPv4 and this means
   that the collective wisdom of the networking industry has selected
   IPv6 for the future.  This document provides an overview of IPv6
   transition deployment status and a view on how the transition to IPv6
   is progressing among network operators that are introducing IPv6 or
   have already adopted an IPv6-only solution.  It also aims to analyze
   the transition challenges and therefore encourage actions and more
   investigations on some areas that are still under discussion.  The
   overall IPv6 incentives are also examined.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Dale W. Carder" <[email-masked]>
Date: Thu, 15 Oct 2020 09:48:01 -0500

> Your inputs and comments are welcome.

With admittedly only a very quick glance through it, to me it sort of 
looks like a copy+paste of ETSI White Paper No. 35 into RFC format.  

Would you mind expanding on the difference between that document and 
what you are hoping to do here?

Dale

---

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 15 Oct 2020 15:20:39 +0000

Hi Dale,
Thanks for your quick feedback!
Yes, this gives me the opportunity to clarify. The ETSI White Paper No. 35 is a reference of the draft and we are also coauthors of it. The first part of our draft starts from the same considerations of the White Paper (If it is not considered useful to reaffirm some concepts we can simply omit them in the next revision). 
But we would like to go beyond and extend the second part of the document, in particular the "Call for Action" section, that is new. To start a call for action on specific areas (IPv6 Performance, Security,...) and encourage the community, we need to go ahead in IETF.

Regards,

Giuseppe

-----Original Message-----
From: Dale W. Carder [mailto:[email-masked]] 
Sent: Thursday, October 15, 2020 4:48 PM
To: Giuseppe Fioccola <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [v6ops] FW: New Version Notification for draft-vf-v6ops-ipv6-deployment-00.txt

> Your inputs and comments are welcome.

With admittedly only a very quick glance through it, to me it sort of looks like a copy+paste of ETSI White Paper No. 35 into RFC format.  

Would you mind expanding on the difference between that document and what you are hoping to do here?

Dale

---

From: Azael Fernandez Alcantara <[email-masked]>
Date: Thu, 15 Oct 2020 10:32:18 -0500

Hi,

I think, it would be very useful to include the effects of, and to, IPv6 
deployment in the context of the Pandemic period we are facing.

BEST,
SALUDOS,
_______
UNAM
Azael

On Thu, 15 Oct 2020, Giuseppe Fioccola wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Azael Fernandez Alcantara <[email-masked]>
Date: Thu, 15 Oct 2020 10:38:10 -0500

That it is mentioned ones in the ETSI paper.
But now it would be very useful until the end of confination periods.

BEST,
SALUDOS,
_______
UNAM
Azael

On Thu, 15 Oct 2020, Azael Fernandez Alcantara wrote:

>>  We have just posted a new informational draft on IPv6 deployment. This
>>  document aims to provide the global picture of IPv6 to show how IPv6 is
>>  growing and also an overview of IPv6 transition deployment status. Indeed,
>>  it is reported a survey of the deployed IPv6 transition technologies. The
>>  document also aims to analyze the challenges and therefore encourage
>>  actions and more investigations on some areas that are still under
>>  discussion.
>>
>>  For those interested to collaborate on this topic, we are open to discuss
>>  and work together to improve the document.
>>
>>  URL:
>>  https://www.ietf.org/archive/id/draft-vf-v6ops-ipv6-deployment-00.txt
>>  Status:
>>  https://datatracker.ietf.org/doc/draft-vf-v6ops-ipv6-deployment/
>>  Please note that it may take a couple of minutes from the time of
>>  submission until the htmlized version and diff are available at
>>  tools.ietf.org.
>>
>>  The IETF Secretariat
>> 
>>

---

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 15 Oct 2020 16:12:09 +0000

Hi Azael,
Yes, this is a good point. Some network operators already noted an increase of IPv6 traffic during the pandemic period, considering the greater use of video and streaming services provided mainly in IPv6 by most of the biggest content providers.
But, other than that, it is worth investigating further this aspect to check, for example, whether there is a positive effect on the IPv6 performance and so on.

Regards,

Giuseppe

-----Original Message-----
From: Azael Fernandez Alcantara [mailto:[email-masked]] 
Sent: Thursday, October 15, 2020 5:38 PM
To: Giuseppe Fioccola <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Azael <[email-masked]>
Subject: Re: [v6ops] FW: New Version Notification for draft-vf-v6ops-ipv6-deployment-00.txt

BEST,
SALUDOS,
_______
UNAM
Azael

On Thu, 15 Oct 2020, Azael Fernandez Alcantara wrote:

> Hi,
>
> I think, it would be very useful to include the effects of, and to, 
> IPv6 deployment in the context of the Pandemic period we are facing.
>
>
> BEST,
> SALUDOS,
> _______
> UNAM
> Azael
>
>
>>  We have just posted a new informational draft on IPv6 deployment. 
>> This  document aims to provide the global picture of IPv6 to show how 
>> IPv6 is  growing and also an overview of IPv6 transition deployment 
>> status. Indeed,  it is reported a survey of the deployed IPv6 
>> transition technologies. The  document also aims to analyze the 
>> challenges and therefore encourage  actions and more investigations 
>> on some areas that are still under  discussion.
>>
>>  For those interested to collaborate on this topic, we are open to 
>> discuss  and work together to improve the document.
>>