Subject: [v6ops] Alissa Cooper's Discuss on draft-ietf-v6ops-cpe-slaac-renum-05: (with DISCUSS)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Thu, 22 Oct 2020 06:17:00 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-v6ops-cpe-slaac-renum-05: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-cpe-slaac-renum/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Let's resolve the document status issue -- it was last-called as Proposed
Standard, it's listed as Informational, but it seems like it should be a BCP.

I support Rob's DISCUSS and I believe the RFC 8174 boilerplate should be used.

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 22 Oct 2020 22:46:03 +0900

On Thu, Oct 22, 2020 at 10:17 PM Alissa Cooper via Datatracker <
[email-masked]> wrote:

> [...]

I don't think this should be classified as BCP without sending it to the WG
for another look. WG consensus was reached on the assumption that the
intended status was informational. I suspect many WG participants would
have looked at the text with different eyes, and held it to a
different/higher standard, if the intended status had been BCP. I know for
sure that I would have.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 22 Oct 2020 14:05:54 +0000

Also, given that the document it is updating is RFC7084 which itself is INFORMATIONAL, hard to see why this would not be the same?

  *   Bernie

From: Lorenzo Colitti <[email-masked]>
Sent: Thursday, October 22, 2020 9:46 AM
To: Alissa Cooper <[email-masked]>
Cc: The IESG <[email-masked]>; V6Ops Chairs <[email-masked]>; [email-masked] WG <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [v6ops] Alissa Cooper's Discuss on draft-ietf-v6ops-cpe-slaac-renum-05: (with DISCUSS)

On Thu, Oct 22, 2020 at 10:17 PM Alissa Cooper via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Alissa Cooper has entered the following ballot position for
draft-ietf-v6ops-cpe-slaac-renum-05: Discuss
[...]
DISCUSS:
----------------------------------------------------------------------

I don't think this should be classified as BCP without sending it to the WG for another look. WG consensus was reached on the assumption that the intended status was informational. I suspect many WG participants would have looked at the text with different eyes, and held it to a different/higher standard, if the intended status had been BCP. I know for sure that I would have.

---

From: Erik Kline <[email-masked]>
Date: Thu, 22 Oct 2020 07:06:07 -0700

On Thu, Oct 22, 2020 at 6:46 AM Lorenzo Colitti
<lorenzo=[email-masked]> wrote:
>
> On Thu, Oct 22, 2020 at 10:17 PM Alissa Cooper via Datatracker <[email-masked]> wrote:
>>

This (running by the wg again) seems entirely reasonable to me.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 22 Oct 2020 15:03:51 +0000

Same here: going BCP should send the document back to V6OPS, the text quality could be improved a lot by removing 'hand waving' texts that are kind of OK for informational but not for BCP IMHO.

-éric